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About This Manual
Thank you for purchasing a Teledyne LeCroy High Definition Oscilloscope. We're certain you'll be pleased
with the detailed features unique to our instruments.

This manual covers the operation and maintenance of all instruments in the MAUI HDO series, although is
shown here. With the introduction of later versions of the 64-bit MAUI software, particularly version 8.3 and
later, the graphical user interface on some instruments looked very different from what was offered on
earlier instruments and included different touch screen capabilities. Despite the difference in appearance,
however, the functionality is the same unless otherwise stated. Where there are differences or limitations
in capabilities, these are explained in the text.

Documentation for using optional packages sold for Teledyne LeCroy instruments can be downloaded
from teledynelecroy.com/support/techlib.

Our website maintains the most current product specifications and should be checked for updates.
Detailed specifications are listed on the product datasheet.

Note: Specifications are subject to change without notice.

Safety
Observe generally accepted safety procedures in addition to the precautions listed here. The overall
safety of any system incorporating this product is the responsibility of the assembler of the system.

Symbols
These symbols appear on the instrument or in documentation to alert you to important safety concerns:

Caution of potential damage to instrument or Warning of potential bodily injury. Refer to manual. Do
not proceed until the information is fully understood and conditions are met.

Caution, high voltage; risk of electric shock or burn.

Frame or chassis terminal (ground connection).

Alternating current.

Standby power (front of instrument).
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Safety

Precautions
Use indoors only .

Use only within the operational environment listed. Do not use in wet or explosive atmospheres.

Maintain ground. The AC inlet ground is connected directly to the frame of the instrument. To avoid
electric shock, connect only to a mating outlet with a safety ground contact.

Caution: Interrupting the protective conductor inside or outside the oscilloscope, or disconnecting
the safety ground terminal, creates a hazardous situation. Intentional interruption is prohibited.

Connect and disconnect properly. Do not connect/disconnect probes, test leads, or cables while they are
connected to a live voltage source.

Observe all terminal ratings. Do not apply a voltage to any input that exceeds the maximum rating of that
input. Refer to the body of the instrument for maximum input ratings.

Use only power cord shipped with this instrument and certified for the country of use.

Keep product surfaces clean and dry. See Cleaning.

Do not remove the covers or inside parts. Refer all maintenance to qualified service personnel.

Exercise care when lifting. Use the built-in carrying handle.

Do not operate with suspected failures. Do not use the product if any part is damaged. Obviously incorrect
measurement behaviors (such as failure to calibrate) might indicate hazardous live electrical quantities.
Cease operation immediately and secure the instrument from inadvertent use.

Operating Environment
Temperature: 5 °C to 40 °C.

Humidity: Maximum relative humidity 90% up to 31 °C,
decreasing linearly to 50% relative humidity at 40 °C.

Altitude: Up to 10,000 ft (3,048 m) at or below 30 °C.

Measuring Terminal Ratings (C1-C4 and Ext)
Maximum Input Voltage: 50 Ω coupling ≤ 5 Vrms

1 MΩ coupling ≤ 400 Vpk max. (Peak AC ≤ 10 kHz + DC)
derating at 14 dB/decade from 10 kHz to 2 MHz,
10 Vpk max. above 2 MHz

Caution: Measuring terminals have no rated measurement category per IEC/EN 61010-1:2010.
Measuring terminals are not intended to be connected directly to supply mains.
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Cooling
The instrument relies on forced air cooling with internal fans and vents. Take care to avoid restricting the
airflow to any part. In a benchtop configuration, leave a minimum of 15 cm (6 inches) around the sides
between the instrument and the nearest object. The feet provide adequate bottom clearance. Follow
rackmount instructions for proper rack spacing.

Caution: Do not block the cooling vents.

The instrument also has internal fan control circuitry that regulates the fan speed based on the ambient
temperature. This is performed automatically after start-up.

Cleaning
Clean only the exterior of the instrument using a soft cloth moistened with water or an isopropyl alcohol
solution. Do not use harsh chemicals or abrasive elements. Under no circumstances submerge the
instrument or allow moisture to penetrate it. Dry the instrument thoroughly before connecting a live
voltage source.

Caution: Unplug the power cord before cleaning. Do not attempt to clean internal parts.

Power
The instrument automatically adapts to the line voltage; manual voltage selection is not required.

AC Power: 100-240 Vrms (± 10%) AC power source at 50/60 Hz (± 5%)
100-120 Vrms (± 10%) AC power source at 400 Hz (± 5%)

Maximum Consumption:* 500 W (500 VA)

Nominal Consumption: 415 W (415 VA)

Standby Consumption: 15 W

* All PC peripherals and active probes installed on four channels.

The provided power cord mates to a compatible power inlet on the instrument for making line voltage and
safety ground connections. The AC inlet ground is connected directly to the frame of the instrument. For
adequate protection again electric shock, connect to a mating outlet with a safety ground contact.

Caution: Use only the power cord provided with your instrument. Interrupting the protective
conductor (inside or outside the case), or disconnecting the safety ground terminal, creates a
hazardous situation. Intentional interruption is prohibited.
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Oscilloscope Overview and Set Up

Front of Oscilloscope

A. Capacitive touch screen
display

B. Front panel

C. Power button

D. Channel inputs (C1-C4)

E. External trigger input

F. USB 2.0 port

G. Auxiliary output

H. Mixed-Signal interface

I. LBUS input

J. Ground and Calibration output
terminals

K. Tilting feet
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Side of Oscilloscope

A. HDMI 1.4 and DisplayPort 2.0 ports for
connecting external monitor

B. USB 3.1 Gen 1 ports (4)

C. Ethernet ports (2) for external monitor

D. Audio Mic and Speaker

E. USBTMC port for remote control

2
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Back of Oscilloscope

A. Built-in carrying handle

B. Ref Out and Ref In for external reference clock

C. AC power inlet

D. Kensington lock

3
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Front Panel
Front panel controls duplicate functionality available through the
touch screen and are described here only briefly.

Knobs on the front panel function one way if turned and another if
pushed like a button. The first label describes the knob’s “turn”
action, the second label its “push” action. Actions performed from
the front panel always apply to the active trace.

Many buttons light to show the active traces and functions.

Trigger Controls
The front panel Level knob changes the trigger threshold level (V).
The number is shown on the Trigger descriptor box. Pushing the
knob sets the trigger level to the 50% point of the input signal.

Setup opens the Trigger setup dialog. Press it again to close the
dialog.

The READY indicator is lit when the trigger is armed and ready.
TRIG'D is lit momentarily when a trigger occurs.

Auto sets Auto mode, which triggers the oscilloscope after a set
time, even if the trigger conditions are not met.

Normal sets Normal mode, which triggers the oscilloscope each
time a signal is present that meets the trigger conditions.

Single sets Single trigger mode. The first press readies the
oscilloscope to trigger. The second press arms and triggers the
oscilloscope once (single-shot acquisition) when the input signal
meets the trigger conditions.

Stop prevents the scope from triggering on a signal. If you boot up
the instrument with the trigger in Stop mode, a "No trace
available" message is shown. Press the Auto button to display a
trace.

Horizontal Controls
Turn the Delay knob to change the Trigger Delay value (S). Push
the knob to reset Delay to zero.

If the trace source is an input channel, turn the Horizontal Adjust knob to set the Time/division (S) of the
oscilloscope acquisition system. The value is shown on the Timebase descriptor box. When using this
control, the oscilloscope allocates memory as needed to maintain the highest sample rate possible for the
timebase setting. If the trace source is a zoom, memory or math function, turn the knob to change the
horizontal scale of the trace, effectively "zooming" in or out. The value is shown on the corresponding
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descriptor box. Push the knob to adjust scale in fine increments; push it again to return to 1, 2, 5, 10-step
increments.

Vertical Controls
Offset knob adjusts the zero level of the trace (this makes it appear to move up or down relative to the
center axis of the grid). The value appears on the trace descriptor box. Push it to reset Offset to zero.

Vertical knob sets Vertical Gain (V/div) or Scale (for math, memory, and zoom traces). The value appears
on the trace descriptor box. Push the knob to toggle between variable (fine) and standard (1, 2, 5, 10-step)
increments.

The front panel Channel buttons (1-4) turn on a channel that is off, or activate a channel that is already on.
When the channel is active, pushing its channel button turns it off. A lit button shows the active channel.

Dig button enables digital input on -MS models.

Math, Zoom, andMemButtons
The front panel Zoom button creates a quick zoom of each open channel trace. The resulting zoom traces
are 1/10 of the channel timebase and centered on the display. Touch the zoom trace descriptor box to
display the zoom controls and adjust this. Touch the Zoom button again to turn off the zooms.

The Math and Mem(ory) buttons open the corresponding setup dialogs.

Cursor Controls
Cursors identify specific voltage and time values on the waveform. The white cursor markers help make
these points more visible, as well as provide a simple way to reposition them. A readout of the values
appears on the trace descriptor box.

There are five preset cursor types, each with a unique appearance on the display. These are described in
more detail in the Cursors section.

Press the front panel Type button to apply or remove cursors. Continue pressing to cycle through all cursor
types until the desired type is found ("no cursors" will appear in the cycle).

Turn the Cursor knob to reposition the selected cursor line. Push it to select a different cursor line to
adjust.

Adjust & Intensity
The front panel Adjust knob changes the value in active (highlighted) data entry fields that do not have
dedicated knobs. Pushing Adjust toggles between coarse (large increment) or fine (small increment)
adjustments when the knob is turned.

The Intensity button sets the Adjust knob to control the trace intensity. When more data is available than
can actually be displayed, the Intensity button helps to visualize significant events by applying an algorithm
that dims less frequently occurring samples. This feature can also be accessed from the Display Setup
dialog.
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Miscellaneous Controls
These miscellaneous controls also appear along the top and bottom rows of the front panel.

Auto Setup performs an Auto Setup. After the first press, you will be prompted for a confirmation. Press
the button again or use the touch screen to confirm.

Default Setup resets the oscilloscope to the factory default configuration. After the first press, you will be
prompted for a confirmation. Press the button again or use the touch screen to confirm.

Print captures the entire screen and outputs it according to your Print settings.

Touch Screen toggles on/off touch screen functionality.

Clear Sweeps resets the acquisition counter and any cumulative measurements.

HD turns on/off HD1024 technology.

Decode opens the Serial Decode dialog if you have serial data decoder options installed.

WaveScan opens the WaveScan dialog.

Spectrum opens the Spectrum Analyzer dialog if you have that option installed.

History opens the History Mode dialog.

6
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Signal Interfaces
MAUI instruments offer a variety of interfaces for using probes or other devices to input analog or digital
signals. See the oscilloscope product page at teledynelecroy.com for a list of compatible input devices.

ProBus Interface

The ProBus interface contains a 6-pin power and communication connection and a BNC signal connection
to the probe, with sense rings for detecting passive probes. It offers both 50 Ω and 1 MΩ input impedance
and provides probe power and control for a wide range of probes such as high impedance passive probes,
high impedance active probes, current probes, high voltage probes, and differential probes.

The following models utilize the ProBus interface:

Model Channels Input

All HDO9000 1 to 4 -

The ProBus interface completely integrates the probe with the channel. Upon connecting a Teledyne
LeCroy probe, the probe type is recognized and some setup information, such as input coupling and
attenuation, is performed automatically. This information is displayed on the Probe Dialog, behind the
Channel (Cn) dialog. System (probe plus instrument) gain settings are automatically calculated and
displayed based on the probe attenuation.

The ProBus interface may have a BNC-terminated cable connected directly to it. Depending on the BNC
connector used and the oscilloscope design, it is rated for up to 4 GHz with 50 Ω coupling, or up to 1 GHz
for 1 MΩ coupling.

Other Analog Inputs
EXT can be used to input an external trigger pulse or sample clock signal.

REF In can be used to input an external reference clock signal.

These inputs have a simple BNC interface with no power supply. See your product datasheet for voltage
and frequency ratings, as they vary by model.

Mixed Signal Input
The digital leadset shipped with -MS model oscilloscopes connects to the Mixed Signal Input on the front
of the oscilloscope to input of up-to-16 lines of digital data. Physical lines can be preconfigured into
different logical groups, Digitaln, corresponding to a bus and renamed appropriately depending on the
group. The transitions for each line may be viewed through different displays.

See Digital Setup Using the Digital Leadset for detailed instructions.

The HDA125 High-speed Digital Analyzer is a complete system that adds digital acquisition and triggering
capabilities to Zi series oscilloscopes. The HDA125 is optimized for acquiring high-speed digital signals,
with a sample rate of 12.5 GS/s on all 18 input channels. Depending on the model, it may operate through
connection to the instrument's LBUS interface or SYNC interface.

See Digital Setup Using HDA125 and the HDA125 Operator's Manual for detailed instructions.

7

http://teledynelecroy.com/doc/docview.aspx?id=9577


HDO9000 High Definition Oscilloscopes Operator's Manual

Probes
The oscilloscope is compatible with the included passive probes and most Teledyne LeCroy active probes
that are rated for the instrument’s bandwidth. Probe specifications and documentation are available at
teledynelecroy.com/probes.

Passive Probes
The passive probes supplied are matched to the input impedance of the instrument but may need further
compensation. Follow the directions in the probe instruction manual to compensate the frequency
response of the probes.

Active Probes
Teledyne LeCroy offers a variety of active probes for use with your oscilloscope:

l Single-Ended active probes can measure voltages at high frequencies. Use of an active probe
requires a test point and a ground point. The ground (also called earth) acts as a zero reference for
the test point measurement.

l Differential Probes are like two probes in one. Instead of measuring a test point in relation to a ground
point, differential probes measure the difference in voltage of two test points.

Most active probes match probe to oscilloscope response automatically using probe response data stored
in an on-board EEPROM. This ensures the best possible combined probe plus oscilloscope channel
frequency response without the need to perform any de-embedding procedure.

Be aware that many active probes require a minimum oscilloscope firmware version to be fully
operational. See the probe documentation.

8
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Powering On/Off
Press the Power button to turn on the instrument. The X-Stream application loads automatically
when you use the Power button.

The safest way to power down the oscilloscope is to use the File > Shutdown menu option, which will
always execute a proper shut down process and preserve settings. Quickly pressing the Power button
should also execute a proper shut down, but holding the Power button will execute a “hard” shut down (as
on a computer), which we do not recommend doing because it does not allow the Windows operating
system to close properly, and setup data may be lost. Never power off by pulling the power cord from the
socket, or by powering off a connected power strip or battery without first shutting down properly.

The Power button does not disconnect the instrument from the AC power supply. The only way to fully
power down the instrument is to unplug the AC power cord.

We recommend unplugging the instrument if it will remain unused for a long period of time.

Caution: Do not change the instrument’s Windows® Power Options setting from the default Never
to System Standby or System Hibernate. Doing so can cause the system to fail.

Caution: Do not power on or calibrate with a signal attached.

Software Activation
The operating software (firmware and standard applications) is active upon delivery. At power-up, the
instrument loads the software automatically.

Free firmware updates are available periodically from the Teledyne LeCroy website at:

teledynelecroy.com/support/softwaredownload

Registered users can receive an email notification when a new update is released. Follow the instructions
in Firmware Update to download and install the software.

If you decide to purchase an option, you will receive a license key via email that activates the optional
features. See Options for instructions on activating optional software packages.

9
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Connecting to Other Devices/Systems
Use the menu options listed below to configure connections to other devices.

LAN
The instrument is preset to accept a DHCP network address over a TCP/IP connection. Connect a cable
from the Ethernet port on the side panel to a network access device. Go to Utilities > Utilities Setup >
Remote to find the IP address.

To assign a static IP address, choose Net Connections from the Remote dialog. Use the standard
Windows networking dialogs to configure the device address.

Choose File > File Sharing and open the Email & Report Settings dialog to configure email settings.

Audio/USB Peripherals
Connect the device to the appropriate port on the front or side of the instrument. These connections are
"plug-and-play" and do not require any additional configuration.

Printer
MAUI oscilloscopes support USB printers compatible with the instrument's Windows OS. Go to File > Print
Setup and select Printer to configure printer settings. Select Properties to open the Windows Print dialog.

External Monitor
You may operate the instrument using the built-in touch screen or attach an external monitor for extended
desktop operation. See your product datasheet for the supported monitor resolution.

Connect the monitor cable to a video output on the instrument. You can use an adaptor if the monitor
cable has a different interface. Go to Display > Display Setup > Open Monitor Control Panel to configure
the display. Be sure to select the instrument as the primary monitor.

To use the Extend Grids feature, configure the second monitor to extend, not duplicate, the oscilloscope
display. If the external monitor is touch screen enabled, the MAUI user interface can be controlled through
touch on the external monitor.

Note: The oscilloscope display utilizes Fujitsu touch-screen drivers. Because of conflicts, external
monitors with Fujitsu drivers can not be used to control the system, only as displays.

Remote Control
Go to Utilities > Utilities Setup > Remote to configure remote control. Connect the oscilloscope to the
network/controller using the cable type required by your selection.

l VICP( TCP/IP) and VXI-11(LXI) over Ethernet are supported standard, as is USBTMC.

l GPIB is supported with the use of the optional USB-GPIB adapter.

10



Oscilloscope Overview and Set Up

Note: If using TCP/IP, you can connect over the LAN or directly to the controller. Be sure the
oscilloscope is on the same subnet as the controller. Depending on the host, you may need to use
a cross-over cable to make a direct connection.

Sample Clock
To input an external sample clock signal, connect a BNC cable from the EXT input to the other device. Go
to Timebase > Horizontal Setup > Clock Source to configure the clock.

Reference Clock
To input/output a reference clock signal, connect a BNC cable from the Ref In/Out connector to the other
instrument. Go to Timebase > Horizontal Setup > Clock Source to configure the clock.

Auxiliary Output
To output signal from the instrument to another device, connect a BNC cable from Aux Out to the other
device. Go to Utilities > Utilities Setup > Aux Output to configure the output.

11
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Using MAUI
MAUI, the Most Advanced User Interface, is Teledyne LeCroy's unique oscilloscope user interface. MAUI is
designed for touch—all important controls for vertical, horizontal, and trigger are only one touch away.

Touch Screen
The touch screen is the principal viewing and control center. The entire display area is active: use your
finger or a stylus (not included) to touch, drag, swipe, or draw a selection box.

Many controls that display information also work as “buttons” to access other functions. If you have a
mouse installed, you can click anywhere you can touch to activate a control; in fact, you can alternate
between clicking and touching, whichever is convenient for you.

The touch screen is divided into the following major control groups:

Menu bar

Grid

Descriptor boxes

Dialogs

Message bar

Menu Bar
The top of the window contains a complete menu of functions. Making a selection here changes the
dialogs displayed at the bottom of the screen.

While many operations can also be performed from the front panel or launched via the descriptor boxes,
the menu bar is the best way to access dialogs for Save/Recall (File) functions, Display functions, Status,
LabNotebook, Pass/Fail setup, optional Analysis packages, and Utilities/Preferences setup.

You will see a Q-Scape control added to the menu bar when the Q-Scape Multi-tabbed
Display features are available. This allows you to choose different tabbed display configurations.

If an action can be “undone”, the Undo button restores the oscilloscope to the prior state.
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Grid
The grid displays the waveform traces. Every grid is 8 Vertical divisions representing the full number of
Vertical levels possible at the current resolution and 10 Horizontal divisions each representing acquisition
time. The value represented by Vertical and Horizontal divisions depends on the Vertical and Horizontal
scale of the traces that appear on the grid.

Multi-Grid Display
The screen can be divided into multiple grid configurations, each grid showing different types and
numbers of traces (in Auto Grid mode, it will divide automatically as needed). Regardless of the number
and orientation of grids, every grid always represents the same number of Vertical levels. Therefore,
absolute Vertical measurement precision is maintained.

Different types of traces opening in a multi-grid display.

Q-Scape Tabs
On instruments with the Q-Scape multi-tabbed display features, Tabs 1-4 appear above the grids. Each tab
is a distinct multi-grid display. See Display for more information about using Q-Scape.
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Grid Indicators
These indicators appear around or on the grid to mark important points on the display. They are matched
to the color of the trace to which they apply. When multiple traces appear on the same grid, indicators
refer to the foreground trace—the one that appears on top of the others.

Axis labels mark the times/units represented by a grid division. They update dynamically
as you pan the trace or change the Vertical/Horizontal scale. Originally shown in absolute
values, the labels change to show delta from 0 (center) when the number of significant
digits grows too large. The number of labels that appear on each grid depends on the total
number of grids open. To remove them, go to Display > Display Setup and deselect Axis
Labels.

Trigger Time, a small triangle along the bottom (horizontal) edge of the grid, shows the
time of the trigger. Unless Horizontal Delay is set, this indicator is at the zero (center) point
of the grid. Delay time is shown at the top right of the Timebase descriptor box.

Pre/Post-trigger Delay, a small arrow to the bottom left or right of the grid, indicates that a
pre- or post-trigger Delay has shifted the Trigger Position indicator to a point in time not dis-
played on the grid. All Delay values are shown on the Timebase Descriptor Box.

Trigger Level at the right edge of the grid tracks the trigger voltage level. If you change the
trigger level when in Stop trigger mode, or in Normal or Single mode without a valid trigger,
a hollow triangle of the same color appears at the new trigger level. The trigger level indic-
ator is not shown if the triggering channel is not displayed.

Zero Volts Level is located at the left edge of the grid. One appears for each open trace on
the grid, sharing the number and color of the trace.

Cursor markers appear over the grid to indicate specific voltage and time values on the
waveform. Drag-and-drop cursor markers to quickly reposition them.

Grid Intensity
You can adjust the brightness of the grid lines by going to Display > Display Setup and entering a new Grid
Intensity percentage. The higher the number, the brighter and bolder the grid lines.
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Descriptor Boxes
Trace descriptor boxes appear just beneath the grid whenever a trace is turned on. They function to:

l Inform—descriptors summarize the current trace settings and its activity status.

l Navigate—touch the descriptor box once to activate the trace, again to open the setup dialog.

l Arrange—drag-and-drop descriptor boxes to move traces among grids.

l Configure—drag-and-drop descriptor boxes to change source or copy setups.

Trace Descriptor Box
Channel trace descriptor boxes correspond to analog signal inputs. They show
(clockwise from top left): Channel Number, Pre-processing list, Coupling, Vertical Scale
(gain) setting, Vertical Offset setting, Sweeps Count (when averaging), Vertical Cursor
positions, and Number of Segments (when in Sequence mode).

Codes are used to indicate pre-processing that has been applied to the input. The short
form is used when several processes are in effect.

Pre-processing Symbols on Descriptor Boxes

Pre-Processing Type Long Form Short Form

Coupling DC50, DC1M, AC1M or GND D50, D1, A1 or G

Bandwidth Limiting BWL B

Averaging AVG A

(Sinx)/x Interpolation SINX S

Deskew DSQ DQ

Noise Filter (ERes) FLT F

Inversion INV I

If you are interleaving channels, channel descriptor boxes will show the channel's overall acquisition
status: trigger only, active, or not active.

Similar descriptor boxes appear for math (Fn), zoom (Zn), memory (Mn) and sensor
(SEn) traces (if your system includes a SAM40 Sensor Acquisition Module). These
descriptor boxes show any Horizontal scaling that differs from the signal timebase.
Units will be automatically adjusted for the type of trace.

Timebase and Trigger Descriptor Boxes
The Timebase descriptor box shows: (clockwise from top right)
Horizontal Delay, Time/div, Sample Rate, Number of Samples and
Sampling Mode (blank when in real-time mode).

The Trigger descriptor box shows: (clockwise from top right) Source
and Coupling, Level (V), Slope/Polarity, Type and Mode.

Horizontal (time) cursor readout, including the time between cursors and the frequency, is shown beneath
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the TimeBase and Trigger descriptor boxes. See the Cursors section for more information.

HD Descriptor Box
When HD1024 is enabled on HDO9000 models, this may be 9 or 10 bits depending on the number of
active channels and other timebase settings. Touch the HD descriptor to open the HD Summary dialog,
which shows the current resolution, bandwidth, and other settings per channel. When HD1024 is disabled,
the HD descriptor box is hidden.

Dialogs
Dialogs appear at the bottom of the display for entering setup data. The top dialog will be the main entry
point for the selected functionality. For convenience, related dialogs appear as a series of tabs behind the
main dialog. Touch the tab to open the dialog.

Right-Hand Subdialogs
At times, your selections will require more settings than can fit on one dialog, or the task invites further
action, such as zooming a new trace. In that case, subdialogs will appear to the right of the dialog. These
subdialog settings always apply to the object that is being configured on the left-hand dialog.

Action Toolbar
Several setup dialogs contain a toolbar at the bottom of the dialog. These buttons enable you to perform
commonplace tasks—such as turning on a measurement—without having to leave the underlying dialog.
Toolbar actions always apply to the active trace.

Measure opens the Measure pop-up to set measurement parameters on the active trace.

Zoom creates a zoom trace of the active trace.

Math opens the Math pop-up to apply math functions to the active trace and create a new math trace.

Decode opens the main Serial Decode dialog where you configure and apply serial data decoders and
triggers. This button is only active if you have serial data software options installed.

Store loads the active trace into the corresponding memory location (C1, F1 and Z1 to M1; C2, F2 and Z2
to M2, etc.).

Find Scale performs a vertical scaling that fits the waveform into the grid.
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Next Grid moves the active trace to the next grid. If you have only one grid displayed, a new grid will be
created automatically, and the trace moved.

Label opens the Label pop-up to annotate the active trace.

Histogram, Trend, and Track buttons appear in the Action toolbar at the bottom of the Parameter (Pn)
dialogs. They allow you to create a Math function to plot the parameter while remaining on the
measurement dialogs.

Message Bar
At the bottom of the oscilloscope display is a narrow message bar. The current date and time are
displayed at the far right. Status, error, or other messages are also shown at the far left, where "Teledyne
LeCroy" normally appears.

You will see the word "Processing..." highlighted with red at the right of the message bar when the
oscilloscope is processing your last acquisition or calculating.

This will be especially evident when you change an acquisition setting that affects the ADC configuration
while in Normal or Auto trigger mode, such as changing the Vertical Scale, Offset, or Bandwidth. Traces
may briefly disappear from the display while the oscilloscope is processing.
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MAUI with OneTouch
Touch, drag, swipe, pinch and flick can be used to create and change setups with one touch. Just as you
change the display by using the setup dialogs, you can change the setups by moving different display
objects. Use the setup dialogs to refine OneTouch actions to precise values.

As you drag & drop objects, valid targets are outlined with a white box. When you're moving over invalid
targets, you'll see the "Null" symbol ( Ø ) under your finger tip or cursor.

Turn On
To turn on a new channel, math, memory, or zoom trace, drag any descriptor box of the same type to the
Add New ("+") box. The next trace in the series will be added to the display at the default settings. It is now
the active trace.

If there is no descriptor box of the desired type on the screen to drag, touch the Add New box and choose
the trace type from the pop-up menu.

To turn on the Measure table when it is closed, touch the Add New box and choose Measurement.

Activate
Touch a trace or its descriptor box to activate it and bring it to the foreground. When the descriptor box
appears highlighted in blue, front panel controls and touch screen gestures apply to that trace.
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Copy Setups
To copy the setup of one trace to another of the same type (e.g., channel to channel, math to math), drag-
and-drop the source descriptor box onto the target descriptor box.

To copy the setup of a measurement (Pn), drag-and-drop the source column onto the target column of the
Measure table. You can do the same for a query (Qn) on the Pass/Fail readout table.

Change Source
To change the source of a trace, drag-and-drop the descriptor box of the desired source onto the target
descriptor box. You can also drop it on the Source field of the target setup dialog.

To change the source of a measurement, drag-and-drop the descriptor box of the desired source onto the
parameter (Pn) column of the Measure table. You can do the same to a query (Qn) on the Pass/Fail
readout table.
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Position Cursors
To change cursor measurement time/level, drag cursor markers to new positions on the grid. The cursor
readout will update immediately.

To place horizontal cursors on zooms or other calculated traces where the source Horizontal Scale has
forced cursors off the grid, drag the cursor readout from below the Timebase descriptor to the grid where
you wish to place the cursors. The cursors are set at either the 5 (center) or the 2.5 and 7.5 divisions of the
grid. Cursors on the source traces adjust position accordingly.

Change Trigger
To change the trigger level, drag the Trigger Level indicator to a new position on the Y axis. The Trigger
descriptor box will show the new voltage Level.

To change the trigger source channel, drag-and-drop the desired channel (Cn) descriptor box onto the
Trigger descriptor box. The trigger will revert to the coupling and slope/polarity last set on that channel.
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Store to Memory
To store a trace to internal memory, drag-and-drop its trace descriptor box onto the target memory (Mn)
descriptor box.

Move Trace
To move a trace to a different grid, drag-and-drop the trace descriptor box onto the target grid. If you are in
a multi-tabbed Q-Scape display mode, you can move traces between tabs this way.

Scroll
To scroll long lists of values or readout tables, swipe the selection dialog or table in an up or down direction.
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Pan/Swipe Trace
To pan a trace, activate it to bring it to the forefront, then drag the waveform trace right/left or up/down. If
it is the source of any other trace, that trace will move, as well.

For channel traces, the Timebase descriptor box will show the new Horizontal Delay value. For other
traces, the zoom factor controls show the new Horizontal Center.

Tip: If you are using the multi-zoom feature, all time-locked traces will pan together.

To pan at an accelerated rate, swipe the trace right/left or up/down.

Turn Off
To turn off a trace, flick the trace descriptor box toward the bottom of the screen.

To turn off a measure parameter or Pass/Fail query, flick the Pn or Qn cell toward the bottom of the
screen. If it's the last active cell of the table, the table will close.
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Zoom
To create a new zoom trace, touch then drag diagonally to draw a selection box around the portion of the
trace you want to zoom. Touch the Zn descriptor box to open the zoom factor controls and adjust the
zoom exactly.

To "zoom in" on any trace, unpinch two fingers over the trace horizontally.

To "zoom out" on any trace, pinch two fingers over the trace horizontally.

Note: Pinch to Zoom is not available on LabMaster models.

Note: Pinch gestures do not create a separate zoom (Zn) trace, they only adjust the Horizontal
Scale. When you pinch a channel (Cn) trace, the Timebase for all channels changes. If the trace is
the source of any other, all its dependent traces change, as well.
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Working With Traces
Traces are the visible representations of waveforms that appear on the display grid. They may show live
inputs (Cn, Digitaln), a math function applied to a waveform (Fn), a stored memory of a waveform (Mn), a
zoom of a waveform (Zn), or the processing results of special analysis software.

Traces are a touch screen object like any other and can be manipulated. They can be panned, moved,
labeled, zoomed and captured in different visual formats for printing/reporting.

Each visible trace will have a descriptor box summarizing its principal configuration settings. See
OneTouch Help for more information about how you can use traces and trace descriptor boxes to modify
your configurations.

Active Trace
Although several traces may be open, only one trace is active and can be adjusted using front panel
controls and touch screen gestures. A highlighted descriptor box indicates which trace is active. All
actions apply to that trace until you activate another. Touch the trace descriptor box to make it the active
trace (and the foreground trace in that grid).

Active trace descriptor (left), inactive trace descriptor (right).

Whenever you activate a trace, the dialog at the bottom of the screen automatically switches to the
appropriate setup dialog.

Active descriptor box matches active dialog tab.

Foreground Trace
Since multiple traces can be opened on the same grid, the trace shown on top of the others is the
foreground trace. Grid indicators (matched to the input channel color) represent values for the foreground
trace.

Touch a trace or its descriptor box to bring it to the foreground. This also makes it the active trace.

Note that a foreground trace may not be the same as the active trace. A trace in a separate grid may
subsequently become the active trace, but the indicators on a given grid will still represent the foreground
trace in that group.
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Turning On/Off Traces

TurnOn/Off Analog Trace
From the front panel, press the Channel button.

From the touch screen, choose Vertical > Channel x Setup.

You can also touch the Add New box and select Channel, or drag another Channel (Cn) descriptor box to
the Add New box.

To turn off a trace, press the front panel Channel button a second time, or from the touch screen, do any
of the following:

l If the instrument has OneTouch, flick the trace descriptor box toward the bottom of the screen.

l From the Context menu select Off.

l Clear the "Trace On" box on the Channel Setup or Cn dialogs.

TurnOn/Off Digital Trace
From the touch screen, choose Vertical > Digitaln Setup then check Group on the Digitaln dialog.

Turn off the trace the same as you would an analog trace.

TurnOn/Off ZoomTrace
See Creating Zooms.

TurnOn/Off Other Trace
To turn on traces, use the respective setup dialogs (Math, Memory, etc.).

On instruments with OneTouch, touch the Add New box and select the trace type, or drag another
descriptor box of that type to the Add New box (e.g., drag M1 to Add New to turn on a the next available
memory trace).

Turn off the trace the same as you would an analog trace.
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Adjusting Traces
To adjust Vertical Scale (gain or sensitivity) and Vertical Offset, just activate the trace and use the front
panel Vertical knobs. To make other adjustments—such as channel pre-processing or the math function
rescaling—touch the trace descriptor box twice to open the appropriate setup dialog.

Adjusting Trace Settings
Many entries can be made by selecting from the pop-up that appears when you touch a
control. When an entry field appears highlighted in blue after touching, it is active and can
be adjusted by turning the front panel knobs. Fields that don't have a dedicated knob (as
do Vertical Level and Horizontal Delay) can be modified using the Adjust knob.

If you have a keyboard installed, you can type entries in an active
(highlighted) data entry field. Or, you can touch again, then "type"
the entry by touching keys on the virtual keypad or keyboard.

To use the virtual keypad, touch the soft keys exactly as you
would a calculator. When you touch OK, the calculated value is
entered in the field.

Trace Context Menu
The trace context menu is a pop-up menu of actions to apply to a trace, such as
turn off, move to next grid, measure or label.

To open the trace context menu, touch and hold on the trace descriptor box until
a white circle appears (or right-click with a mouse).
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Moving Traces
Use any of these methods to move traces from grid to grid. See OneTouch Help for ways to pan traces
within the same grid.

Drag-and-Drop
You can move a trace from one grid to another by dragging its descriptor box to the desired grid. This is a
convenient way to quickly re-arrange traces on the display.

If you are in Q-Scape display mode, you can drag the descriptor box to a grid on another tab, provided the
grid is visible while you are moving the trace. For example, you cannot drag descriptors across tabs in Q-
Scape Single mode, because the target grids aren't visible, but you can in Q-Scape Dual or Q-Scape
Mosaic modes. This is true even in extended display. For more information, see Display.

Next Grid Button
Touch twice on the descriptor box of the trace you want moved to open the setup dialog, then touch the
Next Grid action toolbar button at the bottom of the dialog. You can also touch and hold (right-click) the
trace descriptor box and choose Next Grid from the context menu.

Note: If only one grid is open, a second grid opens automatically when you select Next Grid.
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Labeling Traces
The Label function gives you the ability to add custom annotations to the trace display.
Once placed, labels can be moved to new positions or hidden while remaining
associated with the trace.

Create Label

1. Select Label from the context menu, or touch the Label Action toolbar button on the trace setup
dialog.

2. On the Trace Annotation pop-up, touch Add Label.

3. Enter the Label Text.

4. Optionally, enter the Horizontal Pos. and Vertical Pos. (in same units as the trace) at which to place
the label. The default position is 0 ns horizontal. Use Trace Vertical Position places the label
immediately above the trace.

Reposition Label
Drag-and-drop labels to reposition them, or change the position settings on the Trace Annotation pop-up.

Edit/Remove Label
On the Trace Annotation pop-up, select the Label from the list. Change the settings as desired, or touch
Remove Label to delete it.

Clear View labels to hide all labels. They will remain in the list.
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Zooming
Zooms magnify a selected region of a trace by altering the Horizontal Scale relative to the source trace.

Zooms may be created in several ways, using either the front panel or the touch screen. You can adjust
zooms the same as any other trace using the front panel Vertical and Horizontal knobs or the touch screen
zoom factor controls.

The current settings for each zoom trace can be seen on the Zn dialogs, while the Zoom dialog is a
convenient panel for turning on/off zooms or changing the zoom source.

The MultiZoom feature creates time-locked zoom traces for only the waveforms that you choose to
include. The zooms are of the same X-axis section of each waveform. As you scroll through a waveform,
all included zooms scroll in unison. For more information, refer to MultiZoom.

Zoom Dialog
Zoom controls appear throughout the oscilloscope software wherever it is likely you may wish to change
the display scale of a trace—sometimes as a main dialog, sometimes as a subdialog, as when setting up:

l Math traces on Fn dialogs

l Memory traces on Mn dialogs

To display the Zoom dialog, choose Math > Zoom Setup from the menu bar or touch any zoom descriptor
box.

The main Zoom dialog contains selection boxes for turning on/off and changing the source of a zoom.
There are also options to:

l Reset All, return all zooms to x1 magnification.

l Quick Zoom, create a corresponding zoom trace for each open channel trace, same as using the
front panel Zoom button.

l MultiZoom
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Zn Dialog
Behind the main Zoom dialog is a separate tab for each potential zoom trace (Z1-Zn). Each Zn dialog
reflects the center and scale for that zoom. Use it to adjust the zoom magnification.

Trace Controls
Trace On shows/hides the zoom trace. It is selected by default when the zoom is created.

Source lets you change the source for this zoom to any channel, math, or memory trace while maintaining
all other settings.

Segment Controls
These controls are used in Sequence Sampling Mode.

ZoomFactor Controls

l Out and In buttons increase/decrease zoom magnification and consequently change the Horizontal
and Vertical Scale settings. Touch either button until you've achieved the desired level.

l Var.checkbox enables zooming in single increments.

l Horizontal Scale/div sets the time represented by each horizontal division of the grid. It is the
equivalent of Time/div in channel traces, only unlike that setting, it may differ for each zoom trace.

l Vertical Scale/div sets the voltage level represented by each vertical division of the grid; it's the
equivalent of V/div in channel traces.

l Horizontal/Vertical Center sets the time/voltage at the center of the grid. The horizontal center is the
same for all zoom traces.

l Reset Zoom returns the zoom to x1 magnification.
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Creating Zooms
Any type of trace can be zoomed by creating a new zoom trace (Zn) following the procedures here. Zoom
traces open in the next empty grid, with the zoomed portion of the source trace highlighted. If there are no
more available grids, zooms will open in the same grid as the source trace.

Note: On most instruments with OneTouch, traces can be "zoomed" by pinching/unpinching two
fingers over the trace, but this method does not create a separate zoom trace. With channel
traces, pinching will alter the acquisition timebase and the scale of all traces. Create a separate
zoom trace if you do not wish to do this.

Zoomed area of original trace highlighted. Zoom in new grid below.

Quick Zoom
Use the front panel Zoom button to quickly create one zoom trace for each displayed channel trace. Quick
zooms are created at the same vertical scale as the source trace and 10:1 horizontal magnification.

To turn off the quick zooms, press the Zoom button again.

Manually Create Zoom
To manually create a zoom, touch-and-drag diagonally to draw a selection box
around any part of the source trace.

The zoom will resize the selected area to fit the full width of the grid. The degree
of vertical and horizontal magnification, therefore, depends on the size of the
rectangle that you draw.

Alternatively, with OneTouch you can drag any Zn descriptor box over the Add
New box, or touch the Add New box and choose Zoom from the pop-up menu. The
next available zoom trace opens with its Zn dialog displayed for you to modify
scale as needed.

Finally, you can create a Zoom math function. This method creates a new Fn
trace, rather than a new Zn trace, but it can be rescaled in the same manner. It is a way to create more
zooms than you have Zn slots available on your instrument.
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Adjust ZoomScale
The zoom's Horizontal units will differ from the signal timebase because the zoom is showing a calculated
scale, not a measured level. This allows you to adjust the zoom factor using the front panel knobs or the
zoom factor controls however you like without affecting the timebase (a characteristic shared with math
and memory traces).

Close Zoom
New zooms are turned on and visible by default. If the display becomes too crowded, you can close a
particular zoom and the zoom settings are saved in its Zn slot, ready to be turned on again when desired.

To close the zoom, right-click (touch-and-hold until the white circle appears) on the zoom descriptor box,
then from the context menu choose Off.

MultiZoom
MultiZoom creates time-locked zoom traces for only the waveforms that you choose to include in the
group. The zooms are of the same X-axis section of each waveform, and must be of the same vertical
scale. As you scroll through a waveform, all included zooms scroll in unison.

Set UpMultiZoom

1. Choose Math > Zoom Setup... to open the Zoom dialog, then touch the MultiZoom tab or
MultiZoom Setup... button.

2. On the MultiZoom dialog, check On.

3. Select all the traces that are In the MultiZoom group.

ScrollWaveforms
The Auto-Scroll controls appear at the right of the MultiZoom dialog. They work similarly to A/V controls to
allow you to continuously scroll all the selected zoom traces in time-locked steps from the beginning to the
end of the acquisition.
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Print/Screen Capture
The front panel Print button captures an image of the touch screen and outputs it according to your Print
settings. It can be used to save a LabNotebook, create an image file of waveform traces, or send the
image to a networked printer, etc.

The Printer icon at the right of the Print dialog will also execute your print setting.

Print may be used as a screen capture tool by going to File > Print Setup and selecting to print to File, then
choosing a graphical format and naming scheme with your Screen Image Preferences. Once configured,
just press the Print button or Printer icon, and optionally annotate the image.

You can also use the touch screen to generate a screen capture by choosing File > Save > Screen image
and touching Save Now at the right of the dialog. The file is saved using your latest Screen Image
Preferences settings.
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Acquisition
The acquisition settings include everything required to produce a visible trace on screen and an acquisition
record that may be saved for later processing and analysis:

l Vertical axis scale at which to show the input signal, and probe characteristics that affect the signal

l Horizontal axis scale at which to represent time, sampling mode and sampling rate

l Acquisition trigger mechanism

Optional acquisition settings include bandwidth filters and pre-processing effects, vertical offset, and
horizontal trigger delay, all of which affect the appearance and position of the waveform trace.

All current acquisition settings can be viewed through the various Status dialogs. Access them by
choosing the Status option from the Vertical, Timebase, Trigger, Math, or Analysis menus.

Auto Setup
Auto Setup configures the essential acquisition settings based on the first input signal it finds, starting with
C1. If nothing is connected to C1, it searches C2 and so forth until it finds a signal. Vertical Scale (V/div),
Offset, Timebase (Time/div), and Trigger are set to an Edge trigger on the first, non-zero-level amplitude,
with the entire waveform visible for at least 10 cycles over 10 horizontal divisions.

To run Auto Setup:

1. Press the front panel Auto Setup button, or choose Auto Setup from the Vertical, Timebase, or
Trigger menus (these all perform the same function).

2. To confirm, press the Auto Setup button again, or use the touch screen display.

After running Auto Setup, you'll see the words "Auto Setup" next to an Undo button at the far right of the
menu bar. This allows you to restore the settings in place prior to the Auto Setup. 

Caution: You will undo all new measurements or math function definitions entered since the Auto
Setup when you Undo the Auto Setup.
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Vertical
Vertical, also called Channel, settings usually relate to voltage level and control traces along the Y axis.

Note: While Digital settings can be accessed through the Vertical menu on Mixed Signal
oscilloscopes, they are handled quite differently. See Digital.

The amount of voltage displayed by one vertical division of the grid, or Vertical Scale (V/div), is most
quickly adjusted by using the front panel Vertical knob. The Cn descriptor box always shows the current
Vertical Scale setting.

Detailed configuration for each trace is done on the Cn dialogs. Once configured, channel traces can be
quickly turned on/off or modified using the Channel Setup dialog.

Channel Setup Dialog
Use the Channel Setup dialog to quickly make basic Vertical settings for all analog input channels. To
access the Channel Setup dialog, choose Vertical > Channel Setup from the menu bar.

To turn on/off the channel trace, select/deselect the checkbox.

To change the trace color, touch the color block, then choose the new color from the pop-up.

To change any other Vertical settings, touch the input field and enter the new value.

You can also touch Copy Channel Setup and select the channels to Copy From and Copy To.

Tip: On instruments with OneTouch, you can copy settings from one channel to another just by
dragging the source channel descriptor box onto the target channel descriptor box.
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Cn (Channel) Dialog
Full vertical setup is done on the Cn dialog. To access it, choose Vertical > Channeln Setup from the menu
bar, or touch the Channel descriptor box.

The Cn dialog contains:

l Vertical settings for Scale (V/div), Offset, Coupling, Bandwidth, and probe Attenuation

l Units/Rescale settings

l Pre-processing settings, such as Noise Filter and Interpolation.

l Current Bandwidth and Resolution (when operating in HD Mode on oscilloscopes with HD1024)

If a Teledyne LeCroy probe is connected, its Probe dialog appears to the right of the Cn dialog.

Vertical Settings
The Trace On checkbox turns on/off the channel trace.

Vertical Scale sets the gain (sensitivity) in the selected Vertical units, Volts by default. Select Variable Gain
for fine adjustment or leave the checkbox clear for fixed 1, 2, 5, 10-step adjustments.

Offset adds a defined value of DC offset to the signal as acquired by the input channel. This may be helpful
in order to display a signal on the grid while maximizing the vertical height (gain) of the signal. A negative
value of offset will "subtract" a DC voltage value from the acquired signal (and move the trace down on the
grid) whereas a positive value will do the opposite. Touch Zero Offset to return to zero.

A variety of Bandwidth filters are available. To limit bandwidth, select a filter from this field.

Coupling may be set to DC 50 Ω, DC1M, AC1M or GROUND.

Caution: The maximum input voltage depends on the input used. Limits are displayed on the body
of the instrument. Whenever the voltage exceeds this limit, the coupling mode automatically
switches to GROUND. You then have to manually reset the coupling to its previous state. While the
unit does provide this protection, damage can still occur if extreme voltages are applied.

Probe Attenuation
Probe Attenuation values for third-party probes may be entered manually on the Cn dialog. The instrument
will detect it is a third-party probe and display these fields.

When a Teledyne LeCroy probe is connected to a channel input, the Attenuation field becomes a button to
access the Probe dialog, a tab added to the right of the Cn tab. Enter Attenuation on the Probe dialog.
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Rescale Settings
The rescale settings provide the same capability as the Rescale math function (y=ax+b, where the original 
value is x, Units/V is a, and Add is b), only applied directly to the channel trace rather than to a separate 
function trace.

Enter the number of units equal to 1 Volt in Units/V and any additive constant in Add.

Vertical Units may be changed from Volts (V) to Amperes (A) or Other units of measure. This is useful 
when using a third-party current probe (which is not auto-detected) or when probing across a current 
sensor/resistor.

Pre-Processing Settings
Pre-processing functions modify the acquired signal prior to display, math and measurement processing.

Averaging
Average performs continuous averaging, the repeated addition, with unequal weight, of successive source 
waveforms. It is particularly useful for reducing noise on signals drifting very slowly in time or amplitude. 
The most recently acquired waveform has more weight than all the previously acquired ones: the 
continuous average is dominated by the statistical fluctuations of the most recently acquired waveform. 
The weight of old waveforms in the continuous average gradually tends to zero (following an exponential 
rule) at a rate that decreases as the weight increases. .

Interpolation
Interpolate applies (Sinx)/x interpolation to the waveform. The selection of None or Linear applies Linear 
interpolation, which inserts a straight line between sample points and is best used to reconstruct straight-
edged signals such as square waves. (Sinx)/x interpolation, on the other hand, is suitable for 
reconstructing curved or irregular wave shapes, especially when the sample rate is 3 to 5 times the 
system bandwidth. Choose an upsample factor of 2 or more points. The Interpolation setting is disabled 
when in HD Mode (as the system sets the upsample factor) .

Note: 10 point Sinx/x interpolation can be set via IEEE 488.2 remote control or COM Automation.

Deskew
Deskew adjusts the horizontal time offset by the amount entered in order to compensate for propagation 
delays caused by different probes or cable lengths. The valid range is dependent on the current timebase 
setting. The Deskew pre-processing setting and the Deskew math function perform the same action.

ERes / Noise Filter
Noise Filter applies Enhanced Resolution (ERes) filtering to increase vertical resolution, allowing you to 
distinguish closely spaced voltage levels. The tradeoff is reduced bandwidth. ERes functions similarly to 
smoothing the signal with a simple, moving-average filter. It is best used on single-shot acquisitions, 
acqusitions where the data record is slowly repetitive (and you cannot use averaging), or to reduce noise 
when your signal is noticeably noisy but you do not need to perform noise measurements. It also may be 
used when performing high-precision voltage measurements and zooming with high vertical gain, for 
example. ERes is disabled when in HD Mode.
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Inversion
Invert changes the apparent polarity of the signal, substituting an equivalent negative value for a positive 
one, and vice versa, so that the waveform appears to be "flipped" on screen.

Cable De-embedding
Cable De-Embedding allows you to remove the effects of cables used in the test setup. Select the 
checkbox, then enter the attenuation constants or cable characteristics (provided by the cable 
manufacturer) on the Cable De-Embedding dialog that appears. See Cable De-Embedding.
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Probe Dialog
The Probe Dialog immediately to the right of the Cn dialog displays the probe attributes and (depending on
the probe type) allows you to AutoZero, DeGauss and make tip selection for probes from the touch screen.
Other settings may appear, as well, depending on the probe model.

Caution: Remove probes from the circuit under test before initializing Auto Zero or DeGauss.

Power On initiates power to active probes via the oscilloscope interface.

LED Active turns on AutoColor ID if the probe has this feature. The LED on the probe body will light in the
color of the channel to which the probe is connected.

Auto Zero corrects for DC offset drifts that naturally occur from thermal effects in the amplifier of active
probes. Teledyne LeCroy probes incorporate Auto Zero capability to remove the DC offset from the
probe's amplifier output to improve the measurement accuracy.

The Degauss control is activated for some types of probes (e.g., current probes). Degaussing eliminates
residual magnetization from the probe core caused by external magnetic fields or by excessive input. It is
recommended to always Degauss probes prior to taking a measurement.

If using one of the modular WaveLink probes, specify the type of tip/lead you're using by touching the Tip
Select control and making the appropriate selection.

Note: It's crucial to make the tip selection on this field as it results in the amplifier and tip
combination having the response calibrated for at the factory. Failure to do so may result in
inaccurate measurements.

On oscilloscopes running firmware version 8.5.1.1 or later, HVD3000 probes set attenuation relative to the
oscilloscope’s V/div setting and your Voltage Range selection:

l Auto will automatically raise the attenuation when the V/div setting is >7.9 V/div or lower the
attenuation when the V/div is <7.9 V/div. As a result, the probe can automatically adjust attenuation
to properly view the input waveform.

l Lock to High locks attenuation to the highest setting, regardless of the V/div setting. Maintaining a
high attenuation will allow small signals on a larger voltage waveform to be accurately measured.
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Cable De-Embedding
Losses in the cables used in the test setup can reduce the accuracy of your signal (e.g., signal amplitude
and rise time), as well as introduce Inter-Symbol Interference. These cable effects can dramatically alter
measurements and potentially create mask test violations.

Cable De-Embedding allows you to quickly specify the characteristics of the cables, typically found on the
cable's data sheet, and analyze your signal with the effects removed. The compensated signal is a more
accurate representation of what was actually transmitted.

When Cable De-Embedded is installed and selected from the channel pre-processing settings, the Cable
De-Embedding dialog will appear for you to describe the cable being used on the channel.

1. Touch Vertical > Channel # Setup... from the menu bar, then on the Cn dialog, check Cable De-
Embedding to display the Cable De-Embedding tab.

2. On the Cable De-Embedding dialog, touch Cable Specified by and choose either:
l Attenuation Constants. Enter the cable loss model constants in Cable A1 and Cable A2.

l Attenuation Table. Enter the first set of Frequency and Attenuation values. Touch Add to
continue adding rows as needed.

Tip: To edit a row in the table, select it, change values, then touch Change. To delete a row,
select the row and touch Delete.

3. Touch Delay Specified by and choose from Propagation Velocity, Nominal Delay, or Dielectric
Constant. Enter the value in the field of the same name.

4. Enter the Cable Length in inches.

5. Click Apply to initiate the cable de-embedding for the signal on this channel.

6. To save this cable configuration for future use, touch File Name [DefaultCable] and enter a name.

41



HDO9000 High Definition Oscilloscopes Operator's Manual

Digital (Mixed Signal)
When a Mixed Signal device is connected to the oscilloscope, digital input options are added to the Vertical
menu. There are set up dialogs for each possible digital group, Digital1 to Digitaln, which correspond to
digital buses. You choose which lines make up each digital group, what they are named, and how they
appear on the display.

Digital Traces
When a digital group is enabled, digital Line traces show which lines are high, low, or transitioning relative
to the threshold. You can also view a digital Bus trace that collapses all the lines in a group into their Hex
values.

Four digital lines displayed with a Vertical Position +4.0 (top of grid) and a Group Height 4.0 divisions.
Depending on your input method, Height may be defined by the entire group or by the individual line.

Activity Indicators
Activity indicators appear at the bottom of the Digitaln dialogs. They show which lines are High (up arrow),
Low (down arrow), or Transitioning (up and down arrows) relative to the Logic Threshold value, providing a
quick view of which lines are of interest to display on screen.
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Digital Setup Using Digital Leadset
The digital leadset enables input of up-to-16 lines of digital
data. Physical lines can be preconfigured into different
logical groups, Digitaln, corresponding to a bus. The
transitions for each line may be viewed through different
displays.

The digital leadset features two digital banks with
separate Threshold controls, making it possible to
simultaneously view data from different logic families.

Initially, logical lines are named and numbered the same
as the physical lead they represent, although any line can
be renamed appropriately or re-assigned to any lead.

Connecting/Disconnecting the Leadset
The digital leadset connects to the Mixed Signal interface on the front of the instrument.

To connect the leadset to the instrument, push the connector into the Mixed Signal interface below the
front panel until you hear a click.

To remove the leadset, press and hold the buttons on each side of the connector, then pull out to release.

Each flying lead has a signal and a ground connection. A variety of ground extenders and flying ground
leads are available for different probing needs.

To achieve optimal signal integrity, connect the ground at the tip of the flying lead for each input used in
your measurements. Use either the provided ground extenders or ground flying leads to make the ground
connection.

Digital Group Setup
To set up a digital group:

1. From the menu bar, choose Vertical > Digitaln Setup, or press the front panel Dig button and select
the desired Digitaln tab.

2. On the Digitaln set up dialog, check the boxes for all the lines that comprise the group. Touch the
Right and Left Arrow buttons to switch between digital banks as you make line selections.

Note: Groups can include from one to all of the leads from any digital bank.

3. Check View Group to start the display.

4. When you're finished on the Digitaln dialog, open Logic Setup and choose the Logic Family that
applies to each digital bank, or set custom Threshhold values.
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Digital Display Setup
Choose the type and position of the digital traces that appear on screen for each digital group.

1. Choose a Display Mode:

l Lines (default) shows a time-correlated trace indicating high, low, and transitioning points
(relative to the Threshold) for every digital line in the group. The size and placement of the
lines depend on the number of lines, the Vertical Position and Group Height settings.

l Bus collapses the lines in a group into their Hex values. It appears immediately below all the
Line traces when both are selected.

l Line & Bus displays both types of digital trace.

2. In Vertical Position, enter the number of divisions (positive or negative) relative to the zero line of
the grid where the display begins.The top of the first trace appears at this position.

3. In Group Height, enter the total number of grid divisions the entire display should occupy. All the
selected traces (Line and Bus) will appear in this much space. Individual traces are resized to fit the
total number of divisions available.

To close digital traces, uncheck the Group box on the Digitaln dialog.

Tip: Because a new grid opens to accommodate each enabled group, you may wish to enable
groups one or two at a time when they have many lines to maximize the total amount of screen
space available for each. Closing the set up dialogs will also increase available screen space.

RenamingDigital Lines
The labels used to name each line can be changed to make the user interface more intuitive.

Touch Label and select the type:

l Data (default) appends "D." to the front of each line number.

l Address appends "A." to the front of each line number.

l Custom lets you create your own labels line by line. If using Custom labels:

Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

Use the virtual keyboard to enter the name, then press OK.
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Renumbering Digital Lines
Labels can also be "swapped" between lines. This procedure helps in cases where the physical lead
number is different from the logical line number you would like to assign to that input. It can save time
having to reattach leads or reconfigure groups.

Example: A group is set up for lines 0-4, but lead 5 was accidentally attached to the probing point. By
"swapping" line 5 with line 4, you do not need to change either the physical or the logical setup.

1. Select a Label of Data or Address.

2. Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

3. From the pop-up, choose the line with which you want to swap labels.

Digital Setup Using HDA125
The HDA125 High-speed Digital Analyzer is a complete system that adds digital acquisition and triggering
capabilities to Teledyne LeCroy Zi series oscilloscopes. With a sample rate of 12.5 GS/s on all 18 channels,
the HDA125 is optimized for acquiring high-speed digital signals. Accurate digital interpretation of high-
frequency analog signals is ensured by the high input sensitivity (150 mV minimum signal swing) and low-
loading QuickLink probing system.

See the HDA125 Operator's Manual for full instructions.

Connecting the Device

1. Close the oscilloscope application (File > Exit), or shut down the oscilloscope (File > Shutdown).

2. Connect the digital leadset to the digital input on the front of the HDA125.

3. Connect the HDA125 to the oscilloscope:

4. Power up the HDA125.

5. Launch the oscilloscope application by double clicking the Start DSO icon on the instrument desk
top, or power up the oscilloscope if it was shut down (this will launch the application).

6. Solder the QI-SL tips to the test points on your DUT, then insert them into the color-coded ports on
the digital leadset.

Once the device is connected, digital acquisition features are added to the instrument's Vertical menu.
Use it to specify the bus configuration and set the logic threshold using industry standard or custom levels.

Digital Group Setup

1. Connect the HDA125 to the test device and the instrument.

2. From the menu bar, choose Vertical > Digitaln Setup.
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3. On the Digitaln set up dialog, check the boxes for all the lines that comprise the group. Touch the
Right and Left Arrow buttons to switch between digital banks as you make line selections.

Alternatively, touch Display Dxx-Dyy to quickly turn on an entire digital bank.

Note: Each group can consist of anywhere from 1 to 18 of the leads from any digital bank. It
does not matter if the some or all of the lines have been included in other groups.

4. Check View Group to enable the display.

5. When you're finished on the Digitaln dialog, open the Logic Setup dialog and set Threshhold,
Hysteresis, and Skew values for each digital line.

You can quickly set up the entire bus by setting up D0 then touching Copy D0 to all enabled.

6. Optionally, check Invert to invert any lines.

Digital Display Setup
Choose the type and position of the digital traces that appear on screen for each digital group.

1. Set up the digital group.

2. Choose a Display Mode:

l Lines (default) shows a time-correlated trace indicating high, low, and transitioning points
(relative to the Threshold) for every digital line in the group. The size and placement of the
lines depend on the number of lines, the Vertical Position and Group Height settings.

l Bus collapses the lines in a group into their Hex values. It appears immediately below all the
Line traces when both are selected.

l Lines & Bus displays both line and bus traces at once.

3. In Vertical Position, enter the number of divisions (positive or negative) relative to the zero line of
the grid where the display begins.The top of the first trace appears at this position.
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4. In Group Height, enter the total number of grid divisions the entire display should occupy. All the
selected traces (Line and Bus) will appear in this much space. Individual traces are resized to fit the
total number of divisions available.

To close digital traces, uncheck the Group box on the Digitaln dialog.

Tip: Because a new grid opens to accommodate each enabled group, you may wish to enable
groups one or two at a time when they have many lines to maximize the total amount of screen
space available for each. Closing the set up dialogs will also increase available screen space.

RenamingDigital Lines
The labels used to name each line can be changed to make the user interface more intuitive.

1. Set up the digital group.

2. Touch Label and select from:

l Data - the default, which appends "D." to the front of each line number.

l Address - appends "A." to the front of each line number.

l Custom - lets you create your own labels line by line.

3. If using Custom labels:

l Touch the Line number field below the corresponding checkbox. If necessary, use the
Left/Right Arrow buttons to switch between banks.

l Use the virtual keyboard to enter the name, then press OK.

Renumbering Digital Lines
Numbers can also be "swapped" between lines. This procedure helps in cases where the physical lead
number is different from the logical line number you would like to assign to that input. It can save time
having to reattach leads or reconfigure groups.

Example: A group is set up for lines 0-4, but lead 5 was accidentally attached to the probing point. By
"swapping" line 5 with line 4, you do not need to change either the physical or the logical setup.

1. Select a Label of Data or Address.

2. Touch the Line number field below the corresponding checkbox. If necessary, use the Left/Right
Arrow buttons to switch between banks.

3. From the pop-up, choose the line with which you want to swap labels.
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Timebase
Timebase (Horizontal) settings control traces along the X axis. The timebase is shared by all channels.

The time represented by each horizontal division of the grid, or Time/Division, is most easily adjusted using
the front panel Horizontal knob. Full Timebase set up is done on the Timebase dialog, accessed either by
choosing Timebase > Horizontal Setup from the menu bar or by touching the Timebase descriptor box.

Timebase Set Up
Use the Timebase dialog to select the HD Mode, Sampling Mode, Memory /Sample Rate, and number of
Active Channels. You can also use it instead of the Front Panel to modify the Time/Div and horizontal
Delay. There are related dialogs for Clock Source and HD Summary.

HDMode
Available only on HDO9000.

Choose HD Mode On or Off to enable/disable HD1024 technology. HD1024 is enabled by default to
dynamically configure the ADC and filter bandwidth for 9- or 10-bit resolution. When HD Mode is off, the
oscilloscope operates at continuous 8-bit resolution.

SamplingMode
The Sampling Mode determines how the instrument samples the input signal and renders it for display.

Timebase Mode
Time/Division is the time represented by one horizontal division of the grid. Touch the Up/Down Arrow
buttons on the Timebase dialog or turn the front panel Horizontal knob to adjust this value. The overall
length of the acquisition record is equal to 10 times the Time/Division setting.

Delay is the amount of time relative to the trigger event to display on the grid. Raising/lowering the Delay
value has the effect of shifting the trace to the right/left. This allows you to isolate and display a
time/event of interest that occurs before or after the trigger event.

l Pre-trigger Delay, entered as a negative value, displays the acquisition time prior to the trigger event,
which occurs at time 0 when in Real Time sampling mode. Pre-trigger Delay can be set up to the
instrument's maximum sample record length; how much actual time this represents depends on the
timebase. At maximum pre-trigger Delay, the trigger point is off the grid (indicated by the arrow at the
lower right corner), and everything you see represents 10 divisions of pre-trigger time.

l Post-trigger Delay, entered as a positive value, displays time following the trigger event. Post-trigger
Delay can cover a much greater lapse of acquisition time than pre-trigger Delay, up to the equivalent
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of 10,000 divisions after the trigger event (it is limited at slower time/div settings and in Roll mode).
At maximum post-trigger Delay, the trigger point is off the grid far left of the time displayed.

Set to Zero returns Delay to zero.

Sampling Rate
These controls specify how the instrument samples when in Real Time mode.

Maximum Sample Points is the number of samples taken per acquisition when you choose to Set
Maximum Memory. It changes to show Sampling Rate, the number of samples taken per time division,
when using a Fixed Sampling Rate.

Set Maximum Memory, the default setting on MAUI oscilloscopes, automatically adjusts the sampling rate
to take the maximum number of samples possible given the amount of pre- or post-trigger Delay and the
Time/div, up to the maximum record length. This optimizes the sample rate for fast timebases when in
Real Time mode.

Fixed Sampling Rate activates the Sampling Rate field for you to set your own rate. The oscilloscope will
use whatever Memory as required for the acquisition time, until none remains. Lowering the rate can
extend the acquisition to accommodate slower timebases or longer delays.

Note: To avoid aliasing and other waveform distortions, it is advisable (per Nyquist) to acquire at a
sample rate at least twice the bandwidth of the input signal. A sample rate 10 times the
acquisition bandwidth may be preferable in order to over sample fast signal rise times consistent
with the oscilloscope bandwidth. Those with higher speed acquisition systems may need to
manually adjust Bandwidth, Time/div, Sample Rate, and the number of Active Channels to achieve
the optimal result.

Active Channels (Dual-Channel Acquisition)
The Active Channels settings allow you to combine the acquisition capabilities of the leftmost pair of
channels (C1 and C2) and the rightmost pair of channels (C3 and C4) to result in two channels with
maximum sample rate and memory.

In 4-channel mode, all channels remain active at the default sample rate. To combine channels, under
Active Channels, choose 2 or Auto:

l 2-channel mode turns off waveform acquisition onC1 and C4, although C1 can still be used for trigger
input. C2 and C3 acquire at doubled sample rate and memory.

l In Auto mode, the oscilloscope will allot the maximum memory and sample rate possible based on
the activity within each pair of channels. As long as only one channel in each of the C1-C2 and C3-C4
pairs is turned on, the maximum rate is used. Turning on both channels in either pair has the same
effect as selecting 4 Active Channels.

Example: In Auto mode, C1 can operate with either C3 or C4 at higher sample rate and memory
since they belong to different pairs, and likewise C2. However, C1 cannot operate with C2 without
dropping the sample rate, nor can C3 operate with C4.

Refer to Acquisition System in the product datasheet for maximum sample rates.
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HD1024
HD1024 high definition technology offers more quantization levels and greater precision when digitizing
waveforms. HD1024 dynamically reconfigures the ADC based on the number of active channels and
applies bandwidth filters in response to the timebase settings to prevent waveform aliasing while
maintaining high resolution. The HD Mode setting on the Timebase dialog enables/disables HD1024.
When HD Mode is Off, the oscilloscope operates in continuous 8-bit resolution.

Note: HD Mode does not work with Sequence, Roll, or RIS Sampling Mode acquisitions; these
options are disabled when in HD Mode. Sample Rate is restricted to a minimum 500 ms/s and the
Time/div to a maximum 500 µs. Pre-processor Enhanced Resolution (ERes) and user-defined
linear Interpolation are also disabled; interpolation is handled automatically.

HD1024Methodology
The HD1024 technology utilizes two principal methods for maintaining high resolution: dynamic ADC 
configuration (managing the number of active channels and resolution) and optimized bandwidth filtering 
at the input.

Dynamic ADC Configuration
Interleaving allows the oscilloscope to put memory where it is needed to maintain the highest possible 
sample rate, and the principal way to do this is to combine digital capabilities into a limited number of 
active channels. There are three Active Channels options you may select from the Timebase dialog. When 
in HD Mode, this selection affects the number of bits resolution at which any channel may operate, as well 
as sample rate:

l Four leaves all channels active for acquisition, optimized for 9-bit resolution.

l Two leaves two channels active for acquisition, C2 and C3, optimized for 10-bit resolution.

l Auto, the default HD1024 selection, dynamically configures the number of active channels and the
resolution at which they operate depending on which channels are actually active and your other
Vertical and Timebase settings. You can enhance the performance of this selection by whenever
possible attaching your signals to input pairs C1 and C3, C1 and C4, C2 and C3, or C2 and C4. Doing so
supports interleaving to 40 GS/s and maintaining 10-bit resolution.

Anti-Aliasing Filters
If the sample rate lowers to a point where waveform aliasing could occur, HD1024 will dynamically apply 
bandwidth filters to the input according to the reduction in sample rate in order to ensure that the Nyquist 
2:1 ratio of at least two samples per cycle is met. Lowering bandwidth enables the instrument to maintain 
or even raise the total resolution of that channel.

Example: When a 1 GHz input with DC1Ω coupling is lowered from 2.5 GS/s to 1 GS/s in HD Mode, a
500 MHz anti-aliasing filter is applied to maintain the 10-bit resolution. If the sample rate is further
lowered to 500 MS/s, bandwidth is filtered to 250 MHz.
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A half bit of resolution is gained every time the bandwidth is halved. You can reduce or eliminate the need
to apply anti-aliasing filters to some channels by manually lowering the bandwidth on others, also helping
to maximize resolution. This approach is helpful when your test setup requires more than two active
channels, but you don't need full bandwidth on all (for example, a Qualifying signal for triggering on C1 in
addition to C2 and C3 for acquisition). You can selectively apply bandwidth filters on the Cn and Channel
Setup dialogs.

When anti-aliasing filters are in operation, the Channel descriptor box will show the BWL symbol, the same
as when you manually select to limit bandwidth.

HD Descriptor Box
The resolution for which the instrument is optimized is shown on the HD descriptor box, which appears
whenever HD Mode is On. This box will always show 9 or 10 Bits, regardless of the actual bits of resolution
on any channel. The HD descriptor is hidden when HD Mode is Off.

Touch the HD descriptor box to open the HD Summary dialog.

HD Summary Dialog
The HD Summary dialog shows a breakdown of the factors that impact resolution on each channel. It
displays the:

l Current Bandwidth at which the channel is operating due to the combination of manual bandwidth
filters, anti-aliasing filters, coupling setting, and timebase

l Number of bits resolution for which the ADC Configuration is optimized due to the Active Channels
selection

l The number of bits of resolution gained due to all the Optimized Filtering of bandwidth on that
channel (combined anti-aliasing and manual bandwidth filters)

l The total Resolution at which the channel is operating (the sum of ADC Configuration and Optimized
Filtering)

Touch the Cn button to open the respective channel setup dialog and manually adjust bandwidth filters or
coupling.
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Sampling Modes
The Sampling Mode determines how the instrument samples the input signal and renders it for display.

Real Time SamplingMode
Real Time sampling mode is a series of digitized voltage values sampled on the input signal at a uniform
rate. These samples are displayed as a series of measured data values associated with a single trigger
event. By default (with no Delay), the waveform is positioned so that the trigger event is time 0 on the grid.
The relationship between sample rate, memory, and time can be expressed as:

Capture Interval = 1/(Sample Rate XMemory)
Capture Interval/10 = Time Per Division

Usually, on fast timebase settings, the maximum sample rate is used when in Real Time mode. For slower
timebase settings, the sample rate is decreased so that the maximum number of data samples is
maintained over time.

RIS SamplingMode
RIS (Random Interleaved Sampling) allows effective sampling rates higher than the maximum single-shot
sampling rate. It is available on timebases ≤ 10 ns/div.

The maximum effective RIS sampling rate is achieved by making multiple single-shot acquisitions at
maximum real-time sample rate. The bins thus acquired are positioned approximately 5 ps (200 GS/s)
apart. The process of acquiring these bins and satisfying the time constraint is a random one. The relative
time between ADC sampling instants and the event trigger provides the necessary variation.

Because the instrument requires multiple triggers to complete an acquisition, RIS is best used on
repetitive waveforms with a stable trigger. The number depends on the sample rate: the higher the sample
rate, the more triggers are required. It then interleaves these segments to provide a waveform covering a
time interval that is a multiple of the maximum single-shot sampling rate. However, the real-time interval
over which the instrument collects the waveform data is much longer, and depends on the trigger rate and
the amount of interleaving required.

Note: RIS is not available when the oscilloscope is operating at fixed sample rate or using another
form of digital interleaving (e.g., HD, 2-channel or DBI mode).

Roll SamplingMode
Roll mode displays incoming points of slow timebase acquisitions so that the trace appears to "roll"
continuously across the screen from right to left. The acquisition is complete when a trigger event is
detected, at which point the next acquisition begins immediately. Parameters or math functions are
updated every time the roll mode buffer is updated as new data becomes available. This resets statistics
on every step of Roll mode that is valid because of new data.

Timebase must be set sufficiently slow to enable Roll mode selection; increase Time/div to 100 ms/div or
more and decrease sample rate to 5 MS/s or less to to activate the Roll mode option on the Timebase
dialog. Only Edge trigger is supported for Roll mode acquisitions.
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Note: Roll mode sampling is not available when using another form of digital interleaving. If
processing time is greater than acquisition time, the roll mode buffer is overwritten. The
instrument warns, "Channel data is not continuous in ROLL mode!!!" and rolling starts again.

Sequence SamplingMode
In Sequence Mode sampling, the completed waveform consists of a number of fixed-size segments. The
instrument uses the Timebase Sequence settings to determine the capture duration of each segment.
The desired number of segments, maximum segment length, and total available memory are used to
determine the actual number of samples or segments, and time or points.

Sequence Mode is ideal when capturing many fast pulses in quick succession or when capturing few
events separated by long time periods. The instrument can capture complicated sequences of events
over large time intervals in fine detail, while ignoring the uninteresting periods between the events.
Measurements can be made on selected segments using the full precision of the timebase.

Note: Sequence Mode sampling is not available when operating in HD Mode.
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Sequence Mode Set Up
The Sequence dialog appears only when Sequence Mode sampling is selected. Use it to define the
number of fixed-size segments to be acquired.

1. From the menu bar, choose Timebase > Horizontal Setup..., then Sequence Sampling Mode.

2. On the Sequence tab under Acquisition Settings, enter the Number of Segments to acquire.

3. To stop acquisition in case no valid trigger event occurs within a certain timeframe, check the
Enable Timeout box and provide a Timeout value.

Note: While optional, Timeout ensures that the acquisition completes in a reasonable
amount of time and control is returned to the operator/controller without having to
manually stop the acquisition, making it especially useful for remote control applications.

4. Touch Display mode and select a sequence display mode from the pop-up menu:

Adjacent

Waterfall (cascaded)

Mosaic (tiled)

Overlay

Perspective

5. Touch one of the front panel Trigger buttons to begin acquisition.

You can interrupt acquisition at any time by pressing the front panel Stop button. In this case, the
segments already acquired will be retained in memory.
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Viewing Sequence Segments
When in Sequence sampling mode, you can view individual segments easily using the front panel Zoom
button. A new zoom of the channel trace defaults to Segment 1.

You can view other segments by changing the First and total Num(ber) of segments to be shown on the
Zn dialog. Touch the Zn descriptor box to display the dialog.

Tip: The number of segments displayed can be less than the total number acquired. By setting the
Num to 1, you can use the front panel WaveScan or Adjust knob to scroll through each segment in
order.

Channel descriptor boxes indicate the total number of segments acquired in sequence mode. Zoom
descriptor boxes show the first segment displayed and total number of segments displayed ([#] #). As with
all other zoom traces, the zoomed segments are highlighted on the source trace.

Example: You have acquired 10 segments. You choose to display segments 4 to 6—or, a total of 3
segments beginning with segment 4. The Cn descriptor box reads 10. The Zn descriptor box reads
[4]3 Seg, meaning you are displaying a total of 3 segments, starting with segment 4.

View Segment Time Stamps
To view time stamps for each segment:

1. From the Sequence dialog, choose Show Sequence Trigger Times.

Or

From the menu bar, choose Timebase > Acquisition Status, then open Trigger time .

2. Under Show Status For, choose Time.

View Segments as Math Function
Besides using the Zoom feature, you can also create a Math (Fn) trace to display individual segments.

1. From the menu bar, choose Math > Math Setup...

2. Touch a Function (Fn) tab to display its corresponding dialog.

3. On the dialog, touch Operator1 and select the Segment button from the pop-up menu.

4. Touch the Select subdialog tab.

5. Touch First Selected and choose the first segment to display.

6. Touch Number of Selected and enter the total number of segments to display.
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Clock Source Settings
An external reference clock (applied via the REF In input) is used to synchronize the instrument's internal
timebase to an external frequency source. This allows multiple instruments to lock their timebases to a
common source.

An external sampling clock (applied via the EXT input) replaces the internal timebase as the sampling
clock. This means that the external sampling clock controls when the digitizers sample the input
waveforms.

Note: On oscilloscopes where the sampling clock uses the EXT input, an external trigger cannot be
used when the external sampling clock is in use.

Reference Clock
The default setting is to use the instrument's Internal 10 MHz clock. To use an external reference clock:

1. Connect a clock source to the reference clock input using a BNC cable.

2. Go to Timebase > Horizontal Setup and choose Real-Time Sampling Mode.

3. On the Clock Source tab under Reference Clock choose External.

Sample Clock
The default setting is to use the instrument's Internal clock. To use an external sample clock:

1. Connect a clock source to the sample clock input using a BNC cable.

2. Go to Timebase > Horizontal Setup and choose Real-time Sampling Mode.

3. On the Clock Source tab under Sample Clock choose from 0V, ECL, or TTL pulse types.

4. Choose an External Coupling that matches the clock source input impedance.

Clock Frequencies
The signal types, frequency ranges, and levels accepted for an external clock are model dependent. See
the product datasheet at teledynelecroy.com.
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History Mode
History Mode allows you to review any acquisition saved in the history buffer, which automatically stores
all acquisition records until full. Not only can individual acquisitions be restored to the grid, you can "scroll"
backward and forward through the history at varying speeds to capture details or changes in the
waveforms over time.

Each record is indexed and time-stamped, and you can choose to view the absolute time of acquisition or
the time relative to when you entered History Mode. In the latter case, the last acquisition is time zero, and
all others are stamped with a negative time. The maximum number of records stored depends on your
acquisition settings and the total available memory.

Press the front panel History Mode button, or choose Timebase > History Mode to access this feature.

Entering History Mode automatically stops new acquisitions. To leave History Mode, press the History
Mode button again, or restart acquisition by pressing one of the front panel Trigger Mode buttons.

Note: History Mode does not work with Sequence Mode acquisitions, pre-processor Interpolation
set on the input channel, or channel interleaving.

Oscilloscope in History mode.
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Replay AcquisitionHistory
This is a good way to begin using History Mode. Watching a "movie" of the history allows you to see
waveform changes that are invisible during real-time acquisition.

Select View History to enable the display, then use the Navigation buttons or the slider bar at the bottom of
the dialog to "scroll" the history of acquisitions.

l Top row buttons scroll: Fast Backward, Slow Backward, Slow Forward, Fast Forward.

l Bottom row buttons step: Back to Start, Back One, Go to Index (row #), Forward One, Forward to End.

Press Pause when you see something of interest, then use the History table to find the exact Index.

Select Single Acquisition

1. Select View History to enable the display, and View Table to show the index of records.

2. Optionally, select to show Relative Times on the table.

3. To view individual acquisitions, select the row from the table or enter its Index number on the
dialog.
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Trigger
Triggers define the event around which digitized information is displayed on the grid.

Different Trigger Types are used to select different events in the trigger source waveforms: edge voltages,
pulse widths, high/low states, etc. These may be a single channel event or a complex pattern of events
across several channels. On instruments with Mixed Signal capabilities, many triggers can be set on either
analog channels, including the External Trigger input, or digital lines.

In addition to the type, the Trigger Mode determines how the instrument behaves as it encounters trigger
events: take a single acquisition and stop, holding on to the display of the last acquisition, or continuously
take and display acquisitions.

In both cases, when the previous acquisition has completed processing, the oscilloscope is again ready to
acquire and the READY indicator is lit. If, while READY, the trigger circuit detects a signal that matches the
trigger conditions, the oscilloscope triggers on the next matching event, and the TRIG'D indicator is lit.

Unless modified by a pre- or post-trigger Delay, the trigger event appears at time 0 at the horizontal center
of the grid, and a period of time equal to five divisions of the timebase is shown to the left and right of it.
Delay shifts the acquisition "window" on screen, displaying a different portion of the waveform.

An additional condition of Holdoff by time or events is available for Edge and Pattern triggers, including
those that appear within MultiStage triggers. Holdoff arms the trigger on the first matching event, inserts
the holdoff count, then triggers on a subsequent event. Often, especially with repetitive signals, the initial
arming event appears to the left of the trigger in "negative" acquisition time.

Trigger Modes
The Trigger Mode determines how often the instrument acquires. It is equivalent to how analog
oscilloscopes "sweep," or refresh, the display. Trigger Mode can be set from the Trigger menu or from the
front panel Trigger control group.

In Single mode, when you choose Trigger > Single or press the front panel Single button, the oscilloscope
readies, arms, and triggers provided all trigger conditions (including Holdoff) are met. It then stops and
continues to display the last acquisition until a new one is taken. The oscilloscope remains armed unless
manually stopped or triggered, and if a valid trigger does not occur, invoking Single a second time will force
a trigger and display the acquisition.

In Normal mode, operation is the same as in Single, except that the trigger automatically re-arms after the
previous acquisition is complete, and data is continuously refreshed on the touch screen.

Auto operates the same as Normal mode, except that a trigger is forced if the trigger event has not
occurred within a preset timeout period.

Stop ceases acquisition processing until you select one of the other three modes. The arming and Holdoff
counters are cleared, even if there has not yet been a trigger since the previous acquisition.
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Trigger Types
The Trigger Type sets the triggering conditions.

Basic Types
Edge triggers upon a achieving a certain voltage level in the positive or negative slope of the waveform.

Width triggers upon finding a positive- or negative-going pulse width when measured at the specified
voltage level.

Pattern triggers upon a user-defined pattern of concurrent high and low voltage levels on selected inputs.
In Mixed-Signal oscilloscopes, it may be a digital logic pattern relative to voltage levels on analog channels,
or just a digital logic pattern omitting any analog inputs. Likewise, if your oscilloscope does not have Mixed-
Signal capability, the pattern can be set using analog channels alone.

TV triggers on a specified line and field in standard (PAL, SECAM, NTSC, HDTV) or custom composite
video signals.

Measurement is not technically a trigger, per se, but permits the instrument to stop and display acquisition
based on a post-processing measurement result, similar to a trigger.

Serial triggers on the occurrence of user-defined serial data events. This type will only appear if you have
installed protocol-specific serial data trigger and decode options.

MultiStage Types
MultiStage triggers set one event that "qualifies" or arms, and another that triggers. First select MultiStage
to show all the triggers in the group.

QualFirst is only enabled when using Sequence sampling mode. It arms the oscilloscope on the A event,
then triggers on all subsequent B events, saving each as a Sequence Mode segment.

Qualified arms on the A event, then triggers on the B event. In Normal trigger mode, it automatically resets
after the B event, and re-arms upon the next matching A event.

Smart Triggers
Smart triggers allow you to apply Boolean logic conditions to the basic signal characteristics of level, slope,
and polarity to determine when to trigger. First select Smart to show all the triggers in the group.

Glitch triggers upon finding a pulse-width that is less than a specified time or within a specified time range.

Window triggers when a signal exits a window defined by voltage thresholds.

Interval triggers upon finding a specific time between two consecutive edges of the same polarity. Use it
to capture intervals that fall short of, or exceed, a specified range.

Dropout triggers when a signal loss is detected. The trigger is generated at the end of the timeout period
following the last trigger source transition. It is used primarily in Single acquisitions with pre-trigger Delay.

Runt triggers when a pulse crosses a first threshold, but fails to cross a second threshold before re-
crossing the first. Other defining conditions for this trigger are the edge (triggers on the slope opposite to
that selected) and runt width.

SlewRate triggers when the rising or falling edge of a pulse crosses an upper and a lower level. The pulse
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edge must cross the thresholds faster or slower than a selected period of time.

Trigger Set Up
To open the Trigger dialog, press the front panel Trigger Setup button or touch the Trigger descriptor box.

Different controls will appear depending on the Trigger Type selected (e.g., Slope for Edge triggers).
Complete the settings shown after making your selection.

The trigger condition is summarized in a preview window at the far right of the Trigger dialog. Refer to this
to confirm your selections are producing the trigger you want.

Source
For most triggers, the Source is the analog channel or digital line to inspect for the trigger conditions.
Pattern triggers may utilize multiple sources (such as a mix of analog and digital signals), and likewise
MultiStage triggers may use different sources for the arming and triggering events.

Tip: On instruments with OneTouch, the trigger source can be easily set by dragging the desired
channel descriptor box onto the Trigger descriptor box. Note that the trigger coupling and
slope/polarity will revert to whatever was last set on that channel.

Coupling
For analog triggers, specify the type of signal Coupling at the input:

l DC - Frequency components are coupled to the trigger circuit for high frequency bursts, or where the
use of AC coupling would shift the effective trigger level.

l AC - Capacitively coupled. DC levels are rejected, and frequencies below 50 Hz are attenuated.

l LFREJ - Coupled through a capacitive high-pass filter network, DC is rejected and signal frequencies
below 50 kHz are attenuated. For stable triggering on medium to high frequency signals.

l HFREJ - DC coupled to the trigger circuit, and a low-pass filter network attenuates frequencies above
50 kHz (used for triggering on low frequencies).

Slope/Polarity
For some triggers, such as Edge, you will be asked to select the waveform Slope (rising vs. falling) on which
the triggering event may occur. For others, such as Width, the equivalent selection will be Polarity (positive
vs. negative).
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Level
For analog triggers, enter the voltage Level at which the triggering condition must occur. Use the Find
Level button to set the level to the signal mean.

Trigger types that require multiple crossings to define the triggering condition—such as Window, SlewRate
and Runt— will have Upper Level and Lower Level fields.

For digital pattern triggers, the level is determined by the Logic Family that is set on the digital group. This
can also be specified by a custom (User-Defined) crossing Threshold and Hysteresis. Usually, there will be
a separate Logic tab for these settings.

Hysteresis
For Edge triggers, you may select to Optimize for HF. When this box is unchecked, the trigger circuit's
hysteresis is set quite high to eliminate any potential trigger instability from high-frequency noise riding on
a low-frequency input signal. Because HF signal amplitudes tend to be smaller, the Optimize for HF setting
reduces the hysteresis value to make the trigger more sensitive. The effect this will have on trigger
behavior depends on the signal's spectral and noise content rather than just fundamental frequency, so it's
overall effect is difficult to quantify.

Conditions (Smart Triggers)
Smart triggers all allow you to apply Boolean logic to refine the triggering condition beyond simply Level
and Slope/Polarity.

The values that satisfy the operators of Less Than, Less Than or Equal To, Greater Than, etc. can be set by
entering an Upper Value and/or Lower Value.

In some cases, it is possible to set a range of values that satisfy the condition. Depending on the trigger,
the values may be In Range that is bounded by the upper/lower values, or Out Range.

The extent of the range can often also be specified by using a Nominal and Delta value, rather than an
absolute upper and lower value. In this case, the Nominal value sets the center of the range, and the Delta
determines how many units plus/minus the Nominal value are included in the range.

For Dropout triggers, the default is to Ignore Opposite Edge, setting the trigger to dropout of the Positive or
Negative edge within the given timeframe. Deselecting it has the effect of setting the trigger to dropout on
Both edges.
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Patterns
A triggering logic pattern may be set on digital lines, analog channels, or a combination of both.

Digital Pattern
A digital pattern is set on a single bus (group) manually or by applying a hexadecimal value, while the 
remaining lines are disabled ("Don't Care").

The Logic Bus method simplifies pattern set up by utilizing digital groups and logic you have already 
defined on the Digital Setup dialogs. If you have not set up digital groups, you can set a digital pattern line 
by line using the Logic method. All available lines remain active for selection.

1. On the Trigger dialog, select Pattern trigger type. Open the Digital Pattern dialog.

2. At the far right of the dialog, choose either Logic Bus or Logic.

3. Optionally, deselect Filter Out Unstable Conditions. This default filter ignores short glitches in logic
state triggers that last less than 3.5 ns.

4. If using Logic Bus, touch Source and select the digital group. Any lines that are not in this group will
now be disabled.

5. To apply a digital logic pattern, either:

l Enter the hexadecimal value of the pattern in Hex or Value. Lines will take a logical 1, 0, or X
("Don't Care") according to the pattern. Disabled lines will remain X.

l For each active line, touch Dn and select whether it must be High or Low compared to the
logic threshold. A logical 1 (High) or 0 (Low) now appears on the dialog. Leave X for any line
you wish to exclude from the pattern. Use the Left/Right Arrow buttons to display lines in
other digital banks.

Note: As an alternative to 1 or 0, you may set edge conditions on any line. Touch Dn and
choose the edge. Edge conditions always assume a logical OR in the overall trigger criteria.

6. If you have not already set a logic threshold, open the Levels dialog and select a Logic Family for
each digital bank from which you've selected lines. To set a custom logic threshold, choose Logic
Family User Defined, then enter the Threshold voltage and Hysteresis.

Note: Digital lines inherit the Logic Setup made when defining digital groups. However, you
can change the logic threshold on the Levels dialog. Logic thresholds can only be set per
lead bank, not individual line.
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Analog Pattern

1. On the Trigger dialog, select the Pattern trigger type.

2. Select the Boolean Operator that describes the relationship among analog inputs (e.g., C1 must be
High AND C2 must be Low).

3. For each input in the trigger pattern, select what State it must be in compared to the threshold
Level. Leave "Don't Care" for any input you wish to exclude.

4. For each input included in the trigger, enter the voltage threshold Level.

5. If you've included the EXT(ernal) input, open the Ext tab and enter the trigger Attenuation.

Measurement Trigger
Measurement is not technically a trigger, but permits the instrument to stop and display acquisition based
on a post-processing measurement result, similar to a trigger. The available measurements depend on
your model instrument and the options installed, and each will offer a different method for specifying the
"trigger" conditions, based on the type of measurement. Generally, you will be able to specify a triggering
value or range of values, and for @level parameters, the voltage level at which the measurement is taken.

TV Trigger
TV triggers on a specified line and field in standard or custom composite video signals.

1. Choose the Source signal input.

2. Choose the signal TV Standard. To use a custom signal, also enter the Frame Rate , # of Fields per
line, # of Lines, and Interlace ratio.

3. Choose the Line and Field upon which to trigger.

64



Acquisition

Serial Trigger
The Serial trigger type will appear if you have installed serial data trigger and decode options. Select the
Serial type then the desired Protocol to open the serial trigger setup dialogs. For setup instructions, see the
software instruction manual at teledynelecroy.com/support/techlib under Manuals > Software Options.

Note: Certain software serial triggers can only be input on certain channels; the set up dialog will
instruct you which channel to use. Complete information on the operation of serial pattern triggers
can be obtained from the High Speed Serial Triggers Instruction Manual.

Qualified Trigger
A Qualified trigger arms on the A event, then triggers on the B event. In Normal trigger mode, it
automatically resets after the B event, and re-arms upon the next matching A event. Unlike a basic Edge or
Pattern trigger with Holdoff, the A and B events can occur in different signals, allowing you to use the state
of one signal to "qualify" the trigger on another.

On the Trigger dialog, select MultiStage trigger type and choose Qualified.

On the Qualified dialog, choose the A and B events.

Besides an Edge or Pattern, two special conditions may be selected as the arming event (A):

l State, an analog or digital High/Low state ocurring on a single input.

l PatState, a pattern of analog or digital High/Low states across multiple inputs.

When B is an Edge or Pattern, use the When B Occurs buttons to add a time window to the conditions:

l Any Time triggers if B occurs any time after being qualified by A.

l Less Than triggers only if B occurs before the time limit once qualified by A.

l Greater Than triggers only if B occurs after the time limit once qualified by A.

l Events triggers on the next B event after the specified N Events once qualified by A.

As with regular Holdoff, the counter may begin from the Acquisition Start or the Last Trigger Time.
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Once you've selected the A and B events on the Qualified dialog, set up the conditions on the respective
"Event" dialogs exactly as you would a single-stage trigger.

QualFirst Trigger
The QualFirst trigger, which is used in Sequence sampling mode, is set up exactly like the Qualified trigger.
The only difference is that the "B" event triggers repeated segments of a segmented acquisition.

Trigger Holdoff
Holdoff is either a period of time or an event count that may be set as an additional condition for Edge and
Pattern triggers. Holdoff disables the trigger temporarily, even if the other conditions are met. Use Holdoff
to obtain a stable trigger for repetitive, composite waveforms. For example, if the number or duration of
sub-signals is known, you can disable them by setting an appropriate Holdoff value.

Note: Qualified triggers operate using time or event conditions similar to Holdoff, but arm and
trigger differently.

Hold Off by Time
This is a period of time to wait after the arming event before triggering on the next event. The maximum
allowed time is 20 seconds; the Holdoff time would otherwise be limited only by the input signal, the
coupling, and the instrument's bandwidth.

When a Holdoff by time is counted from the start of the acquisition, the oscilloscope readies, arms on the
first event, holds for the specified time, then triggers on the next event. After one full acquisition has
completed, the oscilloscope again readies, arms, holds, and triggers for the following acquisition.

Positive Edge trigger with Holdoff by time counted from the start of acquisition.

When a Holdoff by time is counted from the last trigger time, the oscilloscope immediately re-arms on the
first event following the trigger and begins counting the Holdoff, rather than wait to complete the full
acquisition. The Holdoff count continues even during the very brief time between acquisitions while the
oscilloscope is processing. As soon as the Holdoff is satisfied and the oscilloscope is again ready, it triggers
on the next event. The re-arming and Holdoff may occur in one acquisition, and the trigger in the next.
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Positive Edge trigger with Holdoff by time counted from the last trigger time.

Note: Because there is only one trigger per acquisition, the trigger event will always belongs to the
new acquisition. The processing time shown here is for purposes of illustration only.

Regardless of where in the acquisition record the trigger event was found (first edge or last), the display
will show time pre- and post-trigger based on your Time/Div and Delay settings.

Hold Off by Events
Events refers to the number of times the trigger conditions have been met following the arming event.

For example, if the Holdoff is two edges counted from the start of the acquisition, the oscilloscope readies,
arms on the first edge, holds off for the next two, triggers on the fourth edge, then completes the
acquisition. Because there must always be a first arming edge, it appears to be "Holdoff plus one."

Positive Edge trigger with Holdoff by events counted from start of acquisition.

As with Holdoff by time, when a Holdoff by events is counted from the last trigger time, the oscilloscope re-
arms immediately following the trigger and begins the Holdoff count. If the count is satisfied by the time
the oscilloscope is again ready, the trigger occurs on the next event at the start of the new acquisition.

Positive Edge trigger with Holdoff by events counted from last trigger time.
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Holdoff Set Up
To add Holdoff to an Edge or Pattern trigger, touch the Trigger descriptor box or press the front panel
Trigger Setup button, then open the Holdoff tab.

Choose to Holdoff by Time (the clock) or Events.

l If using Holdoff by Time, enter the Time in S to wait before triggering.

l If using Holdoff by Events, enter the number of Events to wait before triggering.

Choose to Start Holdoff Counter On:

l Current Acquisition Start time.

l Last Trigger Time from previous acquisition.
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Software Assisted Trigger
Software Assisted Trigger is used to find the trigger-level crossing point closest to the hardware trigger
point. It then adjusts the time offset of the waveform so that it is aligned with the specified trigger level
and slope.

In the following figure, the white trace is the waveform at the input to software-assisted trigger
processing. The red trace shows it after processing, aligned with the trigger point indicated by the red
marker below the grid.

Note: This feature can only be used with an Edge trigger type in Normal trigger mode.

1. From the menu, choose Triggers > Trigger Setup, then touch the Software Assisted Trigger tab.

2. Touch Enable.

3. Create a trigger window by entering a Hysteresis value. This value sets a boundary above and below
the main trigger level to exclude noise.

4. Choose Auto or Normal mode; this determines the trigger behavior when trigger crossings are not
found in the trigger source waveform.

l Auto mode allows all waveforms through the channel.

l Normal mode allows waveforms only with a trigger crossing within the horizontal gate region
through the channel.

5. Set Start and Stop time values on the Horizontal Gate part of the Software Assisted Trigger tab.
These values control where in the waveform the software-assisted trigger processing searches for
trigger crossings.
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TriggerScan
TriggerScan is a debugging tool that helps you quickly discover waveform anomalies by automating the
process of building triggers designed to find rare events in an acquisition.

Triggerscan trains the system by looking at acquired waveforms. During the training, TriggerScan
analyzes the waveforms to determine what waveforms normally look like. Using this information, it
generates a list of smart triggers designed to isolate abnormal situations. All acquisition settings are
preserved in the TriggerScan setup file for future use.

After loading the trigger setups from the Trainer, TriggerScan scans new acquisitions for rare events by
cycling the different triggers. As triggers occur, the waveforms are displayed on the screen. AutoSaving
waveform files with each trigger allows you to capture the TriggerScan data.

Training TriggerScan
The TriggerScan Trainer inspects the current acquisition and automatically builds a list of trigger setups
that could potentially be used to find events of interest.

Note: Run the Trainer if you want to change the trigger types or if you change the channel or
signal. You must acquire and display at least 3 cycles of a signal before running the Trainer.

1. Touch Trigger > Trigger Setup... from the menu bar, then open the TriggerScan tab.

2. Touch the Trainer button.

3. On the TriggerScan Trainer pop-up, choose the Source channel on which to train and trigger, and
select all the trigger types you want to set up.

4. Touch the Start Training button. When training is complete, a list of smart trigger setups is
displayed in the Trigger List.

Modifying Trigger List
Follow these steps to change the triggers created by TriggerScan. Once you have finalized the Trigger
List, you are ready to start scanning.

1. To add a new trigger to the list: Set up the new trigger as desired on the Trigger dialog. Then, back
on the TriggerScan dialog, touch the Add New button to append the new trigger to the Trigger List.

2. To replace a trigger with one manually set up on the Trigger dialog: highlight the trigger in the
Trigger List, then touch the Update Selected button.
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3. To delete a trigger from the list: highlight the trigger in the Trigger List, then touch the Delete
Selected button. All trigger setups can be deleted in one step by touching the Delete All button.

4. Optionally:

l Enter a Dwell Time the time instrument should wait before loading the next trigger.

l Check Stop On Trigger. You can use this to isolate events as triggers find them.

Saving TriggerScan Setups
You can preserve the Trigger List by saving it to a setup file. The current Trigger List is not preserved after
exiting the application unless you manually save it.

1. On the TriggerScan dialog, touch Setup File Name and enter a file name, or touch the Browse
button and select a location and file name.

2. Touch the Save Setup... button.

To reload a saved Trigger List, touch the Browse button, locating the file, then touch Load Setup....

Running TriggerScan
When the Trigger List is set, touch the Start Scan button on the Trigger Scan dialog. The instrument
automatically cycles through all the triggers in the list.

To run only a single trigger, select it from the Trigger List and touch Load Selected. The trigger settings are
copied to the Trigger dialog and will be used when you start acquisition.
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Display
Display settings affect the number and style of grids that appear on screen and some of the visual
characteristics of traces, such as persistence.

The oscilloscope features multi-grid display, where each separate grid represents the full number of
vertical levels.

Auto Grid Mode is enabled by default. This feature adds a grid each time a new trace is opened, until no
more grids are available. There are display options to show all traces on a Single Grid, or to manually divide
the display into different numbers and orientations of grids. The Grid Mode icon shows what the result of
the selection will be.

Different types of traces opening in a multi-grid display.

Available with the Q-Scape option, the Q-Scape Display Modes divide the screen into multi-tab displays,
each of which can be configured with a different multi-grid display mode. Many of the same functions you
can perform in Normal mode, such as moving traces by drag-and-drop, you can also perform in Q-Scape
modes.

The Display Mode setting determines whether the touch screen has a single display area ("Normal" mode)
or tabs each representing a separate display (the various "Q-Scape" modes). The Grid Mode setting
determines how grids are configured within the display area and what kind of traces they show (for
example, XY or VT). Normal Display Mode (a single display) is the default.
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A Q-ScapeMosaic display mode configured with different grid modes in each tab.

74



Display

Display Set Up
To access the Display dialog, choose Display > Display Setup.

Q-Scape Display Mode
On instruments with Q-Scape display, the Display Mode determines the number and layout of display tabs.
See Q-Scape Display.

Grid Mode
The Grid Mode setting determines the number and layout of display grids, each of which represents the
full number of vertical levels. The selection icon shows the number and arrangement of grids.

In Normal Display Mode, select one Grid Mode. In Q-Scape Display Mode, select a Grid Mode for each tab.

Grid Mode Number Orientation Notes

Auto
(default)

variable landscape Automatically adds or deletes grids as traces turned on/off, up to the maximum
supported

Single 1 landscape All traces share one grid

Dual 2 landscape One top, one bottom

Tandem 2 portrait One left, one right

Triple 3 variable Two landscape grids left, one portrait grid right

Quad 4 landscape Stacked top to bottom

Quattro 4 landscape One in each quarter of screen

Octal 8 landscape Two columns of four stacked top to bottom

Twelve 12 landscape Three columns of four stacked top to bottom

Sixteen 16 landscape Four columns of four stacked top to bottom

XY 1 portrait Single XY type grid

XYSingle 2 portrait One VT grid left, one XY grid right

XYDual 3 variable Two VT grids left, one XY grid right

Note: Additional grid modes may become available with the installation of software options.

75



HDO9000 High Definition Oscilloscopes Operator's Manual

Grid Intensity
To dim or brighten the background grid lines, touch Grid Intensity and enter a value from 0 to 100.

Grid on top superimposes the grid over the waveform.

Note: Some waveforms may be hidden from view with the grid on top.

Axis labels display the values represented by each division of the grid, based on your vertical scale and
timebase. Turned on by default, they may appear as absolute values or delta from center (0). Deselect the
checkbox to remove them from the display.

Trace Intensity
Choose a line style for traces: solid Line or disconnected sample Points.

When more data is available than can actually be displayed, Trace Intensity helps to visualize significant
events by applying an algorithm that dims less frequently occurring samples. Touch Intensity and enter a
value from 0 to 100.

Intensity 40% (left) dims samples that occur ≤ 40% of the time to highlight themore frequent samples,
vs. intensity 100% (right) which shows all samples the same.

XY Plots
XY plots display the phase shift between otherwise identical signals. They can be used to display either
voltage or frequency on both axes, each axis now corresponding to a different signal input, rather than a
different parameter. The shape of the resulting pattern reveals information about phase difference and
frequency ratio.

Note: The inputs can be any combination of channels, math functions or memories, but both
sources must have the same X-axis scale.

Choose an XY grid mode and select the sources for Input X and Input Y.
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Q-Scape Display
Q-Scape divides the screen into multi-tab displays that can each be configured with different multi-grid
display modes.

Display Mode
The Display Mode setting determines the number and layout of display tabs, each of which can in turn
have different numbers and styles of grids within them.

Choose either Normal (default), a single display with no tabs, or one of the three Q-Scape display modes:

Q-Scape Single, a single set of four tabs stacked so
that only one at a time is visible. Each tab can have
any style of grid mode, same or different.

Q-Scape Dual, two sets of four stacked tabs.
Equivalent tabs in each set share the same grid
mode, but can display different traces. You can
simultaneously view one tab from each set, but
they must be different numbered tabs (e.g., Tab 1
from set one and Tab 3 from set two).

Q-Scape Mosaic, a single set of four tabs arranged
so that all are viewed simultaneously. Note the tab
at the top of each display, which distinguishes
Mosaic display mode from Quad grid mode, shown
in the image at top.
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In Q-Scape modes, channel, math, memory, and zoom descriptors appear in the tab where the trace is
open, while Timebase and Trigger descriptors remain outside the tabs, since they are not associated with
any one trace.

Note: If you switch from Normal mode into any Q-Scape mode, all traces will move to Tab 1, from
which you can drag-and-drop to redistribute them to other grids. In Q-Scape Single mode, you will
not be able to drag-and-drop traces across tabs, only to other Tab1 grids.

Renaming Tabs
The labels shown on the Q-Scape tabs can be changed to something descriptive of what is shown within
that display to better orient you to complex screen layouts.

To rename Q-Scape tabs after they open:

1. Touch-and-hold (right-click) on the Tab n until Rename pops up.

2. Touch Rename.

3. Enter the New Alias, then touch OK.

Extended Display

Note: The "Extend Grids..." option only appears when a second monitor is connected. Minimize the
oscilloscope window and use the standard Windows Display controls to make the instrument the
primary display. It should be extended, not duplicated.

To take advantage of a second monitor display when in Q-Scape mode:

1. On the Display dialog, select Extend Grids Onto 2nd Monitor. The Select Grid pop-up opens.

2. Switch to the Extended Display submenu and choose a Grid style. Tab 1 and the external monitor
will share the same grid style.

Tip: Drag-and-drop descriptor boxes to place traces on the desired grids.To take full advantage of
Q-Scape on the larger display, choose File > Windowed on the instrument, then grab the window
title bar and drag it to the external monitor screen. Drag the Extended Display window to the
instrument screen.
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Persistence Display
The Persistence feature retains waveform traces on the display for a set amount of time before allowing
them to gradually "decay," similar to the analog-style display of old, phosphor screen oscilloscopes. The
display is generated by repeated sampling of events over time and the accumulation of the sampled data
into "persistence maps". Statistical integrity is preserved because the duration (decay) is proportional to
the persistence population for each amplitude or time combination in the data.

The different persistence modes show the most frequent signal path in three-dimensional intensities of
the same color (Analog), or in a graded spectrum of colors (Color).

Access the Persistence dialog from the Display dialog or by choosing Display > Persistence Setup.

Apply Persistence
1. Check Persistence On.

2. To set up all traces together, touch All Locked. This constrains all input channels to the same
persistence settings. To set up traces individually, touch Per Trace.

3. Use the buttons to select a persistence mode:

In Analog Mode, as a persistence data map develops, different intensities
of the same color are assigned to the range between a minimum and a
maximum population. The maximum population automatically gets the
highest intensity, the minimum population gets the lowest intensity, and
intermediate populations get intensities in between these extremes. The

information in the lower populations (for example, down at the noise level) could be of greater
interest to you than the rest. The Analog persistence view highlights the distribution of data so that
you can examine it in detail.

Color Mode persistence works on the same principle as Analog
persistence, but instead uses the entire color spectrum to map signal
intensity: violet for minimum population, red for maximum population. In
this mode, all traces use all colors, which is helpful for comparing
amplitudes by seeking like colors among the traces.
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3d Mode persistence creates a topographical view of your waveform from a selection of shadings,
textures, and hues. The advantage of the topographical view is that areas of highest and lowest
intensity are shown as peaks and valleys, in addition to color or brightness. The shape of the peaks
(pointed or flat) can reveal further information about the frequency of occurrences in your
waveform. You choose the Quality of the 3D display:

Solid quality can be either color or monochrome. Saturation is set at 50%,
with hotter colors indicating highest intensity.

In the monochrome view of solid, the lightest areas indicate highest
intensity, corresponding to the red areas in the color view.

In shaded (projected light) quality, the shape of the pulses is emphasized.
This quality is monochrome only.

In wire frame quality, lines of equal intensity are used to construct the
persistence map. This display can be either color or Monochrome.

In 3d mode, X Axis Rotation and Y Axis Roation can range 180° from -90° to +90°. In the examples
above, the X-axis is rotated 60° an the Y-axis 15°.

Tip: To quickly rotate the graph, grab a corner of the persistence map and drag it in the
desired direction.

4. Select the Saturation level as a percentage of the maximum population. All populations above the
saturation population are assigned the highest color intensity: that is, they are saturated. At the
same time, all populations below the saturation level are assigned the remaining intensities. Data
populations are dynamically updated as data from new acquisitions is accumulated. A saturation
level of 100% spreads the intensity variation across the entire distribution; at lower saturation levels
the intensity will saturate (become brighter) at the percentage value specified. Lowering this
percentage causes the pixels to be saturated at a lower population and makes visible those events
rarely seen at higher saturation levels.

5. In Persistence Time, enter the duration of time (in seconds) after which persistence data is erased
from the display.

6. Choose to superimpose the last waveform over the persistence display by selecting Show Last
Trace (not available in 3d mode).

7. To display persistence traces as a continuous line (instead of a series of sample points), select Dot
Joined.

Remove Persistence
To turn off persistence and return to the regular trace style, clear Persistence On.
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Cursors
Cursors are markers (lines, cross-hairs, and arrows) that identify horizontal and vertical values where they
intersect the X or Y axis. Use cursors to make fast, accurate measurements of points on the waveform.

The equations in this section use the following notational conventions:

X1 and X2 = cursor and/or value where cursor intersects x-axis

Y1 and Y2 = cursor and/or value where cursor intersects y-axis

y@X1= vertical value at point where X1 cursor intersects source trace

y@X2 = vertical value at point where X2 cursor intersects source trace

∆x = difference between X1 and X2

∆y = difference between y@X1 and y@X2 (Horizontal) or Y1 and Y2 (Vertical)

Cursor Types

Horizontal Cursors
Horizontal cursors are positioned at points on the x-axis and will measure the source trace horizontal and
vertical values at that point. Usually, these are in units of time and Volts, but may be whatever units are
currently configured for the trace. On instruments with OneTouch, they will automatically adjust position
to reflect differences in the scale of zooms and source traces when you drag the cursor readout from
below the Timebase descriptor box onto the zoom trace grid or descriptor box.

Horizontal Relative Cursors.

The Horizontal Abs(olute) cursor displays a single line, X1. The readout below the Timebase and Trigger
descriptors shows the horizontal value where X1 intersects the x-axis, in whatever is the x-axis unit of the
source trace. The readout on the source trace descriptor box shows the vertical value where X1 intersects
the source trace, y@X1, in whatever is the y-axis unit of the source trace.
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The Horizontal Rel(ative) cursor displays two lines: X1 with the down-pointing arrow, and X2 with the up-
pointing arrow. The readout below the Timebase and Trigger descriptors always shows:

l The value where each cursor intersects the x-axis (X1 and X2)

l The difference of X2 – X1 (∆x)

l For time traces, the frequency in Hz calculated from the delta time (1/(∆x).

When horizontal cursors are not tracking, they can be moved to any position along the x-axis individually.
The horizontal delta represents X2 – X1, which will be a positive number so long as X2 remains to the right
of X1. If X2 is moved to the left of X1, this will now be a negative number.

The readout on the source trace descriptor box depends on which Show option is selected:

l Absolute shows the vertical values where X1 and X2 intersect the source trace.

l Delta shows the difference in vertical value where each cursor intersects the source trace (marked
by the arrows), calculated as:

y@X2 – y@X1 = ∆y

When the X1 arrow is higher than the X2 arrow, this will be a negative number, as it represents a drop
(e.g., in voltage), even when X2 is positioned above the zero level. When the X1 arrow is lower than
the X2 arrow, this will be a positive number, as it represents a rise.

l Abs + Delta shows both absolute and delta readouts.

l Slope calculates the difference in vertical value over the difference in horizontal value represented by
the slope from the X1 arrow to the X2 arrow, or:

The value will be intelligently converted to whatever unit is appropriate for the source trace. Like the
Delta readout, it will be positive or negative depending on the vertical position of X2 relative to X1,
regardless of its horizontal position.

Horizontal cursors can be placed on traces whose x-axis has a dimension other than time, such as an FFT
or a Trend. When there is at least one non-time-domain trace open, the Standard Cursors dialog contains
an X-Axis control where you can choose the units to be measured by the horizontal cursors. The options
will be appropriate to the types of traces open; for example, if there is an FFT trace, there is an option for
Hz. The cursors are placed on those traces that display x-axis values in the selected units, rather than
those with an x-axis of time.
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Vertical Cursors
Vertical cursors intersect the y-axis and show the vertical value at that point (e.g., a voltage). These
cursors can go "off trace" to show vertical scale values that are not represented in the acquisition. Vertical
cursors have no horizontal readout below the Timebase descriptor, as they do not have an x-axis element.
As they are set by divisions, they remain in the same position and do not "readjust" with changes in the
scale of the underlying traces.

The Vertical Abs(olute) cursor displays a single line, Y1. The readout on the source trace descriptor box
shows the vertical value at the point where Y1 intersects the y-axis.

The Vertical Rel(ative) cursor displays two lines: the dashed-dotted line is Y1, and the dashed line is Y2. As
with the Horizontal Relative cursor, the readout on the source trace descriptor box depends on the Show
selection:

l Absolute shows the vertical values where Y1 and Y2 intersect the y-axis.

l Delta shows the difference in value of Y2 – Y1 (∆y). As long as Y2 remains below Y1, this is a negative
number, even if Y2 is positioned above the zero level. If Y2 is moved above Y1, it will become a
positive number.

l Abs + Delta shows both vertical readouts.

Combination Cursors
The Both Rel(ative) option places both Vertical Relative and Horizontal Relative cursors together. The
vertical readout on the source trace descriptor will be the same as for the Vertical Relative cursor and
depends on your Show selection, while the horizontal readout below the Timebase descriptor will be the
same as for the Horizontal Relative cursor.
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Apply and Position Cursors
To turn on cursors, either:

l From the menu bar, choose Cursors and select the desired cursor type from the drop-down list.

l On the front panel, press the Cursor button to turn on cursors, then continue pressing to cycle
through all the cursor types. Stop when the desired type is displayed.

Note: There must be a trace on the grid for cursors to execute, although acquisition may be in
process or stopped when you turn them on.

To turn off cursors, either:

l From the menu bar, choose Cursors > Off.

l Continue cycling the Cursor button until you reach "Off" (the cursor lines disappear).

To reposition a cursor:

l Drag-and-drop the cursor marker to a new position. Indicators outside the grid show to which trace
the cursor belongs when you have multiple traces on one grid.

Use the Position data entry controls on the Standard Cursors dialog to place cursors precisely.

l Alternatively, use the Front Panel Cursor knob. Push the knob until the correct cursor is selected, then
turn the knob to move it. The third press of the Cursor knob selects both cursors so they will track
together when the knob is turned.

When there are multiple traces on the same grid, first bring the desired trace to the foreground by
touching the trace or its descriptor box. The Cursor knob will only operate on the foreground trace.

On oscilloscopes with OneTouch, if Horizontal cursors are applied to a source trace but do not appear on
its dependent traces (e.g., a zoom) because of differences in scale, drag-and-drop the cursor readout
from below the Timebase descriptor box onto the target trace or its descriptor box. This will apply the
cursor at the 5 (absolute) or 2.5 and 7.5 (relative) division marks of the target trace and adjust the source
trace cursor accordingly.

To track cursors, moving both lines together at a consistent distance, check Track on the Standard
Cursors dialog. Drag the X1 or Y1 cursor marker, or select the set using the font panel controls and turn the
Cursor knob. The delta readouts should show little or no change when tracking, although absolute
readouts will change depending on the new position of the cursors. Moving the X2 or Y2 cursor will reset
the relative distance and the delta, after which you can again track by moving the X1 or Y1 markers.
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Standard Cursors Dialog
These controls can be used instead of the front panel controls to turn on cursors or to refine the cursor
position. Access the dialog by choosing Cursors > Cursors Setup from the menu bar.

Cursor Type buttons select the type of cursor displayed on the grid.

The Show controls determine what values are shown in the vertical readout when using relative cursors:

l Absolute shows specific voltages for the two cursor locations.

l Delta shows the difference between the specific voltages at the cursor locations.

l Abs+Delta shows both the absolute and delta readouts.

l Slope (Horizontal Relative only) shows the slope of the waveform between the cursor locations.

Refer to Cursor Types for a detailed explanation of what is shown with each option.

The Position controls at the right-side of the Standard Cursors dialog display the current cursor location
and can be used to set a new location.

l X 1 and X 2 sets the position of Horizontal cursors. They may be entered as time or a fraction of a
division.

l Y 1 and Y 2 sets the position of Vertical cursors, entered as a fraction of a division.

Track locks relative cursor lines so they move together, maintaining the same distance from each other.
Only move X1 or Y1 to reposition the cursors. Moving X2 or Y2 will change the relative distance.

XY Cursors Dialog
If your Grid Mode selection includes an XY trace display, an XY Cursors dialog appears behind the
Standard Cursors dialog. Use it to exactly position and track cursors on XY traces, the same as you use the
settings on the Standard Cursors dialog for time traces. The functionality is the same.
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Measure
Parameters are tools that give you access to a wide range of waveform properties, such as Rise Time,
RMS voltage and Peak-Peak voltage. The instrument offers a quick selection of standard parameters, or
you can create a user-defined set of parameters (My Measure) drawn from all available measurements.

On instruments equipped with CustomDSO (XDEV), custom scripts may be used to calculate a parameter.
Several scripting "languages" are supported, depending on the application. You can find these options in
the Custom submenu of the Measure Selector. Scripts may be imported or written in the instrument's
Script Editor window. See Using P Script for a description of the process.

For all parameters, including custom script measurements, you may optionally calculate and display the
statistical mean, min, max and sdev of that parameter. Statistics are calculated once per acquisition and
accumulate over multiple acquisitions, up to the two billion value limit of the measurement buffer. The
history of a parameter can also be graphed as a histogram, track or trend for statistical analysis.

Parameter readouts are shown in a dynamic Measure table that appears below the waveform grids. All
active measurements can be used as inputs to other processes, such as Pass/Fail tests, even when the
Measure table is hidden from view.

Measurements are calculated and can be applied to other processes even when they are not displayed. In the image at right,
the P1 amplitudemeasurement is used in a Pass/Fail test, although theMeasure table is hidden.

87



HDO9000 High Definition Oscilloscopes Operator's Manual

Measure Dialog
The Measure Dialog gives quick access to measurement features. Besides turning on/off parameters, use
the Measure dialog to display statistics, histicons and help markers for standard and user-defined
parameter sets. You can also gate the standard parameter sets to limit the horizontal scope of the
measurement. All standard parameters will share the same gate. (Use the Pn dialogs to individually gate
user-defined parameters.)

Selecting Measurements
1. To open the Measure dialog, touch the Add New box and select Measurement, or choose Measure

> Measure Setup from the menu bar.

2. Check Show Table to display the readout. This is not required to take the measurement.

3. Choose the Std. Vertical or Std. Horizontal parameters.

Or, to turn on your own parameters, choose My Measure, then select the On checkbox next to each
parameter you wish to display. Open the Pn dialogs to define new parameters.

4. Optionally:

l Gate standard parameters by entering the position (in divisions) of left and right gates.

l Show Help Markers.

l Add Statistics and Histicons to the Measure Table.

Touch Clear Sweeps to reset all measurement counters and restart all statistics.

Touch Clear All Definitions to reset all parameters to "None".

Caution: Definitions cannot be restored after clearing, you must repeat parameter set up.

Standard Parameter Sets
The pre-configured standard parameter sets available on the Measure dialog are:

l Std Vertical: Pk-Pk, Ampl, Max, Min, Sdev, Mean, Base, Top

l Std Horizontal: Rise, Fall, Period, Frequency, Width, Duty Cycle, Delay, N Points

To quickly begin a new set of user-defined parameters based on the standard vertical or horizontal sets,
touch Quick Setups and choose the set to copy. Refine the settings on the Pn dialogs.
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Statistics
Checking Statistics On on the Measure dialog adds the mean, min, max and sdev of each parameter to the
measured value shown on the Measure table.
Statistics for each parameter are calculated once per acquisition and accumulate until you either Clear
Sweeps or the measurement buffer is full. The Num row of the Measure table shows the total number of
measurements included in the Statistics calculation. If the measurement is gated, the statistics are
calculated for only the data points between the gates, just as the parameter value itself will reflect the
limits imposed by the gate.

Mean
Mean shows the weighted mean of the parameter calculated over the number of times shown.

Min
Min shows the minimum value of the parameter measured over the number of times shown.

Max
Max shows the maximum value of the parameter measured over the number of times shown.

Sdev
Sdev shows the population standard deviation of the parameter calculated over the number of times
shown.

Num
For any parameter that computes once on an entire acquisition, Num represents the number of sweeps
over which the statistics are computed.

For any parameter that computes on every event within an acquisition, such as a full period, Num
represents the number of events per sweep times the number of sweeps computed. Thus, for a Single
acquisition of five periods, the Num shown for any per period measurements will be 5, as five
measurements were made and the statistics reflect those five measurements. After another Single
acquisition, Num will be 10, or five measurements times two sweeps. The statistics now reflect all 10
measurements.

Histicons
Histicons are miniature histograms of parameters that may be added to
the Measure table readout. These thumbnail histograms let you see at a

glance the statistical distribution of each parameter. Check Histicons on the Measure dialog.

Tip: You can quickly display a full histogram by touching the histicon you want to enlarge.
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Gating Measurements
All measurements are calculated on only that portion of the waveform trace that is visible on the grid and
within the measurement gates. Any setting that moves the trace outside the observation window or
makes it appear "clipped" will affect measurements.

The default starting positions of the measurement gate posts are 0 div and 10 div, which coincide with the
left and right edges of the grid, and the First and Last points. Therefore, the measurement gates initially
enclose the entire visible acquisition. By moving the measurement gates, you can focus the measurement
on the section of the acquisition of greatest interest. For example, if you "gate" six rising edges of a
waveform, calculations are performed only on the six pulses bounded by the gate posts.

Gates (vertical white lines) limit the data measured and visibly changemeasurement calculations.

The quickest way to set a gate is to drag the gate posts from the far left and right of the grid to the desired
positions. You can refine this setting to hundredths of a division by using the Gate Start and Stop fields on
the Measure dialog for Standard parameter sets, or on the Gate subdialog for user-defined
parameters.Touch Default to return the measure gates to the width of the grid.
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Help Markers
Help Markers clarify measurements by displaying lines, labels and hysteresis bands to mark the points
being measured on the trace. For "@Level" parameters, markers make it easier to see where your
waveform intersects the chosen level. If you change the set of parameters displayed, the markers will
change, as well.

You can choose to use Simple markers, which are only the lines, or Detailed markers, which include the
measurement point labels.

You also have the option, by means of the Always On checkbox, to leave the markers displayed over traces
after you have closed the Measure dialogs or readout table.

Note: Unlike regular cursors, which are white and can be moved, help markers are blue and only
augment the display; they cannot be moved, and they do not reset the measurement points. Some
optional analysis software packages include markers designed specially for that domain of
reference, which are documented in the option manual.

Detailed Help Markers.

91



HDO9000 High Definition Oscilloscopes Operator's Manual

Parameter Set Up
Use the Pn dialogs to define a new set of measurement parameters ("My Measure").

1. From the menu bar, choose Measure > Measure Setup.

2. Choose Measure Mode My Measure.

3. Open the Pn dialog and check On to activate the parameter.

4. Select the Type Measure On Waveforms.

5. Touch the Source selectors and choose the trace to be measured. Some measurements require
two sources.

6. Touch the Measure field and select the measurement from the pop-up menu.

7. Make any further selections on the subdialogs that appear after your Measure selection. These are
explained on the dialog and are necessary to fully define the measurement.

l For @Level parameters, enter the measurement level and optional hysteresis.

l For certain time-based measurements, choose the slope(s) on which to begin the
measurement.

l Where relevant, choose to make the measurement per period or cycle.

8. Optionally, turn on help markers, or use the parameter subdialogs to:

l Gate measurements (limit the horizontal scope of the measurement)

l Accept only measurements that meet additional conditions

l Change the output units of measure.

Slope, Level and Hysteresis
Several time-based measurements enable you to select on which edge of the waveform the
measurement begins, or at what level the measurement is taken (e.g., *@level parameters). These
measurements usually also offer options for determining how the level is defined, and for setting up a
hysteresis band to prevent unwanted waveform effects from altering the measurement.

Slope
The Slope determines the edge of a pulse (the X axis point) at which measurements are made, or from
which edge to which edge a single period/cycle is counted. Slope can impact per period and cyclic
measurements, as the number of complete periods may be different depending on which edge is used.
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For two-input parameters, such as Dtime@level, you can specify the Slope used for each input separately
to determine the points on each waveform to be compared.

There are three possible settings for Slope:

l Positive, use the rising edge of a pulse

l Negative, use the falling edge of a pulse

l Both, use either edge, whichever next occurs that meets the other criteria

Here, the P1 Half Period parameter uses a Slope of Both, resulting in 10 measurements in this five period
acquisition, one every time the signal crosses the 50% Level, rising or falling (only the first rising edge
measurement is marked by the Help Marker).

If Slope were set to Positive, there would be only five measurements in this acquisition, one every time the
rising edge crossed the 50% Level, but not the falling edge (the Num row shows the difference).
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Level
Level is the point on the Vertical (Y) axis used to take a measurement. The default Level for
measurements is 0 V or 50% amplitude, the center grid line when there is no Vertical Offset . When Level
can be specified, it can usually be set as either:

l An Absolute number of Volts, or whatever is the vertical unit of the source waveform

l A Percent of waveform amplitude, as determined by the Top-Base calculation

Measurements that may be calculated per period usually have a Levels setting to specify the Level on the
rising edge from which full periods are counted.

Hysteresis
The Hysteresis setting defines an amplitude “band” which the input signal must exceed before a crossing
can be determined. Some non-zero Hysteresis value is required to prevent false crossing determinations.
The default value is 500 millidivisions (mdiv), with the unit “divisions” being equal to oscilloscope vertical
grid divisions.

l Lower hysteresis values improve the ability to detect crossings on a smaller amplitude signal, but
with risk that false crossings will be detected. This also means that the signal must meet a minimum
amplitude requirement, and be relatively noise free at lower amplitudes.

l Higher hysteresis values improve the ability to reject the impact of signal distortion or noise in
determination of the crossing, but with risk that accuracy of crossing detection will be reduced.

For example: a non-monotonic signal crosses the 50% measurement threshold on the rising edge nine
times within the observation window, although there are actually only four waveform cycles. Without
Hysteresis, the non-monotonicity period is incorrectly detected as crossing and therefore a measurement
interval, which will result in incorrect calculation of periodic measurements.

A Hysteresis level that is greater than the amplitude of the non-monotonicity results in only four
measurement intervals, avoiding false measurement calculations.
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Periodic and Cyclic Measurements
Some measurement set up dialogs display a checkbox for Show one value per period or Cyclic.

Per period measurements compute one measurement per full waveform period in the acquisition. The
value returned is the mean of all the per period measurements. Usually, per period is an option for Vertical
parameters, like Amplitude, that would normally compute only one measurement per acquisition. The
example below shows how the P1 Amplitude parameter Num statistic changes from 1 to 5 when set to
measure per period. A hysteresis band Help Marker also appears, showing the level at which the periods
are counted.

Tip: A WaveScan set to Measurement mode on the same source and measurement will show all
the per period values within the acquisition.

Similarly, cyclic measurements are computed over the span of full periods in the acquisition, ignoring any
partial periods at the beginning or end of the acquisition. For example, if the Area parameter is set to
Cyclic, and the acquisition has five full cycles, then only the Area of those five cycles is calculated, as
shown below. The blue Help Markers show the five full periods, while the partial periods at the start and
end of the acquisition are omitted. Normally, the Area of the full, visible acquisition is calculated. In both
cases, only one measurement value is returned, but the value will be different.
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Counting Periods/Cycles
Per period and cyclic measurements are subject to the other measurement settings, such as the Slope
and Level from which to count the waveform periods. Always visit the subdialogs that appear when
checking Show one value per period or Cyclic to determine if there are further settings to be made.

When the measure gates are in their default positions of 0 and 10 div, the periods/cycles are counted
across the full width of the grid. If the gates are set elsewhere, then the measurements are computed on
only as many full periods/cycles are within the gate. As shown below, gating the cyclic Area measurement
reduces the calculation to the three full cycles that are within the measure gates.

N-Cycle andN-Period Set Up
The measurements Period@level and Dperiod@level include settings to specify how often to make the
measurement and at which cycle to start, rather than using only the full integer number of cycles. The
subdialogs containing these settings are called variously N-Cycle Setup and N-Period Setup, but they do
the same thing.

Group Size sets the interval of full cycles at which to take the measurement. For example, the image
below shows an acquisitive of five full cycles, which is evident from the P2 Period statistics showing Num
5, indicating that's how many periods were calculated. P1 Dperiod@level, which by default measures the
delta between two consecutive periods, shows only a Num of 4, because using a Group Size of 1, four
comparisons could be made—period 1 to period 2, period 2 to period 3, and so forth.
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Note that although the Help Markers overlay the first two periods, the measurement value of -1.686 ns
reported is actually the final measurement comparing the last two periods, as would be shown by looking
at a WaveScan of the same acquisition.

When the Dperiod@level Group Size is changed to 2, the measurement is taken every other period, and
because only two measurements can be made out of the five period total (periods 1 to 3 and 2 to 4), the
P1 Num changes to 2.

Start Cycle is the cycle from which to begin counting the measurement, which can be any number Group
Size-1, as the count will begin with the first full group. When the P1 Dperiod@level Start Cycle is changed
from 0 to 1, period 1 is skipped, and the measurement begins at period 2. Now, Num has changed to 1,
because only one measurement can be made using periods 2 and 4, omitting 3 and 5 due to the Group
Size of 2.
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Dperiod@level also allows you to also specify how the Group Size interval is treated, as a separator or a
summation. Use One Value Per Group (shown above) measures every nth cycle, the first in each group.
Sum All Values in Group (shown below) calculates the sum of all the cycles in the group and compares it to
that of the next group.

Accepting Measurements
Some measurements can be constrained to a vertically or horizontally limited range of values, or to
samples "gated" by the state of a second waveform. Both constraints can operate together. This
capability enables you to exclude unwanted characteristics from your measurements. It is much more
restrictive than a measurement gate, which is used only to narrow the span of analysis along the
horizontal axis.

Note: Since this feature operates on only a subset of the data, possible alerts or status indicators
concerning the measurement (such as "Data range too low") are not displayed.

If the measurement supports this feature, you will see the Accept subdialog next to the Pn dialog for you to
define your constraints.

Range Limited Parameters

1. From the menu bar, choose Measure > Measure Setup..., then touch the Pn tab to open the
parameter setup dialog.
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2. On the Accept subdialog, select Values In Range and enter the start and stop values, or touch the
Find Range button to quickly display the most recently measured range of values.

Note: The correct units for the measurement (V, s, Hz, dB, etc.) are automatically displayed.
If you select a simple ratio parameter that yields a dimensionless number (such as power
factor), units are omitted.

WaveformGated Parameters

1. From the menu bar, choose Measure > Measure Setup, then touch the Pn tab to open the
parameter setup dialog.

2. On the Accept subdialog, select Values Based on Waveform State.

3. Touch When Wform and select the gating waveform. It can be any waveform active at the same
time as the measurement source waveform.

4. Touch State Is and select High or Low from the pop-up menu. Measurements will only be taken
when the gating waveform is in the selected state.

5. Touch Level Type and select Absolute (voltage) or Percent (of amplitude) from the pop-up menu.

6. Enter the crossing Level value at which you want measurements to begin.

You can also touch the Find Level button to automatically set the level at 50% of the gating
waveform.

Changing Units
Use the Units subdialog to change the output unit of a measurement parameter or math function trace.
The dialog is only active when there are alternative units in the equivalent dimension as the source unit.

Unit Category is the unit type, for example, Length, Velocity, or Time.

Units reflect the Category selection, for example, a Length unit of meters (m) versus a Velocity unit of
meters per second (m/s).
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List of Standard Measurements

Note: Unless otherwise stated, measurements are calculated according to IEEE standards.
Additional measurements may be available depending on the software options installed. The
keyword to use in remote control programs appears in Summary on the Pn dialog.

Waveform Measurements

Amplitude
Difference between the upper and lower levels in two-level (bi-modal) signals. Differs from Peak-to-Peak
(pkpk) in that noise, overshoot, undershoot, and ringing do not affect the measurement. Amplitude is
calculated using the formula for Top-Base. On signals that cannot be identified as bi-modal (e.g., triangle
waveforms), Amplitude returns the same value as Maximum – Minimum. Amplitude may be calculated
once per period, rather than once per acquisition, by selecting "Show one value per period" on the
Amplitude subdialog.

Area
Integral of data. Computes the area of the waveform relative to the zero level. Values greater than zero
contribute positively to the area; values less than zero contribute negatively. If Cyclic is checked on the
Area subdialog, the area is calculated only over the total number of full cycles, rather than the entire
acquisition. See Periodic Measurements.

Base
Lower level in two-level (bi-modal) signals (the higher is Top), or lower of two most probable waveform
states on waveforms that are not bi-modal. Base differs from Minimum in that noise, overshoot,
undershoot and ringing do not affect the measurement. On signals that are not bi-modal (e.g., triangle
waveforms), Base returns the same value as Minimum. Base may be calculated once per period, rather
than once per acquisition, by selecting "Show one value per period" on the Base subdialog.

Bit Rate
Bit rate of input data stream, calculated on rising edges only, so it is not affected by DCD. The
measurement must be made on at least three rising edges, so that there is more than one interval
between rising edges. Otherwise, the measurement returns the clock frequency, and a warning symbol
will appear on the Measure table.

Cycles
Number of cycles in a periodic waveform that occur between the measurement gates (by default, 0 and
10 divisions, or the full acquisition). The first cycle begins at the first rising threshold crossing after the left
measurement gate.

Delay
Time from the acquisition trigger to the first 50% level crossing visible in the observation window. On
acquisitions without a Timebase Delay setting, this is usually a negative number.
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Delta Delay
Time from the first 50% level crossing of Source1 to the first 50% level crossing of Source2. Delta Delay
can be used to measure the propagation delay between two signals by triggering on one and measuring
the Delay of the other. It may yield a negative result in cases where the Source2 crossing occurs before
the Source1 crossing. See Gating Measurements.

Dperiod@level
Cycle-to-cycle deviation of the period measurement, measured from rising edges (Pos Slope), falling
edges (Neg Slope), or next crossing (Both Slope) at the specified Level. See Slope, Level and Hysteresis.
By default, it measures the adjacent cycle deviation (cycle-to-cycle jitter) for each cycle in a waveform,
but it may be configured to compare cycles at set intervals or the mean value of groups of cycles by using
an N-Cycle Setup. See Periodic Measurements.

Dtime@level
Time between transitions on two, different input signals, measured on rising edges (Pos Slope), falling
edges (Neg Slope), or next crossing (Both Slope) at the specified Level. Dtime@level may yield a negative
result in cases where the Source2 crossing occurs before the Source1 crossing. See Gating
Measurements and Slope, Level and Hysteresis.

Dtrig Time
Time from last acquisition trigger to the present acquisition trigger. For Sequence Mode acquisitions, the
time between segment triggers within a single segmented waveform.

Duration
Time from first acquisition trigger to last acquisition trigger included in an average, histogram, or
segmented waveform. For single-sweep acquisitions, Duration is 0. For segmented waveforms (Sequence
mode acquisitions), Duration is the time from the first segment trigger to the last segment trigger (that
occurs between the measurement gates). For averages, histograms and other waveforms calculated
over a history of acquisitions, Duration is the time from the first to the last accumulated waveform's
trigger.

Duty Cycle
Percent of period for which data are above or below the 50% level of the signal, using a hysteresis band of
22% of amplitude.

Duty@level
Percent of period for which data are above or below a specified level, measured on rising edges (Pos
Slope) or falling edges (Neg Slope). See Slope, Level and Hysteresis.

Dwidth@level
Difference between adjacent Widths, measured on rising edges (Pos Slope), falling edges (Neg Slope), or
next crossing (Both Slope) at the specified Level.
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Edge to Edge
Time from the specified edge on Source1 to the specified edge on Source2.

Edge@level
Number of edges in waveform that cross the specified threshold Level, measured on rising edges (Pos
Slope), falling edges (Neg Slope), or next crossing (Both Slope). See Slope, Level and Hysteresis.

Fall 80-20%
Duration of a pulse waveform's falling transition from 80% to 20% of the amplitude, averaged for all falling
transitions between the measurement gates. On signals that do not have two major levels (e.g., triangle
waveforms), the Top-Base measurement used to calculate Amplitude can default to Maximum and
Minimum, giving less predictable results.

Fall Time
Duration of a pulse waveform's falling transition from 90% to 10% of the Amplitude, averaged for all falling
transitions between the measurement gates. On signals that do not have two major levels (e.g., triangle
waveforms), the Top-Base measurement used to calculate Amplitude can default to Maximum and
Minimum, giving less predictable results.

Fall@level
Duration of pulse waveform's falling transition between two, user-specified transition levels, averaged for
all falling transitions between the measurement gates. Two vertical values on the falling edge are used to
compute fall time:

High = upper threshhold value x Amplitude/100 + Base
Low = lower threshold value x Amplitude/100 + Base

See Slope, Level and Hysteresis.

First
Time at which the left measurement gate intersects the Horizontal axis, marking the first sample point
included in the measurement. By default, this is the time at 0 divisions, set at the far left of the grid.

Frequency
Reciprocal of each Period of cyclic signal. Period is measured as time between every pair of 50%
crossings on the rising edge, starting with the first rising transition after the left measurement gate.

Freq@level
Reciprocal of each Period of a cyclic signal. Period is measured as the time between every pair of
crossings at the specified level and edge, starting with first matching transition after left measurement
gate. See Slope, Level and Hysteresis.

Half Period
Half period of a waveform, measured as the time between adjacent transitions of opposite slope at a
specified level. You can configure this measurement to be taken from only rising edges to falling edges
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(Pos Slope), from only falling edges to rising edges (Neg Slope), or from every crossing to the next (Both
Slope). See Slope, Level and Hysteresis.

Hold Time
Time from the first data signal edge at specified slope and level (Source2), to nearest previous clock signal
edge at specified slope and level (Source1). Use Hold Clock subdialog to specify clock edge, and Hold Data
subdialog to specify the data edge.

Last
Time at which the right measurement gate intersects the Horizontal axis, marking the last sample point
included in the measurement. By default, this is the time at 10 divisions, set at the far right of the grid.

Level@X
Vertical value at the specified x-axis position, which may be set by entering a value or moving the white
measurement cursor. If the position is between two sample points, it gives the interpolated value. When
the Nearest point checkbox is selected, it gives the vertical value of the nearest data point.

Maximum
Largest vertical value in a waveform. Unlike Top, does not assume the waveform has two levels.

Mean
Average of vertical values in a waveform. Computed as centroid of distribution for a histogram of the data
values.

Median
Average of Top and Base values.

Minimum
Smallest vertical value in a waveform. Unlike Base, does not assume the waveform has two levels.

N-Cycle Jitter
Peak-to-peak jitter between edges measured at N UI intervals. Results may be viewed in time (S) or UI.

NBPhase
Narrow Band Phase, phase at a specified frequency of the signal.

NBPower
Narrow Band Power, power at a specified frequency of the signal.

NumPoints
Number of data points in the source waveform between the measurement gates.
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Overshoot-
Amount of overshoot following falling edges, represented as percentage of amplitude. Overshoot- is
calculated using the formula (Base - Minimum)/Amplitude x 100. On signals that do not have two major
levels (e.g., triange waveforms), this measurement may not give predictable results.

Overshoot+
Amount of overshoot following rising edges, represented as a percentage of amplitude. Overshoot+ is
calculated using the formula (Maximum - Top)/Amplitude x 100. On signals that do not have two major
levels (e.g., triangle waveforms), this measurement may not give predictable results.

Peak to Peak
The difference between the maximum and minimum vertical values within the measurement gates.
Unlike Amplitude, does not assume a waveform has two levels.

Period
The time between 50% crossings on the rising edge, starting with the first transition after the left
measurement gate. Period is measured for each adjacent pair, with values averaged to give the final
result.

Period@level
The time between crossings at a user-specified slope and level, starting with first transition after the left
measurement gate. See Slope, Level and Hysteresis. By default, Period is measured for each adjacent
pair, with values averaged to give the final result, but it can be configured to compare cycles at set
intervals by using an N-Period Setup. See Periodic Measurements.

Phase
Phase difference between analyzed and reference signals, measured from the 50% level of their rising
edges.

Rise 20-80%
Duration of a pulse waveform's rising transition from 20% to 80% of amplitude, averaged for all rising
transitions between the measurement gates. On signals that do not have two major levels (such as
triangle or saw-tooth waves), the Top-Base measurement used to calculate rise can default to Maximum
and Minimum, giving less predictable results.

Rise Time
Duration of a pulse waveform's rising transition from 10% to 90% of amplitude, averaged for all rising
transitions between the measurement gates. On signals that do not have two major levels (e.g., triangle
waveforms), the Top-Base measurement used to calculate rise can default to Maximum and Minimum,
giving less predictable results.
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Rise@level
Duration of a pulse waveform's rising edge between user-defined transition levels, averaged for all rising
edges between the measurement gates. The two values used to compute the rise time are calculated as:

Low = lower threshold x Amplitude/100 + Base
High = upper threshold x Amplitude/100 + Base

See Slope, Level and Hysteresis.

RMS
Root Mean Square of the vertical values (between the measurement gates), calculated using the formula:

Where:Vi = measured vertical values, andN = number of data points.

If Cyclic is checked on the RMS subdialog, the RMS is calculated over only full cycles, rather than the
entire acquisition. See Periodic Measurements.

Setup
Time from data edge (Source2) to next nearest clock edge (Source1).

Skew
Time of Clock2 edge (Source2) minus the time of previous Clock1 edge (Source1).

SlewRate
Slew rate (local dV/dt) at user-specified slope and level. See Slope, Level and Hysteresis.

Std Dev
Standard deviation of the vertical values between the measurement gates, using the formula:

Where:Vi = measured vertical values, andN = number of data points. This is equivalent to the RMS for a
zero-mean waveform. Also referred to as AC RMS.

If Cyclic is checked on the Std Dev subdialog, the standard deviation is calculated over only full cycles,
rather than the entire acquisition. See Periodic Measurements.
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TIE@level
Difference between the measured crossing time at the specified slope and level and the ideal expected
time. The measurement may be given in time (S) or unit interval (UI). A UI equals one clock period. The
Virtual Clock (set up on the VClock subdialog) enables you to simulate your choice of Standard (1.544
MHz) or Custom reference clocks. You can also use a mathematically derived Golden PLL to filter low
frequency jitter. The cutoff frequency is user selectable. See Slope, Level and Hysteresis.

Time@level
Time from trigger (t=0) to crossing at a specified slope and level. See Slope, Level and Hysteresis.

Top
Higher vertical value in two-level (bi-modal) signals (the lower is Base), or higher of two most probable
waveform states on waveforms that are not bi-modal. Top differs from Maximum in that noise, overshoot,
undershoot and ringing do not affect the measurement. On signals that do not have two major levels (e.g.,
triangle waveforms), Top returns the same value as Maximum. Top may be calculated once per period,
rather than once per acquisition, by selecting "Show one value per period" on the Top subdialog.

Width
Width of cyclic signal measured at 50% level and positive slope, using a hysteresis of 22% of amplitude.
Widths of all waveform pulses are averaged for the final result.

WidthN
Width of cyclic signal measured at 50% level and negative slope, using a hysteresis of 22% of amplitude.
Widths of all waveform pulses are averaged for the final result.

Width@level
Width of cyclic signal measured at a user-specified level, slope and hysteresis. Widths of all waveform
pulses are averaged for the final result. See Slope, Level and Hysteresis.

X@max
The horizontal axis location of the maximum vertical value between the measurement gates.

X@min
The horizontal axis location of the minimum vertical value between the measurement gates.
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Histogram Measurements
These measurements can be made on histogram math functions. You will receive an error status if you
attempt to place them on a pulse waveform or other incompatible source.

FWXX
Full Width at xx%, width of the largest area histogram peak at a user-specified percentage of the
population of the highest peak.

Hist ampl
Difference in value of the two most populated peaks in a histogram when the distribution is bi-modal. If the
distribution is not bi-modal, it is the difference between the Maximum and Minimum values in the
histogram.

Hist base
Value of the left-most of the two most populated histogram peaks.

Hist max pop
Count of the maximum population (highest) peak in a histogram.

Hist maximum
Highest measured value in a histogram.

Hist mean
Average or mean value of measurements in a histogram.

Hist median
Median value of measurements in a histogram, the 'X-axis' of a histogram that divides the population into
two equal halves.

Hist minimum
Lowest measured value in a histogram.

Hist mode
Value represented by the highest histogram peak, shown in the unit of the parameter that is being
histogrammed.

Hist pop@x
Population of the histogram bin at a specified horizontal position.It is helpful to Stop Trigger and turn on
Axis Labels for this measurement so you can see the visible range of horizontal values. Once you enter a
value in this range, the histogram cursor will appear for you to drag to different positions along the X axis.
The value reported on the Measure table will change as you drag the cursor.
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Hist range
The Max-to-Min range of a histogram.

Hist rms
Root mean square of the values in a histogram.

Hist sdev
Standard deviation of the values in a histogram.

Hist top
Value of the right-most histogram peak.

Hist X@peak
Value of the nth highest histogram peak. You supply the value of n.

Peaks
Number of peaks in a histogram.

Percentile
Horizontal data value that divides a histogram so that the population to the left is xx% of the total.

Total Pop
Total population (number of values plotted) of a histogram.

108



Measure

Custom Measurements
These "measurements" enable you to insert a custom script into the oscilloscope process and read back
results into the parameter in real time.The script must yield a numeric result.

Custom measurements are standard on WaveMaster, LabMaster, DDA and SDA models. They are
enabled with the XDEV option on others.

ExcelParam
Custom measurement calculated in Excel. The measurement will transfer one or two waveforms (as a
series of time-value pairs) into an Excel spreadsheet and read the result of the function into the
parameter.

Fast MultiWave Port
Provides memory mapped C++ file access using multiple inputs for custom measurement calculation. The
result may optionally be read back into the parameter.

HParamScript
Custom Visual Basic or Java script that calculates a measurement on one or two input histograms, as
opposed to waveforms.

MathCad param
Custom MathCad function that calculates a measurement.

MATLAB param
Custom MATLAB function that calculates a measurement. You may write a MATLAB script on the
oscilloscope, or call a pre-existing MATLAB function into a script. MATLAB can run locally on the
oscilloscope, or remotely on a host that is accessible to the oscilloscope. See the MAUI Oscilloscopes
Remote Control and Automation Manual for instructions on connecting to MATLAB remotely.

ParamScript
Visual Basic or Java script that calculates a measurement from one or two input waveforms. The script
may run locally on the oscilloscope, or remotely on a host that is accessible to the oscilloscope. See the
MAUI Oscilloscopes Remote Control and Automation Manual for instructions on connecting remotely.

109

http://teledynelecroy.com/doc/docview.aspx?id=9905
http://teledynelecroy.com/doc/docview.aspx?id=9905
http://teledynelecroy.com/doc/docview.aspx?id=9905


HDO9000 High Definition Oscilloscopes Operator's Manual

Measure Table
Parameter readouts (P1-Pn) appear in a table below the grid. The value row shows the measurements
taken for each parameter on the last acquisition. Optional statistics and histicons can be added to the
Measure table readout.

Navigating with the Measure Table
Close setup dialogs when the Measure table is displayed to maximize the area available for viewing
waveforms. The table itself can be used to reopen setup dialogs. To open the Parameter Setup (Pn)
dialog, touch the Pn cell of the table. Touch the far left Measure column to open the Measure dialog and
modify the table. The table is static when using standard measurement sets, as these cannot be changed.

Quick Table Setup
On instruments with OneTouch, any parameter can be copied by dragging the cell onto the target cell of
the Measure table. Then, drag the desired measurement source descriptor box onto the new parameter.
Touch the cell to make any other modifications on the Pn dialog.

Measurement Status Indicators
Symbols in the status row of the Measure table indicate the following:

OK: valid value returned.

Warning: there is a problem with the signal or the setup that prevents measuring. Touch the
parameter cell to see an explanation in the message bar.

No Pulse/Insufficient Data: The software is unable to determine Top and Base. In the case of
Vertical measurements, this may indicate that there is insufficient difference between the

Maximum and Minimum for the software to detect a pulse. Or, there may be an insufficient number of
points in the visible top or base of a pulse, such as when closely examining a step response.

Underflow Condition: The bottom most (negative) sample point of the waveform falls below the
ADC range. Probably, the bottom of the pulses appear to be cut off.

Overflow Condition: The top most (positive) sample point of the waveform is above the ADC
range. Probably, the top of the pulses appear to be cut off.

Simultaneous Underflow and Overflow Condition: Both conditions are present at once.
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Parameter Math
In addition to measuring waveforms, you can set up a parameter that performs mathematical operations
on the results of other parameters. Parameter math differs from math functions in that the input and the
output are still numerical values that display in the Measure table. Math functions, on the other hand, input
and output waveform traces that appear on the grid.

The setup for parameter math is much like that for other parameters. Some parameters can be qualified
on the Accept subdialog using value ranges or gating waveforms, as can regular waveform
measurements. If you have the Advanced Customization (XDEV) option, there is functionality for applying
custom scripts to calculate the results.

Exclusions
The following are not supported by Parameter Math:

l Multiplication and division of parameters that return logarithmic values

l Source parameters that are the result of other parameter math operations

Setting Up Parameter Math
1. From the menu bar, choose Measure > Measure Setup....

2. Choose Measure Mode My Measure and open a parameter setup (Pn) dialog.

3. Touch the Math on Parameters button.

4. Touch Math Operator and choose an operation from the Select Measurement menu.

5. Touch the Source fields and select the parameters that are the inputs to the measurement.

6. Check On to enable the new output parameter and add it to the measurement readout.

Using P Script (Custom Parameter Math)
On instruments installed with the Advanced Customization option (XDEV), you can write your own
VBScript or JavaScript to apply a mathematical operation to one or two input parameters. Choose the
Math Operator P Script. Scripting can be done directly on the instrument in the Script Editor window, or
you can import an existing script.

Note: Param Script is a VBScript or JavaScript that performs a measurement on one or two
waveforms to output a parameter. P Script, which is Parameter Math, is a VBScript or JavaScript
that inputs one or two parameter values and performs a math operation on them to output another
parameter.
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1. Choose Measure > Measure Setup from the menu bar.

2. Touch the Pn tab of the output parameter to display the parameter setup dialog.

3. Touch the Math on Parameters button.

4. Touch Math Operator and choose P Script.

5. Enter the Source input parameter(s).

6. On the Script Math subdialog, touch Script Language and choose either VBScript or JScript.

7. Touch the Edit Code button to open the Script Editor window.

8. Enter your code in the window, or Import from File an existing script. Click Apply and OK to finish.

Scripts created in this window can be exported to a new file for future use.
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Using Web Editor
Whereas with Parameter Math you can apply a single math operation to measurement parameters, the
Web Editor enables you to create processes that chain many operations on multiple inputs, including
custom math and measurements (with the XDEV option), and yield multiple outputs. These processes are
integral to the operation of the instrument; there is no need to export data to other programs.

Processes are "programmed" in the X-Stream application simply by arranging a series of blocks
representing different math functions or measurements and connecting them to form a flow chart—a
"processing web." The terminal parameters and functions represent the final outputs of this process.

Create ProcessingWeb

1. From the menu bar, choose Measure > Measure Setup.

2. On the Measure dialog, choose Measure Mode My Measure.

3. Open the Pn dialog and select Advanced Web Edit.

4. Touch the Show Processing Web button. You will see a "peg board" display with potential input
sources aligned along the left, and a terminal marked with the parameter number to the far right.
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5. On the Source Filter subdialog, deselect any types (e.g., zooms) that you do not want to use in the
process. This simplifes the display and reduces the need to scroll.

6. On the Wed Editor dialog, choose the type of process to add to the flow. You can Add Math, Add
Measure, or Add Param Math.

7. From the pop-up, choose the operation or measurement that will occur at that node. A new block
appears on the display. Drag the block to a location in the flow.

Tip: Touch the location to place a green plus sign before adding the node. Then, the new
block will be created at this spot. Otherwise, blocks may cover one another until moved.

8. The process block will have a input "pin" on the left. If a waveform is required, the pin is blue; if a
number is required, the pin is purple. Touch and drag a matching colored pin from the sources on
the left of the screen to the block. Choose as many sources as there are input pins on the block.

Tip: You may need to use the scrollbar to see all the available sources. For convenience, the
Math and Measure dialogs behind the Web Editor dialog summarize what is currently
configured for those sources.

When you drop the pin, a line is drawn from the source to the process. If a source is incompatible
with a process, you will not be able to pin it.

9. If the process requires additional configuration, a subdialog appears next to the Web Editor dialog.
Use it to enter the values to apply to that processing node.
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10. Continue to add processes as needed, pinning the output of each block to the input of the next
block in the flow. The final process should be the same type as the terminal (in this example, a
measurement).

Tip: The color of the input/output arrows indicates which connections are compatible.The
flow does not need to be strictly sequential, as many processes can accept inputs that
have undergone other processes. The only requirement is that the outputs are pinned to
acceptable inputs.

11. Drag the output pin from the final process block to the input pin on the terminal.

PreviewOutputs
You can add preview "windows" to see the output of a process at any stage in the flow. These previews
apply only to the Web Editor.

Select the output pin of the processing block you wish to preview. It will turn bright green. Then, on the
Web Editor dialog choose Add Preview.

Delete Process/Connection
To delete any process from the web, select the block then touch Delete. All the connections to/from it are
automatically deleted.

To remove a connection between process blocks, touch the line. A scissor icon appears above it. Confirm
whether or not to "cut" the connection.

AddOther Terminals to ProcessingWeb
Other measurements or math functions can share the same processing web. For example, you may wish
to create a math function of the waveform that would result from a sub-processing node, while the final
output of the full process is a measurement parameter.

To add a terminal:

1. Open the Math or Measure dialog behind the Web Editor dialog.

2. Touch the Web Edit icon following the location (Pn or Fn). The summary changes to Web Edit, and a
new terminal block appears on the Web Editor peg board.

3. Connect the output pin of the desired process to the input pin of the terminal. You can select
outputs that are already pinned to other blocks.

Exit Web Editor
When your processing web is complete, close the Web Editor dialog or choose Scope Display from the
Display menu. The screen will resume the regular oscilloscope display.
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Using Histograms
Histograms display the statistical distribution of parameter values using bars of varying heights to
represent measurement frequency. The Histogram math function plots the number of parameter
measurements that fall within a small range, known as a bin, as a function of the parameter value. Each
bin is represented by a bar on the chart. The histogram can use from 20 to 5000 bins, each representing a
consecutive sub-range of measured values, and it can hold up to two billion measured values.

The Phistogram function creates a histogram of parameter values falling within a vertical or horizontal
"slice" of a persistence map (the trace created when Persistence display is turned on during acquisition).

The Histogram function descriptor box shows: the number of values represented by
each vertical grid division of the histogram bars (#/div), the bin width represented by
each bar of the histogram (vertical or horizontal units/div), and the total number of
values computed in the histogram (#).

Thumbnail versions of parameter histograms are called Histicons. They are available as a checkbox option
on the Measure dialog. Histicons appear on the Measure table, rather than as a new math trace, although
they can be converted to a regular histogram function simply by touching them.

Uses of Histograms
Histograms show the distribution and probability density of waveform parameter values over multiple
acquisitions. They are especially useful for visualizing and quantifying random processes, such as jitter.
The shape of the histogram yields immediate information about the parameter being measured:

Gaussian/Unimodal histograms have one peak near the center of the distribution with roughly equilateral
roll off on each side. The Gaussian distribution is a good indication that a random process is shaping
variations in the measurement, such as the effect of random jitter on a pulse measurement.

Bimodal histograms have two, distinct peaks in the distribution at the outer edges, indicative of steady-
state high and low values.

Uniform/Symmetric histograms look rectangular, indicating a wide distribution of values.

Skewed histograms show a peak at either the negative or positive edge of the measurement range, with a
steady roll off toward the other side.

Because the shape of histogram distributions is particularly interesting, additional histogram
measurements are available for analyzing these distributions. They are generally centered on one of
several peak value bins. You will find the histogram measurements in the Statistics sub-menu of the
Measure Selector.

Comparing the total populations of each bin of the histogram can help quantify rarely occurring events
that might otherwise be overlooked, one advantage of the statistical study of measured data. Example
applications of histograms include:

l Characterizing DDR read/write timing limits

l Examing systemic and random variations that produce jitter and time interval error
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l Measuring rise time, setup / hold time, and propagation delay of electronic devices

l Detecting and diagnosing circuit problems, such as crossover distortion

Histogram Calculation
Histograms are calculated on the portion of the waveform within the acquisition window and the
measurement gates, just as are the parameters. Likewise, histogram measurements are limited to the
bars of the histogram that are visible on the grid and that fall within the measurement gates.

In Sequence sampling mode, one acquisition for each segment occurs prior to parameter calculations,
and a sweep is equivalent to acquisitions for all segments (for non-segmented waveforms, an acquisition
is identical to a sweep). If a single segment of a sequence-mode acquisition is selected for viewing,
histograms will be recalculated for only the measurements on that segment.

Measurements that yield only one value per acquisition (Amplitude, Area, Base, Cycles, Delay, Delta Delay,
Duration, First, Last, Maximum, Mean, Median, Minimum, Nb Phase, Nb Power, Overshoot+, Overshoot-,
Peak-Peak, Phase, Points, RMS, Std Dev., etc.) will not produce characteristic histogram distributions,
unless you allow sweeps to accumulate.

Plotting Histograms
1. Open the parameter setup dialog (Pn) for the parameter you wish to histogram.

Tip: A quick way to do this is to touch the Measure table Pn cell.

2. Touch the Histogram action button at the bottom of the Pn dialog and choose the function (Fn) in
which to draw the histogram.

3. Touch the new hist descriptor box to display the Fn dialog, then open the Histogram subdialog and
define the histogram Buffer and Scaling (see below).

Pressing Clear Sweeps at any time resets the measurement counter and restarts the histogram.
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Histogram Buffer
Enter the maximum #Values in one bin of the histogram. This determines the total number of
measurements that are represented by a bar at full height. Once this number is reached, the histogram
will be rescaled according to the Vertical Scale method selected, as it continues to accumulate data.

Histograms are dynamically computed using the last N measurements in the parameter buffer, up to two
billion. If #Values is modified, the histogram is redrawn using the last N events required.

If the parameter source is a memory, storing new data to memory effectively acts as an acquisition
trigger/sweep and updates the parameter buffer and the histogram.

Histogram Scaling

Bins
First, enter the total #Bins that comprise the histogram. This determines how many bars appear in the
histogram.

Determining peak value bins, or histogram peaks, is very useful because they indicate the dominant values
of a parameter. However, the use of a high number of bins relative to the number of parameter values
acquired can yield a spiky histogram, making meaningful peaks hard to distinguish.

l The default value of 100 is a good number for Vertical (amplitude) parameters.

l For Horizontal (timing) parameters, it is safe to use up to the maximum number of bins.

An optimal bin number is one where the change in bin value is insignificant, and the histogram distribution
does not have a jagged appearance. The instrument analyzes histogram data to identify peaks from
background noise and histogram definition artifacts such as small gaps, which are due to very narrow bins.

Histogram bins represent a sub-range of waveform parameter measurements. The measurements that
fall within a bin may have a value anywhere within its sub-range. However, measurements of the histogram
itself assume that all measurements in a bin have a single value. The instrument uses the center value of
each bin’s sub-range in all its histogram measurements. The greater the number of bins used to subdivide
a histogram’s range, the less the potential deviation between actual measured values and those values
assumed in histogram measurements. Nevertheless, using more bins may require a greater number of
sweeps to populate the bins sufficiently for the identification of a characteristic histogram distribution.

Center andWidth
How parameter values are distributed into the bins is determined by the Center and Width values.

The Center is the center value of the measurement range represented by the histogram. This will
generally be a value near the expected peak value, or a center bar in a symmetric histogram. It is a good
idea to examine the mean value of the parameter you wish to histogram to determine the value to place at
center.

The Width is the measurement interval represented by each bin of the histogram, which is counted in
vertical units/div for Vertical parameters, or horizontal units/div for Horizontal parameters. If Width is 500
ns, a Horizontal measurement that is less than or equal to 500 ns from center falls into the first positive
bin, and one that is less than or equal to -500 ns from center falls into the first negative bin, and so forth for
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each increment of 500 ns and successive bins. The more bins that are in the histogram, the smaller the
Width should be to ensure that values will distribute across the histogram, showing a meaningful deviation
from center.

When the ideal range required to form a good distribution is not apparent, the instrument's range finding
function, Find Center and Width, can be used to calculate an optimal range and redraw the histogram
using it. The instrument gives a running count of where values fall relative to the range on the Histogram
function subdialog, and if any fall above or below it, the range finder can recalculate the histogram using
those values while still in the buffer. First check Enable Auto Find to use this feature.

Vertical Scale
Histograms build vertically as data accumulates over multiple acquisitions. It is possible that, after a
sufficient number of sweeps, the peak bars of a histogram will reach the grid maximum, causing an
overflow condition, and the histogram must be rescaled to accurately reflect the distribution. Choose a
Vertical Scale method by which to handle situations where the histogram buffer is full:

l Linear rescales the number of values represented by each vertical division as the histogram reaches
the top of the grid. The histogram will appear to shrink then grow again as more data is accumulated,
until another rescaling of the values/div is required.

l LinConstMax keeps the histogram at near full scale when it reaches the top of the grid, but changes
the numbers on the vertical axis as more data is accumulated.
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Using Trends
The Trend math function plots a waveform composed of parameter measurements arranged in the order
the measurements were made. The vertical units are the source parameter values, and the horizontal unit
is the measurement number. The Trend contains a single value for each unique measurement, and
therefore may not be time synchronous with the source waveform.

Uses of Trends
Trends are especially useful for visualizing the history of a parameter over an extended period of time or
over multiple acquisitions. Think of Trend as a strip chart recorder for your instrument. Example
applications of Trend include:

l Data logging multiple circuit parameters

l Power line monitoring

l Measuring output regulation and ripple

l Characterizing the dynamic tracking response of PLL-based circuits

l Locating clock jitter anomalies

Plotting Trends
Although a Trend plots parameter values, it is created as a Math function on the Function (Fn) dialogs.

1. Open the parameter setup (Pn) dialog for the measurement you wish to trend. A quick way to do
this is to touch the Measure table cell.

2. Touch the Trend button at the bottom of the Pn dialog, then choose the function (Fn) in which to
draw the plot. The Trend opens in a new grid along with its function descriptor box.

3. Touch the new Trend descriptor box to display the Fn dialog, then open the Trend subdialog.

4. Choose a computation Mode of All (measurements per acquisition) or Average (one measurement
per acquisition).

5. Enter the number of measured Values to Trend.
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Using Tracks
A Track is a waveform composed of parameter measurements that are time synchronous with the source
waveform. The vertical units are those of the source parameter and the horizontal units are seconds. Due
to the time synchronization, the number of points in the Track function is identical to the number of
samples in the source waveform, and a Track is limited to the samples in a single acquisition. The Track
may contain many redundant values.

Uses of Tracks
In general, Track is the tool to use if you want to capture a continuous stream of data spaced closely
together. It is also useful in applications that require time synchronization, or for locating anomalous
parameter values in a long acquisition. Example applications of Track include:

l Modulation analysis of PWM signals

l Measuring phase error in PLLs

l Measuring settling time of waveforms with decaying amplitudes

l Radar measurements to characterize PRI stagger during walkoff

Plotting Tracks
Although a Track plots parameter values, it is created as a Math function and controlled on the Function
(Fn) dialogs.

1. Open the parameter setup (Pn) dialog for the measurement you wish to track. A quick way to do
this is to touch the Measure table cell.

2. Touch the Track toolbar button at the bottom of the Pn dialog and choose the function (Fn) in
which to draw the plot.

3. Touch the new Track descriptor box to display the Fn dialog, then open the Track subdialog.

4. On the Track subdialog, choose a method to Connect the points in the track into a waveform:
Interpolate points between samples, or Extend the line directly point to point.
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Track vs. Trend
The table below summarizes the differences between Track and Trend.

Track
(Parameter value vs. time)

Trend
(Parameter value vs. event)

Cumulative? No, resets after every acquisition Cumulative over unlimited number of
acquisitions, up to two billion events

Time correlates to other data? Yes No

Monitors Frequency domain? Yes No, points are not evenly spaced in time
and therefore cannot be used for an FFT

Monitors parameters over
multiple acquisitions?

No, resets after every acquisition Yes

Preserves all measurement
data?

Yes, although maximum time period that
can be captured is limited by acquisition
memory and sampling rate

No, data can be missed during time
oscilloscope takes to re-arm between
acquisitions

EMC Pulse Parameter Software Package
The EMC option enhances the oscilloscope's Measure functionality with features designed to ignore
undershoot, overshoot, or tail perturbations while measuring rise time, fall time, or width characteristics
according to specific EMC/ESD standards.

At Level Parameters
For the parameters Rise@Level, Fall@Level, Width@Level, Time@Level, and dTime@level, in addition to
setting the crossing threshold level using the absolute voltage or percentage of amplitude based on the
computed Top and Base lines, you may set the level using:

l actual Peak to Peak

l 0V - Max

l 0V - Min

Once the option is activated, the new selections are added to the Level pop-up menu. Otherwise,
parameters are configured exactly the same as before.

EMC Parameters
Two parameters designed for EMC measurements are added to the IEC-EMC submenu of the Measure
Selector:

l EMClvlPulse—EMC Level After Pulse enables you to measure the signal level following the specified
pulse transition, omitting earlier portions of the signal.

l EMCt2Val—EMC Time to Half Value computes time between interpolated time at 0% on rising edge
and crossing time at middle level on falling edge. The interpolated time at 0% is obtained by linear
extrapolation using the low crossing and high crossing thresholds.
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Math
Math function traces (Fn) display the result of applying a mathematical operation to a source trace. The
output of a math function is always another trace, whereas the output of a measurement parameter is a
tabular readout of the measurement.

Math can be applied to any channel (Cn), zoom (Zn), or memory (Mn) trace. It can even be applied to
another math trace, allowing you to chain operations (for example, trace F1 can show the average of C1,
while trace F2 provides the integral of F1).

On instruments equipped with CustomDSO (XDEV), custom scripts may be used to define a math
function. Several scripting "languages" are supported, depending on the application. You can find these
options in the Custom submenu of the Math Selector. Scripts may be imported or written in the
instrument's Script Editor window and saved for future use. See Using P Script for a description of the
process.

In addition to the extensive math capabilities that are standard with every instrument, enhanced math
analysis tools customized for various industries and applications are offered through optional software
packages. To learn about math tools available in each optional package, see the product datasheets at
teledynelecroy.com.

If you have installed software options, the new capabilities are usually accessed through the Analysis
menu, rather than the Math menu, although special math functions will be available when using the
standard Math dialogs.

Math Function Set Up
Use the Function dialog to set up math function traces. Math functions take as input one or more channel,
zoom, memory or math traces and output a new math trace (Fn). Any additional settings required for the
operator will appear on a subdialog at the right of the screen.

Single functions perform one operation on one or two input sources.

Dual functions chain two operations to arrive at a single result. This saves you the effort of having to chain
two separate math functions. As with single functions, the number of sources required will vary based on
the operation. You may need only one source for Operator1, but two for Operator2 (the result of the first
operation counts as one source).

Setting UpNewFunctions

1. From the menu bar choose Math > Math Setup, or press the front panel Math button.

2. Choose a location by touching one of the Fn tabs.

If you know which function location you'll be using, you can select Fn Setup right from the Math
menu.
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3. Choose a single f(x) or dual g(f(x) operator function.

You can also choose Web Edit, in which case this function is added as a terminal to the processing
web. See the instructions for Using Wed Edit to set up the function.

4. In Operator1, choose the math operation to perform.

Note: On instruments with the Advanced Customization (XDEV) option, the Operator can be
a custom script written in one of several scripting "languages." Choose from the Custom
submenu and import or write the script in the Script Editor. See Using PScript for a
description of the process.

5. The choice of operator drives the number of Source fields you will see displayed. Make a selection
in each field, or drag the source channel descriptor box to the field.

A Summary of the function you are building appears on the dialog. Refer to this to be sure your
sources are in the proper order to yield the function you want (e.g., C1-C2 vs. C2-C1).

6. If the operator you've selected has any other configurable settings, you'll see a subdialog of the
same name as the operator. Touch the tab to open the dialog and make any further settings. These
are explained on the dialog.

7. If you're creating a dual function, repeat the procedure for the second operator.

Graphing
The Graph button on the Function (Fn) dialogs allows you to choose a parameter to plot as a histogram,
track, or trend.

Tip: The plots are the same as those created using the toolbar on the Parameter (Pn) dialog.

As with other math functions, configurable settings will appear on subdialogs after the plot is selected.

AdjustingMemory orMath Traces
Unlike channel traces, the scale of memory (Mn) or math function (Fn) traces can be adjusted directly
without having to create a separate zoom trace. The same set of zoom factor controls used for zoom
traces appear on the Zoom subdialog, but in this context they only rescale the active math or memory
trace rather than create a new zoom. This applies to any trace that is created as a math function (Fn)
trace, including traces generated through analysis options and graphs.

You can, if you wish, create a separate zoom trace from a memory or function trace the same as you
would normally create a zoom (draw a selection box, etc.). In this case, you choose one of the zoom
locations (Zn) in which to draw the trace, but the source trace remains at the original scale.
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List of Standard Math Operators

Note: There may be additional operators available depending on the software options installed on
the oscilloscope. The keyword to use in remote control programs appears in Summary on the Fn
dialog.

Standard Operators

Absolute
Calculates distance away from zero for every point in the waveform. For values greater than zero, this is
the same as the value. For values less than zero, the magnitude of this value without regard to its sign is
used.

Average
Calculates either a summed or continuous average of a selected number of sweeps. See Averaging
Waveforms. The maximum number of sweeps is determined by the oscilloscope model and memory.

Copy
Copies waveform in its unprocessed state to the first available memory location.

Correlation
Calculates a measure of similarity of two waveforms, or a waveform against itself, as a function of a time-
lag applied to one of them.

Derivative
Calculates the derivative of adjacent samples using the formula:

(next sample value – current sample value) / (horizontal sample interval)

Deskew
Shifts trace in time the amount of the deskew factor.

Difference
For every point in the waveform, subtracts the value of Source2 from the value of Source1. Source1 and
Source2 must have the same horizontal and vertical units and scale.

Envelope
Calculates highest and lowest vertical values of a waveform at each horizontal value for a specified
number of sweeps.
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ERes
Applies a noise reduction and smoothing filter by adding a specified number of bits. See Enhanced
Resolution.

Exp
Calculates the antilog to the base e of the source; that is, e raised to the power equal to the source.

Exp10
Same as Exp, using base 10.

FFT
Computes a frequency spectrum with optional Rectangular, Von Hann, Flat Topp, Hamming, Blackman-
Harris, and Hanning windows. Calculates up to 128 Mpts. Also allows FFT Averaging through use of a
second math operator. See FFT.

Floor
Calculates the lowest vertical values of a waveform at each horizontal value for a specified number of
sweeps.

Histogram
Plots the number of data points that fall into statistically significant intervals or bins. Bar height relates to
the frequency at which data points fall into each interval/bin.

Integral
Calculates the linearly rescaled integral (with multiplier and adder) of a waveform input starting from the
left edge of the screen using the formula:

(current sample value + next sample value) * (horizontal sample interval)

Each calculated area is summed with the previous sum of areas. The multiplier and adder are applied
before the integration function.

Interpolate
Inserts points between sampled points (upsamples) according to one of three algorithms: Linear (straight
line), Sinx/x (curved), and Cubic (spine). The Interpolation Factor determines the number of points in the
upsample.

Invert
For every point in the waveform, the inverse of that point is calculated.

Ln
Peforms a natural log of a waveform. Values less than or equal to zero are set to underflow.
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Log10
Performs a log base 10 of a waveform. Values less than or equal to zero are set to underflow.

Phistogram
Creates a histogram based on the displayed pixels of a persistence map falling within a user-defined
vertical and/or horizontal box (slice). The source trace must have Persistence turned "on."

Product
For every point in the waveform, the value of Source1 is multiplied by the value of Source 2. Source1 and
Source2 must have the same horizontal units and scale.

Ptrace mean
Plots the mean value of each sample point in a persistence map. The source trace must have Persistence
turned "on."

Ptrace range
Generates a waveform with a width derived from the population range of a persistence map. The source
trace must have Persistence turned "on."

Ptrace sigma
Generates a waveform with a width derived from the sigma (sum) of a persistence map. The source trace
must have Persistence turned "on."

Ratio
For every point in the waveform, divides the value of Source1 by the value of Source2. Source1 and
Source2 must have the same horizontal units and scale.

Reciprocal
For every point in the waveform, calculates the inverse using the formula: 1 / (sample value).

Rescale
For every point in the waveform, multiplies the sample value by the specified Multiplier, then adds the
specified Additive Constant value. See Rescaling and Assigning Units.

Roof
Calculates the highest vertical values of a waveform at each horizontal value for a specified number of
sweeps.

Segment
Selects one segment [#] from a segmented waveform and copies it into the function, enabling it to be
rescaled independent of the source trace.
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Sinx/x
Performs 10-to-1 interpolation using a Sin(x)/x filter.

Sparse
“Thins,” or decimates, an incoming acquisition by dropping sample points at regular intervals. Sparsing
Factor specifies the number of points to drop between retained samples (e.g., factor of 4 retains 1 then
drops 4). Sparsing Offset specifies the point at which to begin applying the sparsing factor (e.g., offset of 3
begins count on the third sample (3), then drops the number of samples specified by the sparsing factor
(4).

Square
For every point in the waveform, calculates the square of the sample value.

Square Root
For every point in the waveform, calculates the square root of the sample value.

Sum
For every point in the waveform, adds the value of Source1 to the value of Source 2. Source1 and Source2
must have the same horizontal and vertical units and scale.

Track
Generates a waveform composed of measurement parameter values that are time synchronous with the
source waveform. The vertical units are those of the source parameter value; the horizontal units are
seconds. Values are posted at the sampling rate.

Trend
Produces a waveform composed of a series of measurement parameter values in the order the
measurements were taken. The vertical units are those of the source parameter; the horizontal unit is
measurement number. The trend contains a single value for each unique measurement.

Zoom
Produces a magnified trace of a selected portion of the input waveform. See Zooming Traces.
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Custom Math Operators
These "operators" enable you to insert a custom script into the oscilloscope process and view the resulting
waveform in real time.

Excelmath
Custom math performed in Excel. The operator will transfer one or two waveforms (as a series of time-
value pairs) into an Excel spreadsheet and display the resulting waveform.

FastWave Port
Provides memory mapped C++ file access for custom math calculations. 

Math script
Visual Basic or Java script that produces a waveform from one or two input waveforms.

Mathcadmath
Produces a waveform using a custom Mathcad function.

MATLABmath
Produces a waveform using a custom MATLAB function. You may write a MATLAB script on the
oscilloscope, or call a pre-existing MATLAB function into a script. MATLAB can run locally on the
oscilloscope, or remotely on a host that is accessible to the oscilloscope. See the MAUI Oscilloscopes
Remote Control and Automation Manual for instructions on connecting to MATLAB remotely.
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Average Function
The summed or continuous average of all data samples from multiple acquisitions can be displayed as a
new waveform trace using the Average function.

Setting Up Averaging
To apply Continuous or Summed Averaging as a Math function:

1. Follow the usual steps to set up a math fuction, selecting Average from the Basic Math submenu.

2. On the Average subdialog, choose Summed or Continuous.

3. Touch Sweeps and provide a value.

Tip: To quickly set up Continuous Averaging (only), access the channel setup dialog (Cn) and enter
the number of sweeps to average in Averaging.

Summed Averaging
Summed Averaging is the repeated addition, with equal weight, of successive source waveform records. If
a stable trigger is available, the resulting average has a random noise component lower than that of a
single-shot record. Whenever the maximum number of sweeps is reached, the averaging process stops. In
Summed averaging, you specify the number of acquisitions to be averaged. The averaged data is updated
at regular intervals.

An even larger number of records can be accumulated simply by changing the number in the dialog.
However, the other parameters must be left unchanged or a new averaging calculation will be started. You
can pause the averaging by changing the trigger mode from Normal/Autoto Stop. The instrument
resumes averaging when you change the trigger mode back to Normal/Auto.

You can reset the accumulated average by pushing the Clear Sweeps button or by changing an acquisition
parameter such as input gain, offset, coupling, trigger condition, timebase, or bandwidth limit. The number
of current averaged waveforms of the function, or its zoom, is shown in the acquisition status dialog. When
summed averaging is performed, the display is updated at a reduced rate to increase the averaging speed
(points and events per second).

Continuous Averaging
Continuous Averaging, the default setting, is the repeated addition, with unequal weight, of successive
source waveforms. It is particularly useful for reducing noise on signals that drift very slowly in time or
amplitude. The most recently acquired waveform has more weight than all the previously acquired ones:
the continuous average is dominated by the statistical fluctuations of the most recently acquired
waveform. The weight of ‘old' waveforms in the continuous average tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

You determine the importance of new data vs. old data by assigning a weighting factor. The formula for
continuous averaging is:

new average = (new data + weight * old average)/(weight + 1)
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By setting a Sweeps value, you establish a fixed weight that is assigned to the old average once the
number of sweeps is reached. For example, for a sweeps (weight) value of 4:

Sweep New Average =

1 (no old average yet) (new data +0 * old average)/(0 + 1) = new data only

2 (new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

3 (new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average

4 (new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average

5 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

6 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

7 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

Note: The number of sweeps used to compute the average is displayed at the bottom of the trace
descriptor box.

Copy Function
The Copy math function saves a copy of your present waveform in its unprocessed state to the first
available memory location. The memory enables faster throughput, in some cases, by preserving the
original data, while math and measure processing continues on the original waveform. This benefit of
faster throughput, however, comes at the expense of memory usage.

Follow the ususal steps to set up a math function, selecting Copy from the Misc submenu.

On the Wform Copy subdialog, optionally Reset Count or Change BatchSize.
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ERes Function
ERes (Enhanced Resolution) filtering increases vertical resolution, allowing you to distinguish closely
spaced voltage levels. The instrument's ERes function is similar to smoothing the signal with a simple,
moving-average filter, but is more efficient concerning bandwidth and pass-band filtering. Use ERes:

l On single-shot acquisitions or where the data record is slowly repetitive (and you cannot use
averaging).

l To reduce noise on noticeably noisy signals when you do not need to perform noise measurements.

l As a low-pass filter. The ERes filter rejects high-frequency components from the signal. The higher
the bit enhancement, the lower the resulting bandwidth.

l When performing high-precision voltage measurements (e.g., zooming with high vertical gain).

Setting Up ERes
To apply ERes as a Math function:

1. Follow the usual steps to set up a math function, selecting Eres from the Filter submenu.

2. Touch the Trace On checkbox.

3. On the Eres subdialog, select the number of bits of improvement from the pop-up menu.

Tip: To quickly set up ERes as a pre-processing function, access the channel setup dialog (Cn) and
select a Noise Filter (ERes) bit size.

ERes Filtering
The instrument's ERes feature improves vertical resolution by a fixed amount for each filter. This real
increase in resolution occurs whether or not the signal is noisy, or whether it is single-shot or repetitive.
The signal-to-noise ratio (SNR) improvement depends on the form of the noise in the original signal. ERes
filtering decreases the bandwidth of the signal, filtering out some of the noise.

The instrument's constant phase finite impulse response (FIR) filters provide fast computation, excellent
step response in 0.5 bit steps, and minimum bandwidth reduction for resolution improvements of between
0.5 and 3 bits. Each step corresponds to a bandwidth reduction factor of two, allowing easy control of the
bandwidth resolution trade-off.

Resolution Increase -3 dB Bandwidth (x Nyquist) Filter Length (Samples)

0.5 0.5 2

1.0 0.241 5

1.5 0.121 10

2.0 0.058 24

2.5 0.029 51

3.0 0.016 117
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With low-pass filters, the actual SNR increase obtained in any particular situation depends on the power
spectral density of the noise on the signal.

The improvement in SNR corresponds to the improvement in resolution if the noise in the signal is white
(evenly distributed across the frequency spectrum). If the noise power is biased towards high frequencies,
the SNR improvement will be better than the resolution improvement.

The opposite may be true if the noise is mostly at lower frequencies. SNR improvement due to the
removal of coherent noise signals—feed-through of clock signals, for example—is determined by the fall of
the dominant frequency components of the signal in the passband. This is easily ascertained using
spectral analysis. The filters have a precisely constant zero-phase response. This has two benefits. First,
the filters do not distort the relative position of different events in the waveform, even if the events'
frequency content is different. Second, because the waveforms are stored, the delay normally associated
with filtering (between the input and output waveforms) can be exactly compensated during the
computation of the filtered waveform.

The filters have been given exact unity gain at low frequency. ERes should therefore not cause overflow if
the source data is not overflowed. If part of the source trace were to overflow, filtering would be allowed,
but the results in the vicinity of the overflowed data—the filter impulse response length—would be
incorrect. This is because in some circumstances an overflow may be a spike of only one or two samples,
and the energy in this spike may not be enough to significantly affect the results. It would then be
undesirable to disallow the whole trace.

Note: While ERes improves the resolution of a trace, it cannot improve the accuracy or linearity of
the original quantization. The pass-band causes signal attenuation for signals near the cut-off
frequency. The highest frequencies passed may be slightly attenuated. Perform the filtering on
finite record lengths. Data is lost at the start and end of the waveform and the trace ends up
slightly shorter after filtering. The number of samples lost is exactly equal to the length of the
impulse response of the filter used: between 2 and 117 samples. Normally this loss (just 0.2 % of a
50,000 point trace) is not noticed. However, you might filter a record so short that no data is
output. In that case, however, the instrument would not allow you to use the ERes feature.
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Fast Wave Port Function
Fast Wave Port is an Advanced Customization (XDEV) function of Teledyne LeCroy X-Stream
oscilloscopes that enables you to insert a custom algorithm written in the C/C++ language into the
oscilloscope's processing stream. It also maximizes data throughput from the acquisition system to your
custom algorithm for purposes of debugging or external processing. Custom algorithms can be written
right on the oscilloscope using the Script Editor.

Because two Windows system processes may share a single region of memory, Fast Wave Port enables
high-speed data transfer between the acquisition system and the custom algorithm, which runs in a
separate process from the oscilloscope application. A major benefit of Fast Wave Port is that your
algorithm may be implemented and, more importantly, debugged independently of the main application.

Transferring the results of your algorithm back into the X-StreamDSO processing stream is optional. If
performance is the primary goal, and further processing or display of the results within the X-StreamDSO
software is not required, this step may be skipped.

Fast Wave Port was designed for use with the C/C++ programming language. However, it is theoretically
possible for the processing to be implemented in any language supporting Windows named events
(Mutex) that can open a named memory-mapped file. No guarantee can be given, however, as to the
behavior of the function using anything but C/C++.

The size of the memory window is fixed at 80 MB, equating to 40 ms.

Tip: See Fast Wave Port in the oscilloscope online Support for an example C++ application.

To use Fast Wave Port, follow the usual steps to set up a math function, selecting Fast Wave Port as the
Operator, then make the appropriate settings on the Fast Wave Port subdialog.

The Port Name is critical, indicating the base name of the memory window and the global objects within
the Windows O/S. Only change the default value if using multiple Fast Wave Port functions in parallel.

Note: The base name must match the base name used in the client application.

The full names of the default global objects are as follows:

Object Full Name

Memory Mapped File FastWavePort1File

Data Available Event FastWavePort1MutexDataAvailable

Processing Complete Event FastWavePort1MutexProcessingComplete

The Timeout control specifies the amount of time the DSO waits for the custom processing function to
complete. This prevents the DSO from waiting indefinitely for a custom processing function which may
never arrive. Be careful to set this control to a reasonable value, meaning a time longer by a reasonable
margin than the custom processing is ever expected to take.
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FFT Function
For a large class of signals, you can gain greater insight by looking at spectral representation rather than
time description. Signals encountered in the frequency response of amplifiers, oscillator phase noise and
those in mechanical vibration analysis, for example, are easier to observe in the frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the original waveform (usually five times
the highest frequency component in the signal), the resulting discrete data series will uniquely describe
the analog signal. This is of particular value when dealing with transient signals, which conventional swept
spectrum analyzers cannot handle.

While FFT has become a popular analysis tool, some care must be taken with it. In most instances,
incorrect positioning of the signal within the display grid will significantly alter the spectrum, producing
effects such as leakage and aliasing that distort the spectrum.

An effective way to reduce these effects is to maximize the acquisition record length. Record length
directly conditions the effective sampling rate and therefore determines the frequency resolution and
span at which spectral analysis can be carried out.

Setting Up FFT
1. Follow the usual steps to set up a math function, selecting FFT from the Frequency Analysis

submenu.

2. Open the FFT subdialog.

3. Choose an Output type.

4. If your Output Type is Power Density or Power Spectrum, also enter Line Impedence. By default,
the FFT function assumes a termination of 50 Ohms. If an external terminator is being used, this
setting can be changed to properly calculate the FFT based on the new termination value.

If your Output type is Phase, enter a Group Delay Shift value.

5. Optionally, choose a weighting Window (see below).

6. Check the Suppress DC box to make the DC bin go to zero. Otherwise, leave it unchecked.

Choosing a Window
The choice of a spectral window is dictated by the signal's characteristics. Weighting functions control the
filter response shape, and affect noise bandwidth as well as side lobe levels. Ideally, the main lobe should
be as narrow and flat as possible to effectively discriminate all spectral components, while all side lobes
should be infinitely attenuated. The window type defines the bandwidth and shape of the equivalent filter
to be used in the FFT processing.

Rectangular windows provide the highest frequency resolution and are useful for estimating the type of
harmonics present in the signal. Because the rectangular window decays as a (SinX)/X function in the
spectral domain, slight attenuation will be induced. Functions with less attenuation (Flat Top and
Blackman-Harris) provide maximum amplitude at the expense of frequency resolution, whereas Hamming
and Von Hann are good for general purpose use with continuous waveforms.
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Window Type Applications and Limitations

Rectangular Normally used when the signal is transient (completely contained in the time-domain window)
or known to have a fundamental frequency component that is an integer multiple of the fun-
damental frequency of the window. Signals other than these types will show varying amounts of
spectral leakage and scallop loss, which can be corrected by selecting another type of window.

Hanning (Von Hann)
& Hamming

Reduces leakage and improves amplitude accuracy. However, frequency resolution is also
reduced.

Flat Top Provides excellent amplitude accuracy with moderate reduction of leakage, but with reduced
frequency resolution.

Blackman-Harris Reduces leakage to a minimum, but with reduced frequency resolution.

FFT Window Filter Parameters

Window Type Highest Side Lobe
(dB) Scallop Loss (dB) ENBW (bins) Coherent Gain (dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 1.42 1.5 -6.02

Hamming -43 1.78 1.37 -5.35

Flat Top -44 0.01 3.43 -11.05

Blackman-Harris -67 1.13 1.71 -7.53
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Interpolate Function
The Interpolate operator enables you to generate a trace that interpolates data points into the source
trace according to your selected method and upsampling factor.

Linear interpolation, which inserts a straight line between sample points, is best used to reconstruct
straight-edged signals such as square waves. This is the default interpolation method used by the
oscilloscope.

(SinX)/X interpolation, on the other hand, is suitable for reconstructing curved or irregular waveshapes,
especially when the sampling rate is 3 to 5 times the system bandwidth.

Cubic interpolation can be used to create a smooth, continuous function by applying a third-degree
polynomial.

For each method, you can select an upsample factor of 2 to 50 points to insert between samples.

1. Follow the usual steps to set up a math function, selecting Interpolate from the Filter submenu.

2. Select an interpolation method.

3. Enter the Upsample by number of points.

Tip: You can use the Up and Down buttons to set this value. To make single increment
changes, deselect the "Only by 2, 5..." checkbox.

4. In Half Width enter the width in taps of the filter.

5. To use a weighting function rather than an upsample factor, select it from Weighting. See FFT for
more information about these functions. If using the Kaiser function, also enter the Beta value.

Sparse Function
The Sparse math function allows you to thin out an incoming waveform by skipping points at regular
intervals, and by starting acquisition at a particular offset (point). The Sparsing factor specifies the
number of sample points to reduce the input waveform by. A sparsing factor of 4, for example, says to
retain only one out of every 4 samples. A Sparsing offset of 3, on the other hand, says to begin on the third
sample, then skip the number of samples specified by the sparsing factor (4). In this way, the sample rate
is effectively reduced.

For the sparsing factor (interval), you can set a value from 1 to 1,000,000 points. For the sparsing offset
you can set a value from 0 to 999,999.

1. Follow the usual steps to set up a math function, selecting Sparse from the Misc submenu.

2. Touch the Sparsing factor control and provide a Bandwidth Limit value.

3. Touch the Sparsing offset control and provide a value.
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Rescale Function
The Rescale function allows you to create a new function trace that rescales another trace by applying a
multiplication factor (a) and additive constant (b). You can also use it as a way to view the function source
in a different unit of measure.

Tip: Channel and sensor traces may be rescaled directly using the Cn and SEn dialogs.

Setting Up Rescaling
1. Follow the usual steps to set up a math function, selecting Rescale from the Functions submenu.

2. Touch the Rescale subdialog tab.

3. To modify the scale of output:

l Check the First multiply by: box and enter the number of units equal to 1 V (a, the multiplication
factor).

l Touch then add: and enter b, the additive constant.

4. To change the output unit of measure from that of the source waveform:

l Check Override units.

l In Output enter the code for the new unit of measure.

You can combine units following these rules:

l For the quotient of two units, use the character "/"

l For the product of two units, use the character "."

l For exponents, append the digit to the unit without a space (e.g., "S2" for seconds squared)

Note: Some complex units are automatically converted to simple units. For example, V.A
becomesW).

5. You can further override the output unit by selecting from the Units dialog. Only units in the
equivalent dimension as the unit of the Rescale function trace are available for selection.

Units of Measure
Units are automatically rescaled up or down within the list of standard, SI prefixes based on the relative
size of the signal. For example a 1000 V reading is shown as 1 kV, while .1 V is shown as 100 mV. When
the multiplication factor is 1 V = 1 Pascal, a 10 millivolt (mV) reading is displayed as 10 mPa rather than
.001 Pa or 100e-3 Pa.

Following are the supported SI units of measure and the mnemonics used to represent them on the
Rescale dialog.
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Note: These same mnemonics can be used in remote control programs and customization
scripts. Specify only the base unit in code, do not add prefixes.

Note: Time and dimensionless units are available only for certain measurements and for use in
code where relevant.

Category Unit Mnemonic

Mass gram G

slug SLUG

Volume liter L

cubic meter M3

cubic inch IN3

cubic foot FT3

cubic yard YARD3

Angle radian RAD

arcdegree DEG

arcminute MNT

arcsecond SEC

cycle CYCLE

revolution REV

turn TURN

Force/Weight Newton N

grain GR

ounce OZ

pound LB

Velocity meters/second M/S

inches/second IN/S

feet/second FT/S

yards/second YARD/S

miles/second MILE/S

Acceleration meters/second2 M/S2

inches/second2 IN/S2

feet/second2 FT/S2

standard gravity GN
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Category Unit Mnemonic

Pressure Pascal PAL

bar BAR

atmosphere, technical AT

atmosphere, standard ATM

Torr TORR

pounds/square inch PSI

Temperature degrees Kelvin K

degrees Celsius CEL

degrees Fahrenheit FAR

Energy Joule J

British Thermal Unit BTU

calorie CAL

Rotating Machine radians/second RADPS

frequency (Hertz) HZ

revolutions/second RPS

revolutions/minute RPM

torque N•m NM

torque in•oz INOZ

torque in•lb INLB

torque ft•lb FTLB

power, mechanical (Watt) W

horsepower HP

Magnetic Weber WB

Tesla T

inductance (Henry) H

magnetic field strength A/M

permeability HENRYPM
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Category Unit Mnemonic

Electrical Ampere A

Volt V

Watt W

power, apparent VA

power, reactive VAR

power factor PF

capacitance (Farad) F

Coulomb C

Ohm OHM

Siemen SIE

electrical field strength V/M

electrical displacement field CPM2

permittivity FARADPM

conductivity SIEPM

Time second S

minute MIN

hour HOUR

day DAY

week WEEK
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Category Unit Mnemonic

Dimensionless percent PCT

percent min-max PCTMNMX

decibel DB

decibel milliwatt DBM

decibel Volt DBV

decibel millivolt DBMV

decibel microvolt DBUV

decibel microampere DBUA

decibel referred to carrier DBC

decade DECADE

unit interval UI

Q-scale Q

bit BIT

byte BYTE

baud BAUD

least significant bit LSB

poise POISE

parts per million PPM

pixel PIXEL

division DIV

event EVENT

sample SAMPLE

segment SEG

sweep SWEEP
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Phistogram Function
The Phistogram function creates a histogram of the samples within a vertical or horizontal "slice" of a
persistence map to reveal the features that are only visible when several acquisitions have been
superimposed on one another. Vertically, each bin contains a class of similar amplitude levels; horizontally,
each bin contains a class of similar time values.

The source trace must have Persistence "on" to generate the persistence map. Eye diagrams, which are a
type of persistence map, are a an especially useful class of traces to which you can apply the Phistogram
function.

For a histogram of... Use...

A crossover point in time or amplitude on an eye diagram * Vertical and horizontal slice persistence histogram

Cumulative jitter on an eye diagram * Horizontal slice persistence histogram

Signal-to-noise ratio on an eye diagram * Vertical slice persistence histogram

* Requires optional software package capable of creating eye diagrams, such as SDA III or Serial Decoder TDME software.

1. Follow the usual steps to set up a math function, choosing a Single operator function using the
Phistogram operator.

2. On the Phistogram subdialog, choose the slice of the persistence map to histogram:

l Slice Direction determines whether the slice transverses an entire vertical level of the map
across time (horizontal), or a time on in the map across vertical values (vertical).

l Slice Center represents the center level or time of the slice.

l Slice Width represents the total amplitude or total time of the slice, half each side of the
center. This setting will deepen or widen the total area of the slice of values to be plotted on
the histogram. If Help Markers are on, you will see the change in the blue bar representing the
slice.

Note: This selection does not affect Center and Width settings made on any existing
histograms.

3. Choose Center Cursor to place a measurement cursor at the center of the slice.
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Ptrace Functions
The Ptrace Mean, Ptrace Range, and Ptrace Sigma math functions (found in the Jitter Functions sub-
menu of the Math Operator selector) compute a vector trace based on a persistence map of underlying
signal acquisitions without destroying the underlying raw data. Signals sampled at or above 2 GS/s that
have accumulated in the persistence map can be traced at a resolution of 10 ps (100 GS/s equivalent
sampling). Further measurements or Pass/Fail testing can be performed on the resulting math traces.

The source trace must have Persistence "on" to generate the persistence map used by each of these
functions.

Ptrace Mean
The Ptrace Mean trace helps to see edge detail in a fast signal, or to eliminate noise on a persistence map.

For each time slice of the persistence map, Ptrace Mean calculates and plots a trace corresponding to the
mean vertical value. The Ptrace Mean can be further analyzed using the instrument’s standard
parameters, such as rise time. Optionally, choose to limit the Num(ber of) Points plotted.

Ptrace Range
The Ptrace Range trace helps to assess typical noise on a persistence map.

For each time slice on the persistence map, Ptrace Range calculates and plots an envelope corresponding
to the range of vertical values.

Enter the % population range, the percentage of the population of the persistence map that forms the
envelope, enabling exclusion of infrequent events (artifacts). Optionally, choose to limit the Num(ber of)
Points plotted.

Ptrace Sigma
The Ptrace Sigma trace helps to assess worst case noise on a persistence map. It can be used to create a
tolerance mask for Pass/Fail testing.

For each time slice on the persistence map, Ptrace Sigma calculates and plots an envelope corresponding
to the standard deviation of vertical values.

The envelope can be scaled to a specified sigma. Enter the Scale to standard deviations. This allows you
to select a sigma from 0.5 to 10.0 to define the envelope of values plotted. Optionally, choose to limit the
Num(ber of) Points plotted.
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Math Dialog
Once a math function has been created and saved on the Function (Fn) dialog, use the main Math dialog
to quickly enable/disable it. You can also use this dialog to quickly turn on/off zoom traces.

To open the Math dialogs, touch the front panel Math button, or from the menu bar choose Math > Math
Setup. Select the On checkbox next to each function you wish to display.

To modify a function, touch the Fn button.

To erase all functions from their locations, touch Reset All.

To restart the counter on cumulative functions (like Average), touch Clear Sweeps.
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Memory
The instrument is equipped with internal memory slots (Mn) to which you can copy any waveform that is
active on the grid. This is a convenient way to store an acquisition for later viewing and analysis.

Memories can be used as source inputs for most oscilloscope math and measurements, allowing you to
compare historical data to a live acquisition or perform "what if" modeling on saved acquisitions.

Saving Memories
Store memories on the Memory dialogs (Mn). Memories are created at the same scale as the source
trace, but they can be adjusted independently by using the zoom factor controls that appear next to the
Mn dialogs.

Save Waveform toMemory

Tip: Try to choose an empty slot, as anything currently stored in that location will be overwritten. All
memories will state if they are empty or an acquisition is stored there.

On oscilloscopes with OneTouch, touch the Add New box and choose Memory until you see an empty
memory slot. Drag the descriptor box of the trace you wish to store onto the Mn descriptor box.

Or

1. Press the front panel Mem button or choose Math > Memory Setup to open the Memories dialog.

2. Touch the Mn tab corresponding to the memory slot you wish to use.

3. In Copy from Waveform, choose the source trace to copy to memory.

4. Touch Copy Now.

5. Optionally, check Trace On to immediately display the memory. Use the Zoom controls to adjust
the scale of the memory trace.

Save (External) WaveformFiles toMemory
Trace (.trc) files saved on other Teledyne LeCroy instruments can also be saved to internal memory. Use
the Recall Waveform function to save external files to memory. Then, you can use the Memories dialog to
restore them to the touch screen.
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Restoring Memories
The Memories dialog is a convenient panel for restoring saved memories to the display.

Access the Memories dialog by pressing the front panel Mem button or choosing Math > Memory Setup.

Check On next to the memory trace you wish to display. A description of the memory showing the source
channel and creation time appears next to each Mn on the dialog.

Touch Clear All Memories to empty the memory banks.

Caution: Memories cannot be restored once they have been erased.
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Analysis Tools
The Analysis menu tools complement the standard math and measurements to help you understand the
behavior of waveforms.

WaveScan searches single or multiple acquisitions for events that meet specific criteria.

Pass/Fail Testing shows whether waveforms or measurements meet a set of defined criteria.

CustomDSO (XDEV) enabes you to insert custom VBScript (VBS) or 3rd-party programs such as Excel™,
Mathcad™, and MATLAB™ into the oscilloscope processing stream.

Optional software packages may be purchased for specialized uses, such as power analysis. In most
cases, these options are added to the Analysis menu. Documentation for software options can be found at
teledynelecroy.com/support/techlib under Manuals > Software Options. In addition, documentation for
many options available on your platform can be found in the MAUI Support site under the Support menu.

WaveScan
The WaveScan® Search and Find tool enables you to search for unusual events in a single capture, or to
scan for a particular event in many acquisitions over a long period of time. Each Scan Mode is optimized to
find a different type of event. Results are time stamped, tabulated, and can be viewed individually.

WaveScan windowwith different scan "views" turned on.

You customize the presentation by choosing different WaveScan displays, called Scan Views. Optionally,
set actions, such as stopping or beeping, to occur automatically when unusual events are found.

Note: The instrument reverts to Real-time sampling mode when WaveScan is enabled.
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Setting Up WaveScan
Set up your source channel and triggers before setting up the scan.

1. Press the front panel Stop button to stop acquisition.

2. Choose Analysis > WaveScan.

3. Check Enable.

4. Choose the Source waveform.

5. Choose the Scan Mode and enter values for any additional settings that appear at the right of the
dialog based on your selection.

6. Select each Scan View in which you wish to display results by checking the box at the bottom of the
dialog. Each view selected is displayed simultaneously.

7. Optionally, choose an Action to trigger when an event that meets your scan criteria is found.

8. Restart acquisition.

Scan Modes
The Scan Mode determines the type of search to be performed. Select the Mode along with the Source
trace to be searched on the main WaveScan dialog. For each mode, different controls appear on the
WaveScan dialog, providing additional inputs to the search criteria. Make the appropriate entries in these
fields before starting the search.

Edge Mode
Edge Mode is used for detecting the occurrence of edges. Events that meet the threshold level are
captured and tabulated. When the acquisition is stopped, scan filters can be applied to the edges to find
specific characteristics. Edge Mode settings are:

l Slope. Choose Pos, Neg, or Both.

l Level is (set in...). Choose Percent or Absolute.

l Percent/Absolute Level. Enter a threshold value as a percentage of Top to Base or voltage level.
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Non-monotonic Mode
Non-monotonic Mode looks for edges that cross a threshold more than once between high and low levels.
All events that meet the criteria of slope, hysteresis, and level are presented in a table and highlighted in
the source trace. The value displayed in the table is the difference of the max. and min. of the non-
monotonicity. This can be confirmed with cursors. The hysteresis value is used to eliminate noise. A non-
monotonicity is detected only when its amplitude is greater than the hysteresis. Therefore, when setting a
hysteresis level, set a value that is greater than the amplitude of the noise. Settings are:

l Slope. Choose Pos, Neg, or Both.

l Hysteresis is (set in...). Choose Division, Percent, Absolute.

l Division/Percent/Absolute. Enter hysteresis level in the selected unit.

l Levels are (set in...). Choose Percent, Absolute, or Pk-Pk%.

l High/Low Level. Enter top and bottom thresholds in the selected unit.

RuntMode
Runt Mode looks for pulses that fail to cross a specified threshhold. You can search for positive-going or
negative-going runts, or both. An adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is the difference (delta) of the
high level of the signal and the runt amplitude (i.e., where the runt bottoms out). This can be confirmed by
placing cursors on the runt pulse and reading the delta Y value in the trace labels. In the case of positive-
going runt pulses, the value displayed in the table is the absolute value of the amplitude of the runt pulse.
Runt Mode settings are:

l Runt Type. Choose Both, Pos, or Neg.

l Hysteresis. Enter the hysteresis level as a percentage or voltage.

l Low/High Threshold. Enter the levels as a percentage or voltage.

l Absolute Levels. Check this box to enter levels as absolute voltage instead of percentage.

Measurement Mode
Measurement Mode is used for applying filters to measurements to find those that meet your defined
criteria, helping to isolate particular events within many samples. Markers appear over the source trace to
indicate the location of measurement, while the table displays values for the selected parameter that
meet the criteria. Measurement Mode settings are:

l Measurement. Choose the measurement parameter you wish to search.

l Filter Method. Choose the operator that indicates the desired relationship to the Filter Limit. Only
measurements that meet this criteria are returned.

l Filter Limit. Enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.
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Serial PatternMode
Serial Pattern Mode is used for finding 2- to 64-bit patterns in digital sequences. It is ideal for bursted
patterns where a PLL cannot lock. Serial Pattern Mode settings are:

l Viewing. Choose to enter the pattern as Binary or Hex(adecimal).

l Binary/Hex. Enter the pattern.

l Num. Patterns to detect. Enter a whole number.

Bus PatternMode
Bus Pattern Mode (only on Mixed Signal models) is used for finding 2- to 16-bit patterns across the digital
lines. Bus Pattern Mode settings are:

l Viewing. Choose to enter the pattern as Binary or Hex(adecimal).

l Binary/Hex. Enter the pattern.

l Num. Patterns to detect. Enter a whole number.

Scan Views
Scan Views are different ways to view your WaveScan results. Just check the boxes at the bottom of the
WaveScan dialog for those views you wish to display simultaneously.

Note: The number of grids varies depending on which views are enabled. WaveScan handles this
function automatically, and you cannot move traces among grids as in normal operation.

Additional controls for Scan Overlay and Zoom views are on their respective dialogs. If you turn on these
traces from those dialogs, you must turn them off from there, too.

Source Trace
By default, the source trace is displayed in the top grid, with markers indicating points that meet the
search criteria.

Table
Table view displays a table of measurements relevant to your chosen Search Mode next to the source
trace. Times view adds columns to the table showing Start and Stop Times for each event.

ScanOverlay
Scan Overlay view uses colored overlays to show the location of events meeting the criteria.

Zoom
Zoom view works exactly as it does elsewhere in the X-Stream software, creating a new trace that is a
magnified section of the source trace. A Zn tab appears by default when you launch WaveScan; see zoom
factor controls for an explanation of the remainder of the controls found on this dialog.
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Scan Overlay
To apply monochromatic persistence to a Scan Overlay:

1. Select Scan Overlay when setting up the wave scan, then open the Scan Overlay dialog.

2. Check Persistence On.

3. Enter a Saturation level as a percentage. All samples above the saturation level are assigned the
highest color intensity.

4. Choose a Persistence Time. The higher the time, the more static the persistence display.

To adjust the scan overlay to "zoom" in or out: touch the In/Out buttons, or touch Scale and enter new
values. Check Var. to adjust scale in finer steps than the default 1, 2, 5.

Scan Histogram
Scan Histogram is an additional WaveScan "view" that generates a histogram to give you a statistical view
of edges that meet your search criteria. Set it up as you would any histogram:

1. Enter the total #Values in the histogram buffer.

2. Enter the #Bins (bars) in the histogram.

3. Enter the Center value and Width of each bin from center, or check Enable Auto Find and let the
sofware Find Center and Width.

4. Choose a Vertical Scale method:

l Linear allows the histogram to build vertically as data accumulates. When the histogram
reaches the top of the display it rescales the vertical axis to keep it on screen.

l LinConstMax keeps the histogram at near full scale and rescales the vertical axis as data is
accumulated.
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WaveScan Search
Search is used to find events in traces—usually zoom (Zn) traces—that match user-defined criteria. To
search within WaveScan:

1. Select the Zoom view.

2. After stopping the acquisition, open the WScanZ1 dialog that appears behind the WaveScan dialog.

3. Use the Prev and Next buttons to move back or forward within the trace to the events that
matched your Scan Modes criteria.
Or
If you know the WaveScan table index (row) number of the event you wish to find, enter it in Idx.
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PASS/FAIL Testing
PASS/FAIL testing allows you to define a set of qualifying conditions that an acquisition may "PASS" or
"FAIL" when tested against, then take actions depending on the result.

l Mask testing compares sampled values to a pre-defined area of the grid (the "mask") to see if they
fall within or without.

l Parameter comparison compares a measurement result to a pre-defined value (Param compare) or
to another measurement (Dual param compare).

You can preconfigure eight queries(Qn) using either method, which are then enabled by selecting them on
the Pass/Fail dialog and defining what results constitute a "PASS" on the Actions dialog.

Mask Testing
A mask defines an area of the grid against which a source Channel, Zoom, or Math trace is compared.
Test conditions are associated with the mask, defining how the waveform is to be compared to the
masked area (e.g., some/all values fall within, some/all values fall outside), and a pass or fail result is
returned indicating the condition was found to be true or false.

Mask testing can be done using a pre-defined mask or a mask created from a waveform with user-defined
vertical and horizontal tolerances. Some industry standard masks used for compliance testing are
included with the oscilloscope software. The mask test can be confined to just a portion of the trace by
the use of a measurement gate.

Access Mask Test Dialogs

1. Choose Analysis > Pass/Fail Setup to display the Pass/Fail dialog.

2. Touch the Qn button where you want to set up the query.

3. Select Mask test.

The Qn dialog opens with the Mask test condition selected. To the right are the Test, Load Mask, Make
Mask, and Gate subdialogs where you manage all mask settings.

Make Mask
Use this procedure to create a new mask based on a live waveform. The mask covers the area of the
waveform plus the boundaries you enter.
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1. Open the Make Mask subdialog.

2. If desired, enter a new Destination File Name and path, or touch Browse and select a previous file to
overwrite. The file name should end with the .msk extension.

3. Touch the Ver Delta and Hor Delta fields and enter boundary values using the pop-up Virtual Keypad
or the front panel Adjust knob.

4. Touch Make from Trace.

LoadMask
Do this instead of Make Mask if you have a pre-defined mask file.

1. Open the Load Mask subdialog.

2. To use a saved .msk file, touch File and select the mask.

To use an industry standard mask, touch Standard and select the mask from the pop-up.

3. Check View Mask to display the mask over the trace.

Remove aMask from the Display
Touch the Delete All Masks button on the Load Mask subdialog. Alternatively, open the Qn dialog where a
particular mask is set, and on the Load Mask subdialog, touch Delete.

Set Gates
To limit the section of the waveform that is compared to the mask.

1. Open the Gate subdialog.

2. Enter the Start and Stop horizontal divisions that mark the section of the waveform to be tested.
These can be a whole division or a fraction of a division. Divisions are numbered 1-n left to right.

Tip: You can also drag the gate posts from the extreme left and right of the grid to the
desired position.

Define "True"

1. Open the Test subdialog.

2. Select one of the conditions that, when true (yes), results in a pass or fail.

3. Optionally, turn On markers to show where on the waveform mask violations have occurred.
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Param(eter) Compare
PASS/FAIL queries (Qn) can be configured to compare different parameter measurements (Pn) to each
other, or to a user-defined limit or statistical range. The Summary field shows the logic represented by the
query. Check it to ensure your selections are producing the test you want.

Comparing aMeasurement to a Limit
This method compares the result of a selected parameter to a user-defined limit or statistical range.

1. Choose Analysis > Pass/Fail to display the Pass/Fail dialog.

2. Touch the Qn button where you want to set up a query.

3. From the pop-up menu, choose Param compare.

4. On the Qn dialog, touch Source1 and choose the parameter.

5. On the ParamCompare subdialog, touch Compare Values and select All (every value must be within
limit to be "true") or Any (any value can be within limit to be "true").

6. Touch Condition and select a Boolean operator, then touch Limit and enter the value that
completes the condition. The value entered acquires properties corresponding to the parameters
being tested. For example, if you are testing a time parameter, the unit is seconds.

7. If you chose to set a Delta limit, also enter the Absolute or % Delta value. You may choose instead
to set Limit and Delta using one of the buttons at the bottom of the dialog.

Comparing ParameterMeasurements
This method compares one parameter to another, rather than a limit.

1. Choose Analysis > Pass/Fail to display the Pass/Fail dialog.

2. Touch the Qn button where you want to set up a query.

3. From the Pass/Fail Condition menu, choose Dual Param Compare.

4. On the left-hand Qn dialog, select the parameters to compare in Source1 and Source2.

5. On the ParamCompare subdialog, choose to Compare All (every value must meet condition to be
"true") or Any (any value can meet condition to be "true").

6. Touch Condition and select the Boolean operator that expresses the relationship between
parameters (e.g., All P1 values must be less than P2).
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Define PASS/FAIL Tests
The queries define the conditions that, if met, would result in "true" but don't in themselves determine the
test result. You must separately define what constitutes a "PASS" or a "FAIL" on the Actions dialog. A PASS
or FAIL result can be made to produce various additional actions, such as sending a pulse to another
device.

1. After setting up the PASS/FAIL test qualifiers, open the Actions tab.

2. Optionally, check Summary View to see a running summary of results over the total number of
sweeps.

3. Select the test Pass criteria in Pass If.

4. To apply additional actions to the test result:
l Check Enable Actions to turn on actions.

l Under If, choose to apply actions if the result is a Pass or a Fail.

l Under Then, choose all the actions to apply:
l Save a waveform file

l Stop the test

l Sound an Alarm

l Emit a Pulse from the AUX OUT connector. When taking this action, also go to Utilities >
Utilities Setup > Aux Output and choose to Use Auxilliary Output For Pass/Fail.

l Capture the screen and process it according to your Hardcopy (Print) selection

l Create a LabNotebook Entry

Use the Clear All button to clear all the action checkboxes, or Force Actions Once to take action
once regardless of the test results.

Delay Test
You can delay the start of a test by entering the number of sweeps to wait in Start Testing After.

Touch Clear Sweeps at any time to reset the test counter.

Stop Test
To stop the test following a specified number of sweeps, rather than a PASS or FAIL result, check the Stop
Test box, then enter the desired number of sweeps in After.
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Saving Data (File Functions)
This topics in this sections explain the instrument's File menu functions.

Save/Recall features allow you to save and restore setups, waveform data, table data, screen captures,
LabNotebooks, and reports. You can use Print or E-mail to share these files.

LabNotebook is Teledyne LeCroy's proprietary tool for capturing a composite file containing waveform
data, oscilloscope setups and display, which can be output to a preformatted report. An important feature
of LabNotebook is Flashback, which enables you to restore an acquisition (and the setups used to create
it) to the oscilloscope screen simply by recalling a LabNotebook entry.

Save
Oscilloscope setups (configurations), waveform data, tabular data, and the display can all be saved in
multiple formats.To save them all as a composite LabNotebook file, see Save LabNotebook.

Save Waveform
The Save Waveform function saves trace data either to internal memory (M1-Mn) or to a file in text or
binary format. The source waveform can be any type of trace; a channel, math function, zoom, or even
another memory. Waveform files can be recalled into an internal memory, from where they can be
restored to the display.

Note: Only traces saved in Teledyne LeCroy proprietary formats can be recalled to the display. Use
the Binary format (.trc) for analog waveforms, or WaveML (.xml) for digital waveforms.

Save WaveformToMemory

1. From the menu bar, choose File > Save Waveform.

2. Choose to Save To Memory.

3. Choose the Source trace you are saving.

4. Optionally, select Show On Save to display the memory trace with its source as soon as it is saved.

5. Touch the Save button directly to the left of the selected Destination memory slot. The date/time
stamp of the saved memory will appear at that location.
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Save WaveformTo File

1. From the menu bar, choose File > Save Waveform.

2. Choose to Save To File.

3. Choose the Source waveform. To quickly save all displayed waveforms separate trace files, touch
the All Displayed button.

4. Select a file Format. Binary is Teledyne LeCroy's .trc file format. Binary results in the smallest
possible file size. Binary files can be converted to ASCII using Teledye LeCroy utilities such as
WaveStudio. WaveML is a proprietary .xml format used to save persistence maps, eye diagrams,
histograms, and digital traces. This option is only active if the source is compatible.

5. If your Format is ASCII, touch Delimiter and select a character from the pop-up menu.

6. Depending on your Format selection, you may also need to specify a SubFormat:

l Word (Binary) represents samples using 16 bits. Always use this unless Byte mode is "pre."

l Byte (Binary) represents samples using 8 bits. This option can result in a loss of resolution.

l Auto (Binary) looks at the data and automatically selects either Word or Byte subformat.

l Amplitude only (Text) includes amplitude data for each sample, but not time data.

l Time and Amplitude (Text) includes both types of data for each sample.

l With Header (Text) includes a file header with scaling information.

7. The system will auto name the file <Source>-Trace-<Counter>. To change the file name or
Selected Folder, enter the full path and name in File, or use the File Browser. By default, trace files
are saved to D:\Waveforms on the instrument hard drive.

8. If you do not want to use the Source prefix or Counter number, deselect them.

9. Touch Save Now.
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Save Setup
You can quickly save oscilloscope configurations to one of the internal setup panels or to a LeCroy System
Setup (.lss) file, a text-based Automation program. Setups can be easily recalled to restore the
oscilloscope to the saved state.

Save Setup toMemory

1. From the menu bar, choose File > Save Setup.

2. Choose to Save To Memory.

3. If desired, touch one of the Setup slots and enter a name for the memory. The default name will be
Paneln. Try to select an empty slot, as anything currently in it will be overwritten.

4. Touch the Save button directly to the left of the selected Setup slot. The save date/time is
displayed above the Setup field.

Save Setup to File

1. From the menu bar, choose File > Save Setup.

2. Choose to Save To File.

3. The system will auto name the file "DSOSetup-<counter>". To change the file name or Selected
Folder, enter the full path and name in File, or use the File Browser. By default, setup files are saved
to D:\Setups on the instrument hard drive.

4. If you do not want to use the Counter number, deselect it.

5. Touch Save Now.
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Save Table
The Save Table function saves tabular measurement data displayed on screen to an Excel or ASCII file.

1. From the menu bar, choose File > Save, then choose Table.

2. To save only one of the tables displayed, touch Source and navigate to the selection.

By default, data from all visible tables are saved to separate files. To quickly restore this selection,
touch the All Displayed button.

3. Choose a format of ASCII (.txt) or Excel (.csv). If you selected ASCII format, also touch Delimiter
and choose a character.

4. The system will auto name the file "<source>-Table-<counter>". To change the file name or
Selected Folder, enter the full path and name in File, or use the File Browser. By default, table files
are saved to D:\Tables on the instrument hard drive.

5. If you do not want to use the Source or Counter number, deselect them.

6. Touch Save Now.
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Save Screen Image
The full touch screen display or selected portions of it can be captured, saved to an image file, and marked
with custom annotations.

1. From the menu bar, choose File > Save, then choose Screen Image.

2. Choose a File Format of .JPEG, .PNG, .TIF, or .BMP.

3. To mark up the screen image using the drawing tools, select Annotate Screen Image Before
Saving.

4. Select the Screen Area captured:

l Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.

l DSO Window includes the above plus any open dialogs, menu bar, and message bar.

l Full Screen is the full Windows display, including other visible applications and desktop.

5. Choose the Colors used in the capture:

l Standard uses the screen colors on a black background as it appears on the instrument.

l Print (default) uses your print color palette (set in Preferences) on a white background to save
ink.

l Black & White captures the image in grayscale.

6. The system will auto name the file "LeCroy-<counter>". To change the file name or Selected Folder,
enter the full path and name in File, or use the File Browser. By default, image files are saved to
D:\Hardcopy on the instrument hard drive.

7. Touch Save Now.

8. If you've turned on annotations, use the Drawing toolbar to mark up the screen image. Click Done
when finished.
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Auto Save
Data that appears on the oscilloscope display, such as waveforms, measurement readouts and decoder
data, can be very dynamic and difficult to read from the oscilloscope unless you stop the acquisition.

Auto Save enables you to automatically store waveform and table data to file with each new trigger. The
file can later be recalled to the oscilloscope or saved permanently to external storage.

1. Choose File > Save and open the Auto Save dialog.

2. Select to save Waveforms and/or Tables.

3. Select the Source from which to save.

4. By default, waveform files are stored in D:\Waveforms, and tables are stored in D:\Tables on the
instrument hard drive. Optionally:

l Enter a different path in File, or Browse to and select the path.

l Enter a more descriptive root file name than "Trace" or "Table." Auto Saved files will always be
named using the Source prefix and a Counter number suffix around the root.

5. Choose one of the Auto Save options: Wrap (old files overwritten when buffer filled) or Fill (no files
overwritten, excess is truncated).

If you have frequent triggers, it is possible you will eventually run out of storage space. Choose Wrap
only if you're not concerned about files persisting on the instrument. If you choose Fill, plan to
periodically delete or move files off the instrument, or you will lose new data.

6. To enable these selections, choose Configure Auto Save from the pop-up dialog that appears.

7. As soon as there is a trigger, files will begin to be saved. Choose Disable Auto Save to stop saving
files while the acquisition is in process.

You can also choose Off on the Auto Save dialog to disable this feature in between acquisitions.

164



Saving Data (File Functions)

Recall
Setups saved to internal memory or to .LSS file can be recalled to restore the oscilloscope to the saved
state.

Waveform data stored to .TRC or .XML files can be recalled into a memory and from there restored to the
screen.

To recall and modify saved LabNotebook files, see Recall LabNotebook.

Recall Waveform

Note: Only files saved in Binary (.trc) or WaveML (.xml) format can be recalled to the touch screen.

1. Choose File > Recall Waveform from the menu bar.

2. Touch Browse and navigate to the file.

If the file is in the Selected Folder, you can use the Up /Down Arrows to cycle through the available
files until the desired file is selected.

Optionally, touch Show only files to apply a search filter (channels, math functions, or memory) to
the list of available files. 

3. Select a Destination memory slot into which to recall the file.

4. Mark Show on Recall to display the trace on the grid.

5. Touch Recall Now.
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Recall Setup
Choose File > Recall Setup... from the menu bar.

Recall Setup fromMemory

1. Choose to Recall From Memory.

2. Touch one of the six Recall buttons under Recall From Internal Setup....

Note: If a setup has been stored to a location, it is labeled with the save date/time. Otherwise, the
slot is labeled Empty.

Recall Setup fromFile

1. Choose to Recall From File.

2. Enter the path to the File, or touch Browse and navigate to the desired file.

If the file is in the Selected Folder, you can use the Up /Down Arrows to cycle through the available
files until the desired file is selected.

3. Under Recall File, touch Recall Now.

Restore Default Setup
Restore the factory default settings by pressing the front panel Default Setup button. Confirm the action.

You can also restore default settings via the touch screen:

1. Choose File > Recall Setup from the menu bar.

2. Choose to Recall From File.

3. Under Recall Default touch Recall Now.
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LabNotebook
The LabNotebook feature allows you to create and save composite files containing a screen capture of all
displayed waveforms, as well as all waveform and setup data at the time of capture. The Flashback
feature instantly recalls the setups and waveforms stored with LabNotebook Entries, enabling you to
restore the exact state of the instrument at a later date to perform additional analysis.

LabNotebooks can be output to a preformatted .PDF, .RTF, or .HTML report. You can also upload your
own report layout if you prefer not to use the default.

Save LabNotebook
All LabNotebook files (.LNB) are composed of a screen image (.PNG), a setup file (LSS), and a waveform
file (.TRC) for each waveform displayed. When creating LabNotebooks, you choose how to handle the
screen image component, which is the basis for the Report Generator output, and to which you can add a
description and other hand-drawn annotations.

1. Choose File > Save LabNotebook from the menu bar.

2. Optionally, enter a Description. This text appears whenever the file is recalled and on reports.

3. To mark up the image using the drawing tools, select Annotate Screen Image Before Saving.

To skip this step, deselect the checkbox. You can recall the LabNotebook later to add a description
and annotations.

4. To change the area of the screen captured and the colors used, touch Area/Color Preferences and
make your selections on the pop-up:

l Use Print Colors (default) uses your print color palette (set in Preferences) on a white
background to save ink. Deselect this to capture the display using the screen colors on a black
background as it appears on the instrument.

l Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.

l DSO Window includes the above plus any open dialogs, menu bar, and message bar.

l Full Screen is the full Windows display, including other visible applications and wallpaper.

Touch Close to save your changes.
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5. The system will auto name the file "MyLabNotebook" followed by a counter number. To change this
to something more descriptive, or to change the file path, enter the name in LabNotebook Entry, or
touch Browse and use the File Browser. By default, LabNotebook files are saved to D:\LabNotebook
on the instrument hard drive.

Note: Changing the file path, name or format will cause the counter to reset to the next
number in that sequence.

6. If you do not want to use autonumbering to identify files, deselect Counter.

7. Touch Save Now.

8. If annotating, use the Drawing toolbar to mark up the screen image. Click Done when finished.

LabNotebook Drawing Toolbar
The basic LabNotebook is a screen capture of the display as it was at the time of entry, along with the
setup and waveform data. If you have selected to Annotate Screen Image Before Saving, the capture is
immediately displayed in the Drawing window. You can later add Annotations by recalling the
LabNotebook into the Preview window and choosing to Annotate Screen Image.

Markup tools are available from the toolbar along the top of the window.

To use any tool, touch the icon, then touch on the image where you wish to draw or add text. From left to
right, the tools are:

Tool Function

Pencil Draw in freehand. Maintain contact with the screen to make a continuous mark. Once you release,
you can touch-and-drag the object to any point on the image.

Circle Draw a circle around a waveform feature that you want to emphasize. Touch-and-drag across the
diameter of the circle. When you release, the circle is placed. You can drag the circle to any loc-
ation on the image.

Arrow Draw lines with arrowheads for placing callouts. You can rotate these lines through 360 degrees
or drag them to any location on the image.

Text Open a textbox for placing labels/annotations on the image. Touch the point on the image to place
the label, then enter the text in the pop-up dialog. Once placed, you can resize the textbox or drag
it to any location on the image.

RGB Selectors Quickly change the line color. Just touch the color icon, then choose the next drawing tool.
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Tool Function

More Activates a Custom line color field. The default color is Yellow. To choose another, touch the color
swatch, then select from the Color dialog. You can enter RGB values, or choose from the spec-
trum. After saving, the new color appears in the Custom field. This remains the markup color until
you choose another.

Erase Selected /
Erase All

Remove selected drawing objects. Erase All will also undo any Custom color selection.

Undo Cancel the last action. Use it to restore any objects you inadvertently erased.

Move Undock the drawing toolbar so you can move it anywhere on the display. This helps to keep tools
handy when working on a particular area of a waveform. Touch the button again to restore the tool-
bar to the top of the Drawing window.

Done Save the annotations with the image and close the Drawing window.

Recall LabNotebook
Once a LabNotebook Entry is saved, Recall it to view and modify descriptive information or manage
attachments and component files. Flashback to restore the oscilloscope to the state saved in the
LabNotebook file.

Choose File > Recall LabNotebook from the menu bar.

Flashback
Flashback restores the waveforms and setups saved with the LabNotebook Entry, so you can later analyze
the inputs that resulted in that capture. Some result data not included in Flashback are:

l Persistence data, although it is saved with the .LNB file and appears on reports.

l Histogram data over 16-bits.

l Floating point waveforms resulting from certain math operations that have much higher resolution
than 16-bits. This extra resolution is not preserved when traces are recalled using Flashback.

l Cumulative Measurements in process when Flashback is entered. When Flashback is used, they lose
their history and show instead only the results from the stored waveforms, not including any data
taken from interim acquisitions.

1. In LabNotebook Entry, enter the path to the LabNotebook, or touch Browse and navigate to the file.

2. Touch the Flashback button.

3. To exit Flashback, touch the Undo button at the far right of the menu bar.
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Recall and Preview

1. Enter the path to the file in LabNotebook Entry, or touch Browse and navigate to the file.

2. Touch View On/Off to open it in the Preview window.

3. While the file is in preview, you may Edit Description, Annotate Screen Image, or Manage
Attachments.

4. Optionally, choose to Save, Print, or Email the LabNotebook in the output report format shown in the
preview. Select Close to close the Preview window.

Edit Description
You can modify the description and annotations saved with the LabNotebook Entry. Setups and waveform
data originally saved with the LabNotebook cannot be changed.

1. Browse to and select the LabNotebook Entry. If the file is in the Selected Folder, just use the
Up/Down Arrow keys to select it.

2. Select View On/Off to preview the file.

3. From the top of the preview window, choose Edit Description.

4. Touch the pop-up description to open the virtual keyboard and edit the text.

5. Touch OK twice to save changes.

Annotate Screen Image

1. Browse to and select the LabNotebook Entry. If the file is in the Selected Folder, just use the
Up/Down Arrow keys to select it.

2. Select View On/Off to preview the file.

3. From the top of the preview window, choose Annotate Screen Image and use the drawing tools.

4. Click Done when finished to close the Drawing window and return to the preview.
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Manage Attachments
To append external files to the LabNotebook composite (such as images of the DUT, mask files, test
scripts, or anything relevant to the entry):

1. Browse to and select the LabNotebook Entry. If the file is in the Selected Folder, just use the
Up/Down Arrow keys to select it.

2. Select View On/Off to preview the file.

3. From the top of the preview window, choose Manage Attachments and select the files to attach.
The file list will build in the lower part of the File Attachments browser.

4. Click Update Attachments to finish.

To later remove appended files, Manage Attachments and deselect the files from the list. Update
Attachments again to refresh the list.

Convert File Format
Individual entries in legacy .ZIP format Notebooks can be converted to the new LabNotebook file format.

1. In LabNotebook Entry, Browse to and select the legacy .zip file from the left side navigation pane of
the File Browser.

Note: Be sure to select the .zip file from the left pane so that its sub-entries appear in the
right pane and the Save buttons appear on the browser. The file should appear in Current
Path on the file browser.

2. To batch convert all entries into separate LabNotebook files, at the top of the file browser choose
Save All As LNB Files.

To convert a single entry, select it from the Name list (right side), then choose Save As LNB File.

New LabNotebooks of the same name as the original entries are created in the D:\XPort folder. These can
be selected the same as any other .LNB files for Flashback, editing, reports, or extraction.

Extract Files
The component files that make up the LabNotebook composite (.PNG, .LSS, and .TRC) and any appended
files can be extracted into separate files.

1. Enter the path to the LabNotebook Entry, or Browse to the file.

2. To extract all files, under Content Management, choose Extract Files.

To extract only the attachments, choose Extract Attachments.

3. Navigate to the folder where you want the files extracted, and choose Extract Now.

A folder of the same name as the original LabNotebook containing the separate files will be created
at that location.
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Report Generator
The Report Generator feature allows you to output a preformatted report consisting of an annotated
screen image and a summary of the setups in place when it was captured. The report can be sourced
from an existing LabNotebook, or it can be newly generated from the current state of the oscilloscope.

The logo and output template used to create the report can be changed on the Email & Report Settings
dialog.

From LabNotebook
This procedure outputs an existing source as is. If you want to further annotate or change the description
of a LabNotebook file, first recall the LabNotebook.

1. Choose File > Report Generator from the menu bar.

2. Browse to and select the LabNotebook Entry. If it is in the Selected Folder, just use the Up/Down
Arrow keys to select it.

3. Optionally, use View On/Off to preview the selected file.

4. Choose a Save Format of HTML, .RTF, or .PDF.

Note: Only HTML reports can later be saved to .RTF or .PDF format. The .RTF and .PDF
reports can only be combined into another report of the same format.

5. By default, the system will auto name the file "Report" followed by a counter number. To change the
file name or the Selected Folder, enter the full path and name in Save Report File, or touch Browse
and use the File Browser. By default, report files are saved to the D:\Xport folder on the instrument
hard drive.

Note: Changing the file path, name, or format will cause the counter to reset to the next
number in that sequence.

6. If you do not want to use autonumbering, deselect Counter.

7. To save the report, choose Save Now.
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From Current State
If you are creating a report from the current state of the instrument, the procedure is much like that above,
except that you will also be able to enter a new Description, Annotate Screen Image, and select your
capture Area/Color Preferences as you would normally do when first creating a LabNotebook. See Save
LabNotebook for an explanation of these steps.

However, when using the Report Generator from Current State, you will not have saved a composite .LNB
file that can later be recalled or extracted into its component files. You will only have the preformatted
report file.

Share
Use the File Sharing dialog to email files from the instrument. Configure the oscilloscope for email on the
Email & Report Settings dialog.

1. Choose File > File Sharing from the menu bar.

2. Use the File Browser to select all the files to be emailed.

Use CTRL + Click to select multiple files.

3. Optionally, change the email Recipient(s). This field defaults to whatever is in your Email Settings.

4. Enter a Subject line and Message Body, then Share Now.
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Print
Print dialog settings control how the oscilloscope's Print function behaves. This includes the front panel
Print buttons, as well as the File > Print option.
Print captures an image of the touch screen display, but there are several options as to what it does next
with the image:

l Send it to a Printer
l Copy it to the Windows Clipboard
l Save it to an image File using your current Screen Image Preferences
l Email an image file using your current Screen Image Preferences and Email Preferences
l Create a new LabNotebook file using your current LabNotebook Preferences

The Print Now button at the far right of the Print dialog can also be used to execute your Print selection.

Printer Settings
If sending to a printer:

1. Touch Select Destination and choose a connected printer. Touch Properties to change any of the
printer properties using the standard Windows Print dialog.

2. Choose a paper orientation of Portrait or Landscape.

3. Select Annotate Before Saving to mark up captures before they print. Each time you press Print,
the capture will open in the Drawing Tools window. When you are Done drawing, the image prints.

Capture Settings
1. Select a Screen Area:

l Grid Area Only includes any visible waveform grids, tables, and descriptor boxes.
l DSO Window includes the above plus any open dialogs, menu bar, and message bar.
l Full Screen is the full Windows display, including other visible applications and wallpaper.

2. Choose the Colors used in the capture:
l Standard uses the screen colors on a black background as it appears on the instrument.
l Print uses your print color palette (set in Utilities > Preference Setup) on a white background
l Black & White captures the image in grayscale.
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Email & Report Settings
This dialog contains additional settings used by the File Sharing and Report Generator functions.

Email Settings
1. Select to use MAPI or SMTP.

2. If you chose SMTP, touch SMTP Server and enter the network address of your mail server.

3. Touch Originator Address (From:) and enter the instrument's e-mail address.

4. Touch Default Recipient Address (To:) and enter the recipient's e-mail address.

5. Optionally, select to always Attach Setup & Waveforms associated with image files selected for
email.

6. Use Send Test Mail to send a confirmation message to ensure proper e-mail configuration.

Report Settings
The default report template uses our logo as a placeholder. You can replace this with your logo. Logo files
should be in bitmap (.bmp) format and not exceed 100 pixels high by 180 pixels wide. Place the file in the
D:\Xport folder.

You can also use your own report template. Templates must be saved as .xsl or .xslt files and placed in the
D:\Xport folder.

Deselect Use Defualt next to each item you want changed, then Browse to and select the new files.
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Using the File Browser
Selecting Browse on any of the File menu dialogs opens a File Browser that enables you to perform basic
disk utility functions, as well as making file path/name and format selections. The additional file actions
available depend on the actions available on the underlying dialog (Save file, Email report, etc.).

Disk Utilities
New Folder, Delete Folder, Delete File, and Delete All Files can be used to change your file system prior to
saving new files. Be sure to first select the folder from the navigator or file from the file list.

File Path and Name
The Current Path is shown immediately below the navigator pane. To change it, use the navigator to select
a different folder.

To select an existing file, use the file list to the right of the navigator. The buttons immediately above the
file list let you change how items appear: icons only, details, etc. If you do not see the file you seek, try
using the drop-down next to File name to change the file type to "All files (*.*)".

Most file types have a default root file name (e.g., "MyLabNotebook"), to which an autogenerated prefix
and/or suffix is added. To change this, enter the new File name. If you are autogenerating, the root file
name for a given file type persists until changed.
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Auto Naming Selections
The checkboxes to turn on/off the Source prefix and the Counter number suffix used to autogenerate file
names will appear on the File Browser. These selections are linked to those on the underlying dialog, and
changing the value in either place causes it to change everywhere.

Note: If you change any part of the file path/name or format on the File Browser or the dialog, the
Counter number will reset to the last number in the sequence associated with that value.

Example: Changing "Decode1-Table-0002" to "Decode1-CANFDTable-..." will reset the counter to
"Decode1-CANFDTable-0000" if there is no prior file named "Decode1-CANFDTable-..." .

Actions
The Close button accepts the selections you made on the File Browser and closes the browser window. If
you do not need to make further entries on the dialog to complete your task, you can choose to Save,
Recall, Flashback, Email, etc. right from the File Browser.
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Utilities
Utilities settings primarily control the instrument's interaction with other devices/systems.

Preferences settings, on the other hand, tend to control the appearance and performance of the
oscilloscope application. Use these settings to personalize the behavior of the instrument.

Disk Utilities enable you to perform commonplace Windows file functions.

Utilities Dialog
To access the Utilities dialogs, choose Utilities > Utilities Setup... from the menu bar.

Hardcopy Setup (Print), Date/Time Setup and System Status buttons open their corresponding dialogs.

Show Windows Desktop minimizes the oscilloscope application window. Maximize the application by
touching the display icon located at the lower-right of the desktop.

The Service button to the far right of the dialog launches a section of the application reserved for qualified
Teledyne LeCroy service personnel. An access code is required to enter this section.

Status
The Utilities Status dialog displays information about your instrument including model number, serial
number, firmware version, and installed hardware and software options.

Choose Utilities > Utilities Setup from the menu bar, then touch the Status tab.
Or
Choose Support > About from the menu bar.
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Remote Control
The Remote dialog contains settings to configure remote control of the instrument and also network
access. Supported remote control protocols are:

l TCPIP (Ethernet). If you choose this option, also install Teledyne LeCroy's VICP drivers on the
controller. These are included in the VICP Passport plug-in, available free from
teledynelecroy.com/support/softwaredownload under Oscilloscope Downloads > Software Utilities.
The instrument uses Dynamic Host Configuration Protocol (DHCP) as its default addressing protocol.
You can assign a static IP address using the standard Windows network setup menus.

l LXI (Ethernet). To use this option on Windows 10 oscilloscopes, you must run the oscilloscope from
the administrative user account, LCRYADMIN. See Changing Windows User.

l USBTMC

l GPIB. This selection is active if you are using the USB2-GPIB adapter. Connect the adapter from any
USB port on the oscilloscope to the GPIB port on the controller.

Note: Full remote control setup requires installation and configuration of software on the
controller, as well. See the MAUI Oscilloscopes Remote Control and Automation Manual for
instructions on making the remote connection and sending remote commands. The steps shown
here are only those performed on the oscilloscope to enable the connection. A commented copy
of the oscilloscope Waveform Template (.tpl ) file is installed on the oscilloscope in C:\Program
Files\LeCroy\XStream. You can open this ASCII file using any text editor, such as Windows
Notepad, which is also installed on the oscilloscope. The template will help you better understand
the MAUI architecture for transferring waveform data to and from the oscilloscope.

Note: DCOM connections to LeCroy software are not supported on Windows 10 oscilloscopes. Use
another type of Automation interface, such as ActiveDSO or NI-VISA, to execute XStreamBrowser
or Automation scripts remotely.
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Set UpRemote Control

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. On the Remote dialog, make a Control From selection.

3. If using TCPIP and wish to restrict control to specific network clients, choose Yes under Security.
Enter the IP addresses or DNS names of the authorized controllers in a comma-delimited list.

Configure the Remote Control Assistant Event Log

The Remote Control Assistant monitors communication between the controller and instrument. You can
log all events or errors only. The log can be output to an ASCII file and is invaluable when you are creating
and debugging remote control programs.

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. Under Remote Control Assistant, touch Log Mode and choose Off, Errors Only, or Full Dialog.

3. To always clear the log at startup, check Reset to Errors Only and clear at startup.

Export Contents of the Event Log

1. From the menu bar, choose Utilities > Utilities Setup, then touch the Remote tab.

2. Touch the Show Remote Control Log button. The Event Logs pop-up is shown.

3. Enter a log file name in DestFilename, or touch Browse and navigate to an existing file.

Note: New contents will overwrite the existing content; it is not appended.

4. Touch Export to Text File.
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Auxiliary Output
Use the Aux Output dialog to configure the output of the Aux Out port and Cal Out port.

Auxiliary Output
The Aux Out port outputs a 3.3 V CMOS into high impedance pulse following the selected event.

l Trigger Enabled sends a pulse when the trigger is ready (Ready indicator lit), but not necessarily
triggered. It can be used as a gating function to trigger another instrument. Enter the desired pulse
Amplitude.

l Trigger Out sends a pulse upon a trigger (TRIG'D Indicator lit). Enter the desired pulse Amplitude.

l Pass/Fail sends a pulse when Pass/Fail test conditions are met. Enter the desired Pulse Duration. Be
sure to also select Pulse on the Pass/Fail Actions dialog.

Off disables output.

CalibrationOutput
Choose the signal to be output from the Cal Out hook on the front of the instrument:

l For a Square wave signal, enter the wave Frequency and Amplitude into 1 MΩ, or choose to Set to 1
kHz, 1 V Square Wave.

l For a reference DC Level, enter an Amplitude into 1 MΩ.

Off disables output.
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Date/Time
Date/Time settings control the instrument's timestamp. These numbers appear in the message bar and
on tables/records internal to the oscilloscope application, such as History Mode and WaveScan.

To access the Date/Time dialog, choose Utilities > Utilities Setup from the menu bar, then touch the
Date/Time tab.

ManualMethod
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the Validate Changes button.

Internet Method
This method uses the Simple Network Time Protocol (SNTP) to read the time from time-a.nist.gov. The
instrument must be connected to an internet access device through a LAN (Ethernet) port.

If your connection is active, touch the Set from Internet button.

Windows Method
To set date and time using the internal Windows system clock, touch the Windows Date/Time button. This
displays the standard Windows Date and Time Properties pop-up dialog, where you can further configure
these settings. If you are satisfied with the setup, just touch OK.
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Options
Many optional software packages are available to extend the Analysis functions of the instrument. When
you purchase an option, you will receive a key code by email that activates the new functionality. Use the
Options dialog to activate software options by installing the key code. This dialog also displays the ScopeID
and Serial #.

To install a key:

1. From the menu bar, choose Utillities > Utilities Setup, then open the Options tab.

2. Touch Add Key. The Virtual Keyboard appears onscreen.

3. Use the Virtual Keyboard to type the Key Code in the Enter Option Key field, then touch OK to enter
the information.

The Key Code is added to the list of Installed Option Keys. You can use the Up/Down buttons to
scroll the list. The software option that each key activates is displayed below the list.

4. Choose Yes to restart the X-StreamDSO application.
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Disk Utilities
Use the Disk Utilities dialog to manage files and folders on your instrument's hard drive. Disk Space
information is shown at the far right of the dialog for convenience.

Note: These tasks can also be accomplished using the standard Microsoft Windows file
management tools. Choose File > Minimize to access the Windows desktop and task bar.

Access the Disk Utilities dialog by selecting Utilities > Disk Utilities from the menu bar.

Delete a Single File

1. Touch the Delete button.

2. Browse to the current folder containing the file.

3. Browse to the file to be deleted, or use the Up and Down arrow buttons to scroll through the files in
the folder.

4. With the desired file selected, touch Delete File.

Delete All Files in a Folder

1. Touch the Delete button.

2. Browse to the current folder containing the file.

3. With the desired folder selected, touch Empty Folder.

Create a NewFolder

1. Touch Create.

2. Touch Current folder and provide the full path to the new folder, including the folder name.

3. Touch Create Folder.
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Preferences Dialogs
Preference settings have mostly to do with the appearance and performance of the instrument itself,
rather than its interaction with other devices/systems. These settings are called "non-volatile," because
they are not lost when the oscilloscope is restarted and do not change when a setup panel is recalled.

Access the Preferences dialogs by choosing Utilities > Preference Setup... from the menu bar.

Audible Feedback controls the instrument's audio output. Select this box to hear a beep each time you
touch a screen or front panel control.

Language sets the language used on the touch screen display.

Font Size (Not available on Windows 10 oscilloscopes) changes the size of the text that appears on the
touch screen display.

Tip: To change font size and other screen settings on Windows 10 oscilloscopes, swipe from the
right of the touch screen to display the Action Center, then choose All Settings > System Settings
and make your selections.

Performance settings let you optimize performance for either Analysis (speed of acquisition and
calculation) or Display (speed of update/refresh). For example, if you are concerned with persistence or
averaging, you might optimize for Analysis, giving higher priority to waveform acquisition at the expense of
display update rate. Choices are presented as a spectrum.
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Calibration
Calibration ensures that the output from the analog-to-digital converters (ADCs) accurately represents the
input. The oscilloscope is calibrated at the factory at 23 °C (± 2 °C) prior to shipment. So that it maintains
specified performance, it is factory set to perform an automatic calibration routine upon power up.

Note: Warm the oscilloscope for at least 20 min. after power on to ensure it reaches a stable
operating temperature and completes the calibration routine. You will see a warning message on
the Calibration dialog when the oscilloscope is still in the warm-up phase. Specifications are not
guaranteed during warm up.

CachedCalibration

Self Calibration
On oscilloscopes with Cached Calibration, you have the option of selecting the self calibration routine used
when the instrument automatically invokes calibration. Go to Utilities > Preference Setup > Calibration.

Stored Calibration (the default selection) uses cached calibration files to recalibrate the instrument at
start-up. As long as the oscilloscope is used at or near sea level within a temperature range of 19-30 °C,
this calibration routine should be sufficient to maintain specified performance. The instrument will
dynamically recalibrate if the temperature goes outside of the stored calibration range. If you know you
will be operating outside this temperature range, do a Calibrate All to minimize recalibration.

The Dynamic Calibration routine recalibrates the oscilloscope at start-up and every time there is a change
in any of the acquisition settings that directly affect the performance of the ADCs, in particular Vertical
Scale, Coupling, Bandwidth, Attenuation, and Horizontal Scale. This can cause interruptions during
operation, but ensures absolute accuracy within the current operating environment at every setting. When
one setup is calibrated at a particular ambient temperature, the calibration is entered in a calibration table
and reused for the duration of the session, so that over time the frequency of recalibration decreases.
These calibration entries persist only for a single session; Dynamic Calibration restarts when the
instrument is restarted or you change the principal acquisition settings.

Manual Calibration
Two manual calibration routines can be used to recalibrate immediately before sensitive measurements
or when there is a significant change of environmental characteristics that could affect the performance
of the ADCs.

Go to Utilities > Preference Setup > Calibration to manually invoke calibration.

Caution: Remove all inputs from the oscilloscope prior to manual calibration.
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Calibrate Current State calibrates at the current vertical and horizontal settings. This calibration takes 5
seconds but is valid for only this setup at the current temperature ±2.5 °C.

Calibrate All calibrates all possible combinations of vertical and horizontal settings. This calibration is valid
for the current temperature and takes about four to five hours. Perform it when the ambient temperature
is stable from the time of calibration to the time of operation.

We recommend that you run Calibrate All when:

l The instrument is operating outside the 19-30 °C range and the operating temperature changes
while outside that range. Calibrate All is only valid for ± 2.5 °C of the last calibration temperature when
operating outside of the 19-30 °C range.

l The instrument is moved to a new operating environment.

l It has been six months since the previous manual calibration.
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Acquisition
The Acquisition preference settings determine how traces behave as Vertical Offset or Horizontal Delay
changes. Choose Utilities > Preference Setup to open the Acquisition dialog.

Offset Setting constant in:

l Volts keeps the amount of Offset in the amount of Volts specified, regardless of the V/div setting. As
the Offset is adjusted, the trace will appear to move up or down relative to the zero level.

l Div(isions) keeps the Vertical Offset level indicator stationary. The waveform remains on the grid as
you change V/div, but your Offset value will change.

Delay Setting constant in:

l Time keep the Horizontal Delay at the amount of time specified, regardless of the Time/div setting.
The Horizontal Delay indicator moves relative to the 0 point at the center of the grid.

l Div(isions) keeps the Horizontal Delay indicator stationary. The trigger point remains on the grid as
you increase the timebase; whereas, if Time is selected, the trigger point could move off the grid.

Note: Whenever Div is selected, values are scaled proportional to the change in gain or timebase,
thereby keeping the division of the grid constant.

Trigger Counter Setting is selected by default. It clears the trigger counter each time a new acquisition
command is sent. It is only made active for deselection when trigger Holdoff is set.
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Color
Color dialog settings assign the colors used for channel, math, and memory traces. All dialogs, tables, and
trace descriptor boxes will match the color of the trace assigned here. You can choose different colors to
be used on the instrument and in print.

Note: Print colors are used only when the Colors control is set to Print on any of the File menu
dialogs (Save Screen Image, Print, etc.). Otherwise, the Screen colors are used for print output as
well as on screen.

To make any setting, just touch the color swatch for either Screen or Print next to the trace number, and
make a selection from the Color pop-up menu.

For convenience, you can Preview print colors to see how the settings will appear in print output.Touch
Factory default colors to recall the original color settings for your instrument.
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Miscellaneous
These other Preference settings are located on the Miscellaneous dialog.

To add the Teledyne LeCroy logo to print output, check Print Teledyne LeCroy Logo When Printing Grid 
Area Only. This identifies the instrument as the source of the image.

Choose a Default Setup of HD Mode on or off.

Dimming darkens/shades those areas of the source waveform that are not part of the Zoom trace.

Control Sensitivity adjusts the sensitivity of the front panel knobs. Optimized applies an acceleration 
algorithm to the knobs. Legacy detects rotation of the front panel knobs in a manner similar to our legacy 
oscilloscopes.

Serial Decode Annotation Position: If you have Serial Trigger or Decode options installed on your 
instrument, this control determines the placement of annotation labels relative to the trace line. It does 
not appear if there are no installed options.

l On Trace places the label close to the line.

l On Noisy Trace sets the label further away to accommodate potential noise spikes in the trace.

Check Enable HTTP Screen Capture to enable remote capture of the touch screen display over a netowrk.
This setting is required to use the instrument with the WaveStudio software.
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Maintenance
Topics in this section describe procedures for keeping the instrument in optimal working condition.

Restart/Reboot Instrument
To restart the MAUI oscilloscope application, choose File > Exit from the menu bar, then touch the Start
DSO desktop shortcut.

To reboot the instrument, which includes restarting the Windows OS:

1. From within the oscilloscope application, choose File > Shutdown.

2. Wait 10 seconds after the oscilloscope has fully shut down, then press the Standby Power button
on the front of the instrument.

Restore Default Setup
Restore the factory default settings by pressing the front panel Default Setup button. Confirm the action.

You can also restore default settings via the touch screen:

1. Choose File > Recall Setup from the menu bar.

2. Choose to Recall From File.

3. Under Recall Default touch Recall Now.

Changing Screen Settings
On instruments running Windows 10, MAUI software font size and other screen settings are now changed
using the standard Windows 10 controls, rather than through the MAUI application. The text font is set to
display at 125% by default.

1. Swipe the touch screen from the right to display the Action Center.

2. Touch the All Settings icon .

3. Choose System settings.

4. Make your selections from the Settings dialog.

5. If prompted, enter password SCOPEADMIN.

6. In MAUI, choose File > Shutdown, then press the Power button to restart.
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Software and File Management
Due to the increased security of Windows 10, many more operations require Administrator permissions
than did with previous versions of Windows. When doing any of the following from the default LeCroyUser
account on Windows 10 oscilloscopes, you will be asked to supply the administrative password
SCOPEADMIN (all uppercase).

l Installing software, both third-party applications and MAUI updates

l Accessing third-party applications or running an application as an administrator

l Admitting third-party applications to make changes to the MAUI application

l Using Device Manager and making changes within it (such as installing new device drivers)

l Moving, deleting, or copying certain files

l Changing global settings

Note: Certain QualiPHY compliance packages require you to run as an Administrator. See the
product documentation for an indication of when this is required.
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X-StreamDSO Firmware Update
The XStreamDSO firmware installer updates multiple oscilloscope components including the MAUI
application, required DLLs, device drivers and low-level microcode for integrated circuits.

The update does not modify or delete any saved panel setups, waveforms, screen captures, calibration
constants, or other data stored on the D: drive.

Caution: Do not install any XStreamDSO version prior to 8.6.1.x on Windows 10 oscilloscopes.
Doing so will disrupt the normal behavior of the software, unless you run the recovery procedure.
To install firmware on Windows 10 machines, you must be logged on as an Administrator or supply
the password SCOPEADMIN. The installation may take several minutes. Do not power down at any
point during the process.

Download Instructions

Tip: If the oscilloscope has an internet connection, choose File > Exit to close
MAUI and use the oscilloscope browser to download the installer directly.

1. Visit our download page at teledynelecroy.com/support/softwaredownload and go to Oscilloscope
Downloads > Firmware Upgrades.

2. Select your series and model number.

3. Enter your registration login information, or create a new account. You cannot proceed without an
account.

4. Click the download link, and choose to Save the installer to the oscilloscope Desktop or to a USB
storage device for transfer to the instrument.

Installation Instructions
1. From the oscilloscope menu bar, choose File > Exit to close MAUI.

2. Browse to xstreamdsoinstaller_x.x.x.x.exe and double-click it to launch the setup wizard.

3. On Windows 10 instruments running as a Standard user (the default state), enter the Password
SCOPEADMIN (all uppercase).

4. Follow the installer prompts. Leave the default installation (recommended), or select individual
components:

l MATLAB MCR - required for sampling scopes, QPHY-USB and QPHY-BroadR-Reach

l X-Stream DSO, DSO Device drivers, Upgrade DSO Microcode - required for version upgrade

l Touch Screen Driver - required to use the display as a touch screen

Click Install when done.

Note: Not all components are available on all models. If you do not see an option above
listed in your installer, it is not required for your instrument.

5. If you receive Windows security warnings, trust and Install the file.
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6. If you see the Hardware Programmers screen, accept all code installations, then click the closebox
after you see that programming has completed to return to the X-Stream Setup wizard.

7. When installation is complete, choose Reboot now and click Finish.

Release Notes
Release Notes are provided for each new version. They can be found on the web page from which you
downloaded the installer.

Note to QualiPHY Users
X-StreamDSO and QualiPHY software versions must match to a point-release to function properly. If you
are upgrading your oscilloscope firmware, upgrade your version of QualiPHY as soon as possible.

Switching Windows Users
Windows 10 oscilloscopes only

To maintain the highest security profile, the oscilloscope is shipped to run as the Standard user,
LeCroyUser. If you need to run as an Administrator (e.g., to run compliance software), do the following to
switch to LCRYADMIN. This will put the oscilloscope into a "legacy" mode where it will run most like it did
on Windows 7.

1. Choose File > Exit to exit the oscilloscope application.

2. Open the Windows Start menu .

3. Hover over the Teledyne LeCroy logo and select user LCRYADMIN.

4. Enter the password SCOPEADMIN (all uppercase).

To return to the default LeCroyUser account, repeat this procedure selecting LeCroyUser and entering the
password lecroyservice (all lowercase).

You may create as many other new user accounts on the oscilloscope as you wish, provided you are
logged in as LCRYADMIN when doing so. Contact your local Teledyne LeCroy office for instructions on
creating new users without disrupting oscilloscope performance.

Note: As long as there are any Standard (non-administrative) users, the oscilloscope will reboot
into the last active Standard user, regardless of whether you've switched to an administrative user.
The only way to change this is to make LeCroyUser (and any other new users you create) an
Administrator. Contact Customer Support for instructions on changing user privileges and creating
new users on the oscilloscope.
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Technical Support

Live Support
Registered users can contact their local Teledyne LeCroy service center at the number listed on our
website.

You can also submit Technical Support requests via the website at:

teledynelecroy.com/support/techhelp

Resources
Teledyne LeCroy publishes a free Technical Library on its website. Manuals, tutorials, application notes,
white papers, and videos are available to help you get the most out of your Teledyne LeCroy products.
Visit:

teledynelecroy.com/support/techlib

The Datasheet published on the product page contains the detailed product specifications.

Service Centers
For a complete list of offices by country, including our sales & distribution partners, visit:

teledynelecroy.com/support/contact

Teledyne LeCroy
700 Chestnut Ridge Road
Chestnut Ridge, NY, 10977, USA
teledynelecroy.com

Sales and Service:
Ph: 800-553-2769 / 845-425-2000
FAX: 845-578-5985
contact.corp@teledynelecroy.com

Support:
Ph: 800-553-2769
customersupport@teledynelecroy.com
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Returning a Product for Service
Contact your local Teledyne LeCroy service center for calibration or other service. If the product cannot be
serviced on location, the service center will give you a Return Material Authorization (RMA) code and
instruct you where to ship the product. All products returned to the factory must have an RMA.

Return shipments must be prepaid. Teledyne LeCroy cannot accept COD or Collect shipments. We
recommend air-freighting. Insure the item you’re returning for at least the replacement cost.

1. Remove all accessories from the device. Do not include the manual.

2. Pack the product in its case, surrounded by the original packing material (or equivalent).

3. Label the case with a tag containing:
l The RMA
l Name and address of the owner
l Product model and serial number
l Description of failure or requisite service

4. Pack the product case in a cardboard shipping box with adequate padding to avoid damage in
transit.

5. Mark the outside of the box with the shipping address given to you by Teledyne LeCroy; be sure to
add the following:

l ATTN: <RMA code assigned by Teledyne LeCroy>
l FRAGILE

6. If returning a product to a different country:
l Mark the shipment as a "Return of US manufactured goods for warranty repair/recalibration."
l If there is a cost for the service, list the cost in the Value column and the original purchase

price "For insurance purposes only."
l Be very specific about the reason for shipment. Duties may have to be paid on the value of the

service.

Extended warranty, calibration, and upgrade plans are available for purchase. Contact your Teledyne
LeCroy sales representative to purchase a service plan.
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A
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pre-processing 16, 38

sampling mode 48

settings 189

action toolbar 17

activating traces 25
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averaging 16, 38, 130, 132

B
bandwidth

limiting 16, 37
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cooling vi

copy function 131
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delay 48, 189
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dialogs 17

display 10, 73

controls 75, 191

extended 10, 78

grid 14, 75

optimization 186

persistence 79

E
email 173-174

enhanced resolution 16, 38, 132

enhanced sample rate 38

Ethernet 10

extended display 10

external monitor 10

external trigger 7

F
FFT 135

file browser 176

file structure 176, 185

filtering 16

bandwidth 37

LabNotebook entries 176

measurements 98

noise 38, 132

firmware 9

update 195

version 179

Flashback Recall 167, 169

foreground trace 25

frequency 132

response 8, 135

front panel 191

G
gain 37, 189

gating measurements 90

GPIB 180

grid 14, 59

auto grid 73

indicators 15

intensity 15, 76

style 75

H
hard drive 185

HD resolution 17

histograms 116, 143

WaveScan 153

holdoff 66

horizontal

controls 48

humidity v

I
impedance 7

import

.trc files 165

setup panels 166

input impedance 7

inputs

analog 7
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intensity

grid 76

interfaces 7

ProBus 7

interleaving 49

interpolation 38, 137

inversion 16, 39

IP address 10, 180

L
labelling traces 29, 168

LabNotebook 13, 167-168

recall 169

save 167, 174

logs

remote control event 181

M
markers 91

mask testing 155

math 123, 145

descriptor box 16

function setup 123

graphing 124

on parameters 111

operators 123

measurements 87

cursors 81

custom 92

filtering 98

gating 90

graphing 116, 120-121

level 92

markers 91

pass/fail testing 155, 157

processing web 113

readout 110

statistics 89

measurements; status 110

measuring terminals v

memory 147-148, 159, 161

descriptor box 16

memory length 49

multi-grid display 14

multi-stage triggers 65

multi-zoom 30, 33
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noise 16
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offset 189

operating environment v

optimization 186

options 9, 184

P
parameter compare 155, 157

parameter math 111

pass/fail testing 155, 157-158

persistence 79

histogram 143

trace styles 79

WaveScan 153
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position

trace 30

post-trigger delay 48

power

ratings vi

standby 9

pre-processing 16

pre-trigger delay 48

preferences 186

printing 10, 34, 174, 191

probes 8

settings 40

tip selection 40

ProBus interface 7

processing web editor 113

Q
Q-Scape display 14, 75

qualified measurements 98

qualified trigger 65

R
real-time sampling mode 52

recall

LabNotebooks 169

reference clock 11, 56

remote control 10, 180, 191

reports 167, 172

rescaling 38, 99, 138

restart/reboot 193

restore

waveforms 148

returns 198

RH v

RIS sampling mode 52

roll sampling mode 52

S
sample clock 11, 56

sample points 49, 137

sample rate 49, 52

sampling mode 48

real-time 52

RIS 52

roll 52

sequence 53

save

data 167

setup panels 167

waveforms 147

screen capture 34, 163, 174

search 149

sequence sampling mode 53

serial triggers 191

service 197-198

setup panels 161, 166-167

sin x 16, 38

software assisted trigger 69

software options 9, 184

sound 186

sparse function 137

support 197-198
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system

hibernate 9

on/off 9

status 179

timestamp 183

T
tables 162

auto save 164

TCP/IP 10

technical support 197-198

temperature v

timebase 48, 189

clock 56

controls 48

descriptor box 16

touch screen 10, 13

traces

3D 80

activating 26

color 190

context menu 27

copy 131, 147

descriptor boxes 16

label 29, 91, 167-168

line style 76

persistence 79

recall 165, 167

save 159, 167

turn on/off 26

track 121-122

TRC files 147

trend 120, 122

trigger 59

automating 70

controls 59, 61, 66

counter 66, 189

delay 48

descriptor box 16

holdoff 66

software assisted 69

time 66

TriggerScan 70

U
undo 13

units 38, 99, 138

USBTMC 10

utilities 179

V
vertical 36

controls 37

offset 37

resolution 17, 132

sensitivity 36-37

W
waveform files 147, 160

auto save 164

recall 165

WaveScan 149

WaveStudio 191
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Windows

networking 10

power settings 9

X
XY plots 76

Z
zoom 24, 26, 30

controls 30, 191

descriptor box 16

multi-zoom 30

undo 13
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